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Chapter One:

Initial Setup

Understanding the "Big Picture"

As you prepare to implement Prevail in your practice, it is critical to remember several key
points.
• Proper implementation of Prevail requires planning. It's extremely important to chart your
course before you set sail using Prevail. Your Prevail trainer can provide helpful guidance
on things that you'll need to determine from the get-go, such as the naming convention
you'll use for your merge document templates and how to map out your work flow using
the Process Builder, among many others.
• Trying to fit Prevail into your old way of thinking is doing yourself a disservice!
• You need a staff member who will "drive the ship". The implementation and ongoing use of
Prevail is a group effort that requires your whole staff to be on board.
• Prevail is based on the centralization of data and complete accountability for everyone and
everything. It is designed so that, when used properly, nothing will fall through the cracks.
• All staff members must use Prevail in a consistent manner. Accurate reports generated
through Prevail rely on this consistency.

Basic Terminology
Below are definitions of several terms used throughout Prevail and in this manual.

Term
Matter

Definition
A matter in Prevail is a case. Just like a hard copy or electronic file on your
computer, you'll enter all of your notes, appointments, tasks, documentation,
etc., in your client's matter.
If it's an active case that you've already signed up, it's considered an open
matter. If it's a case you've already handled and completed, it's a closed matter.
In Prevail, we clearly identify the closed matters so that you don't confuse
them with open matters.

Prospect

A prospect is a matter, but refers specifically to a potential client that you are
not officially representing. Like matters, prospects can be open or closed (i.e.,
active or inactive), and you can easily convert them to matters in Prevail when
the potential client signs up for your services.

Contact

You enter your clients and all related parties (e.g., medical providers, opposing
parties, judges) in Prevail as contacts. Your Contacts in Prevail is a central
repository for all persons, companies, and entities involved with your cases.
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Basic Terminology (continued)
Term

Definition

User

A user in Prevail is an employee of your firm. Each user has a unique login so
that Prevail can track their activity in the program. Warnings, reminders,
system messages, appointments, etc., are all directed to specific users, so it's
important that each user log in to Prevail using his or her own unique user
name. Prevail is licensed by concurrent user. Therefore, you may create as
many users in Prevail as you wish. The number of licenses you own
determines how many of those users can be logged in at the same time.

Task

Tasks are like "to do" items. You use them in Prevail to assign actions or duties
to users. Tasks are usually associated with a matter, but you may also have
tasks that aren't associated with a specific case. After the user has completed
the "to do" item, he or she can mark the task as complete in Prevail.

Appointment

An appointment in Prevail is exactly what the name implies; it is an event
where a user (or users) is supposed to be at a particular place at a particular
time for a particular duration of time. Hearings, depositions, and meetings are
all examples of appointments. The difference between a task and an
appointment is that a task has a due date, but no particular start or end time.

Tabs

When you are working in a specific matter in Prevail, you'll notice a row of
tabs at the bottom of your screen. These tabs correspond with specific aspects
of the matter, as described below.
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History

The History tab is the repository for the majority of
information in a matter. It contains case notes, emails,
documents (both incoming and outgoing), and other items.
When you receive new information regarding a matter
(e.g., notes from a phone call, a letter from opposing
counsel), you'll record it in History.

Notes

The Notes tab includes every entry of every type that
contains a note (i.e., detail in the memo field at the bottom
of a History, Ledger, Claims/Process step, Damages,
Negotiations, etc., entry). If there's any detail entered in
the entry, it shows up on the Notes tab. It's just a slightly
different view than History. It won't display any items that
don't contain any Detail.

Basic Terminology (continued)
Term
Tabs

Definition
Ledger

You will record all time, cost, and fee entries on the
Ledger tab.

Trust Ledger

You will track deposits into and payments from your
trust account(s) on the Trust Ledger tab.

Damages

You will record medical expenses, property damage, lost
wages, and other damages incurred by your client on the
Damages tab.

Photo

All photos related to the matter (e.g., photos of injuries
or property damage) display on the Photo tab. Any
photo attached to the History tab will also automatically
display on the Photos tab.

Medical

On the Medical tab, you may keep an organized list of
all medical records requested and received for that
particular matter.

Evidence

Similar to the Medical tab, the Evidence tab displays a
list of other types of records (e.g., police, military, school)
that you have requested and received regarding a
matter.

Employment

Track the details of your client's employment history on
the Employment tab.

Disabilities

Record the severity, treatment, duration, and other
details of your client's ailments on the Disabilities tab.

Strategy

The Strategy tab is a simple area to record notes
regarding your overall theory of a case and your general
"plan of attack".

Negotiations

Record liens, demands made, and offers received on the
Negotiations tab.

Process/Claims You will use your firm-defined workflows and checklists
on the Process/Claims tab.
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Adding Your Firm to Contacts
Your Contacts in Prevail are the backbone of the Prevail system. Plaintiffs, claimants,
defendants, medical providers, insurance companies, government agencies, opposing counsel,
referral sources, and any other parties you can think of all reside in your Prevail Contacts. Each
unique party has only one entry in your Contacts. Then, you can attach each of these parties to
as many matters as you like, in whatever role the situation requires.
In later chapters, you’ll learn how to add parties to Contacts and attach them to the matters, but
your first task is setting up your own firm’s Contacts entry.
The very first Contacts entry you’ll need to enter is for your own firm. Prevail pulls the
information for your merge documents from your firm’s Contacts entry.
*Note: If your firm has more than one office, repeat the following steps for each office.
Follow these steps to add your office to your Contacts.

Step

Task

1

Click the binoculars button in the Prevail toolbar, and go to the Contact Search tab at
the bottom of that window.

2

Check the "Display List" checkbox, and choose "Branch Office" from the Contact Type
drop-down list.

3

Double-click on the sample Branch Office contact to open that entry.

4

Select "Branch Office" from the ‘Type’ drop-down list.

5

Enter the name of your firm in the Office/Company/Firm field.

6

Enter your firm's mailing address in the Mailing Address section. Note that entering
your zip code will automatically populate the city and state fields.
If your firm's mailing and physical addresses are the same, then check the "Physical
Same as Mailing" box. Otherwise, uncheck that box, and enter your firm's physical
address in the Physical Address fields.

7

In the Communications section on the right side of the window, click 'Add' to add your
firm's phone number, fax number, web address, etc. For each of these types of phone
numbers/addresses, select the appropriate type from the Type drop-down list, and enter
the phone number, email address, or web address. Check the "Primary" box for your
primary telephone number and email address. After making each entry, click 'Save'.
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Adding Your Firm to Contacts (continued)
Step
8

Task
Click ‘Save’.

Adding Other Branch Locations of Your Firm to Contacts
Although your firm (like any other party) should only have one entry in your Contacts, you will
need to set up an individual entry for each branch office (physical location) of your firm.
If your firm has only one location, you may skip this procedure!
Follow these steps to set up individual Contacts entries for each of your firm’s branch offices.

Step

Task

1

Enter your firm's name in the search field in the upper-left corner of Prevail, and press
Enter (or click the binoculars button to the right of the search field).

2

If you are not already on it, go to the Contact Search tab at the bottom of the next
window.

3

Double-click on your existing Branch Office entry to open it.

4

Click the 'Clone' button at the top of the window.

6

Delete the word “[CLONED]” from the firm name in the Office/Company/Firm field,
and give this branch office a unique name (different from the name you gave to your
other branch office). For example, you might designate this office as “Downtown
Office”.

7

Repeat steps 6-7 from the Adding Your Firm to Contacts procedure above to finish
setting up the Contacts entry for this branch office.

Security/Group Setup
Security Groups are what Prevail uses to determine who within your firm has access to which
matters. Each matter must have a security group assigned to it. Each user may have a different
role and level of access within each security group. Furthermore, you can allow for exceptions
to the security group for a particular matter.
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Security/Group Setup (continued)
If you’re at a small firm where everybody works on every case and nobody needs to be kept
from viewing any matters, then you’ll only have one security group (the Default Group, which
already exists in the system) and every user will belong to that group. Each user will belong to
that group in some capacity (e.g. employee type: attorney, secretary, paralegal, etc.). If that’s
the case you can simply add every employee to the default security group and you’re done.
Let’s assume, however, that your practice is a little bigger and you have different teams within
the firm, and those teams work on different cases. You may or may not want all (or any)
members of one team to be able to access another team’s cases. You may have some members
of your staff (like the administrator or bookkeeper) who might work on MULTIPLE teams and
need access to those cases. Prevail accommodates this by allowing you to have multiple groups,
and allowing individual users to belong to more than one group. Furthermore, each user can
have different security settings within each group.
Follow these steps to create a Security Group.

Step

Task

1

In Prevail, click Administration > Security/Group Setup. A window similar to this one
will display:

2

Click the 'Add' button on the left to create a new group.

3

To attach a user to that group, click the 'Attach To Group' button. This window will
display:
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Security/Group Setup (continued)
Step

Task

4

Select the user you want to add using the User drop-down menu, and then choose the
role that user will play in this group under the Action drop-down menu. Then, click
'Save'.
*Note: If there aren't any users to select, remember that you have to set up the user,
under Administration > Employee Setup, before his or her name will appear in the
drop-down list.

At the bottom of the Security/Group Setup window, there is also a Security tab. On this tab, you
can add, edit, or delete employee types. For each employee type listed on the left side of the
window, select the desired security settings on the right side of the window. These settings
control access to certain tabs and functions within Prevail.
Also notice that each employee type can be configured to appear in the matter screen dropdown lists for Lead Attorney and Hearing Attorney by checking the Attorney box. Similarly,
checking the Case Manager box will cause employees of this type to appear in the matter screen
drop-down list for Case Manager. Check the Statute Warning box for any employee types that
you want to receive Statute Warning notifications.

*NOTE: Anyone designated as any type where the Statute Warning box is checked, in any
group, will automatically get popup reminders and statute warnings. Also, each user who is
allowed to receive statute warnings may change their settings on the Home screen.

4

Security/Group Setup (continued)
For example, let's say you have an employee type for "Network Administrator," and check the
Statute Warning box for that type in the Security setup. Then, you attach user MARY in the role
of Network Administrator to the Default group. Thereafter, for any matters that are assigned to
the Default Group, MARY will receive statute warnings via pop-ups and/or the Statute Warning
List on the Home tab, even though she may not be responsible for meeting those deadlines
(since, more than likely, it would be the attorney or case manager, not the network
administrator, who is responsible party). However, MARY can click the Options button above
the Statute Warning List, and select which users' statute warnings she wants to see in the list.

Setting Up User Accounts
*Note: Only users with "Add, Delete, Edit and View" access to the Employee Security section of
Prevail may set up new user accounts.
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Setting Up User Accounts (continued)
Follow these steps to set up a Prevail user account.

Step

6

Task

1

Click Administration > Employee Setup.

2

Click 'Add' on the left side of the window.

3

Enter a login name for the employee, which will appear in all caps.

4

Complete the following fields:
• Date Hired
• Salutation
• First name
• Middle name
• Last name
• Suffix
• Initials
• Branch Office
• Professional Title, Bar Number, and Rate (if applicable)
• Mailing Address
*Note: By default, the "Physical Same as Mailing" box is checked. If the employee's
mailing address differs from his or her physical address, uncheck this box, and
enter the mailing address in the fields that will display.
• Phone Number(s) and Email Address(es). Under the Communications section in
the lower right, click the + button, and choose the type of phone number, email
address, or website to enter. Then, enter the information, and check the
"International" and "Primary" (if it is the primary phone number, email address, or
website for the employee) boxes as necessary.
*Note: You may choose to complete the remaining fields in this window (e.g.,
Nickname, Social Security Number, Date of Birth), but many of our clients choose not
to include this personal information.

Setting Up User Accounts (continued)
Step

Task

5

Click on the Security tab at the bottom of the window. On this tab, you will choose
what type of access, if any, the employee has to these specific areas of Prevail:
• Control Panel Security
• Databank Security
• Document Setup Security
• Employee Security
• Firm Log Security
• Process Builder Security
• Query Manager Setup
• Questionnaire Security
• Questionnaire Setup Security
• Report Security
• Report Designer Setup
• Contact Setup Security
• Trust Account Security
• Contact Consolidate Security
• Dashboard Security
*Note: When you set up your security groups, under Administration > Security/Group
Setup, you will select the access settings for several other areas of Prevail. In that area,
instead of selecting access by individual employee, you will select access by employee
type (e.g., Attorney, Paralegal, Receptionist).
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Also on the Security tab, you will need to attach the employee to the appropriate
group(s), and choose their level of access in that group. (For more information about
security groups, see Security/Group Setup on page 2.) In Prevail, when you create a
new matter or prospect file, it is automatically assigned to the "Default" security
group. However, if you want to restrict access to that matter, then you may select a
different group, under the Group Security drop-down menu in the upper-right corner
of the Matter tab for that matter/prospect. This group security controls which
employees can access the file, and what level of access (i.e., what information in that
file) they will have.
Example: If employee Mary works exclusively in Social Security matters, and
therefore does not need access to your Personal Injury matters, you might attach her
to the "Default" group with Attorney/Case Manager access, but attach her to the
"Personal Injury" group and select No Access. Then, if Mary attempted to access a
Personal Injury matter, she would receive a pop-up window stating that she does not
have access to that matter.
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Setting Up User Accounts (continued)
Step
7

Task
Click on the Sync tab at the bottom of the window. Prevail's Outlook Sync allows
mobile device users to synchronize appointments between their Prevail and Outlook
calendars. This is a live, two-way sync. Therefore, updates to either calendar are
synced to the other.
*Note: If you use an Exchange server, you will set up the sync here. If you do not use
an Exchange server, your users can still use the Outlook Sync, but will configure it
under the File > User Settings menu. For more information, see User Settings on page
11.
If you are not absolutely certain of the exact Exchange profile name for each user, do
not guess! Consult your network administrator or IT professional.

8

Click on the Notes tab at the bottom of the window. If desired, enter any
miscellaneous information about the employee.

9

Click 'Save'.

Deleting User Accounts
Follow these steps to delete a user account.

Step

Task

1

Click on Administration > Employee Setup.

2

Click on the employee's name in the list on the left side of the User Preferences
window.

3

On the right side of the User Preferences window, enter the Date Released, and
uncheck "Employee is active" box.

4

Click 'Save' in the upper right corner of the User Preferences window.

5

Click on the 'Delete' button on the left side of the User Preferences window.

6

Click 'Delete' to confirm that you want to delete the employee.

7

Select a Lead Attorney, Hearing Attorney, Case Manager to whom you want to assign
the former employee's assigned matters; select a user to whom you want to assign the
former employee's pending appointments and pending tasks.

8

Click 'Finish'.
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Chapter Two:

User Settings

Each Prevail user has access to a number of individual user settings which allow them to
custom tailor certain parts of Prevail to suit their preference. To access your user settings, go to
File > User Settings. You'll see a screen like the one below.

User Settings
This table explains the tabs at the bottom of the User Settings window.

Tab

Details

Contact

Much of the information on the Contact tab may have already been entered by
your Prevail administrator.
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User Settings (continued)
Tab

Details

Settings
(Calendar
Information)

Startup Calendar – allows you to pick your preferred calendar view and
have it launch automatically, with your default calendar setting, when you
log in to Prevail. If much of your responsibility revolves around setting and
confirming appointments for other users, this option will probably be helpful
since the Home tab only shows your own upcoming appointments over the
next 7 days.
Default Calendar – allows you to select one or more user’s calendars as your
default view. Whenever you open the calendar, you’ll see the selected users’
calendars, side by side, in your preferred view. If you selected an option in
Startup Calendar, your Default Calendars will launch automatically when
you login.
Start of Day; End of Day; and Time Blocks – these settings affect how your
calendar Day View will look, as well as the default duration for a new
appointment. Also, if you schedule an appointment and check the All Day
box the start & end times will match your Start of Day and End of Day
settings.
New Appt Warning Days – this setting allows you to receive new
appointment warning notices more than one day in advance of the
approaching appointment if you wish.
New Task Warning Days – this setting allows you to receive new task
warning notices more than one day in advance of the approaching task if
you wish.
Appointment Reminder – allows you to select how far in advance of an
upcoming appointment (from zero minutes to eight hours) you want to
receive a reminder.
2nd Appointment Reminder – allows you to select how far in advance of an
upcoming appointment (from zero minutes to eight hours) you want to
receive a second reminder. The 2nd Appointment Reminder should always
be a smaller value than the Appointment Reminder (e.g., Appointment
Reminder = 1 hour; 2nd Appointment Reminder = 15 minutes).

User Settings (continued)
Tab
Settings
(Miscellaneous
Information)

Details
Word Processor – this setting is fixed during the installation process.
Popup Windows Stay On Top – checking this box will cause any popup
windows, message windows (e.g., task or appointment reminders), task
completed messages, etc., to remain open and on top of your main Prevail
window till you close them. This setting is most often used by people who
are frequently called away from their desk. That way they won’t miss any
messages that appeared while they were away.
Prompt for confirmation – with this box checked, when you attempt to exit
Prevail, the system will prompt you with a confirmation message where you
must click one of the following: Exit Prevail, or Cancel.
Receive Appointment Messages – if this box is not checked, you will not
receive appointment reminders, or messages advising you when other users
schedule or edit appointments for you.
Receive Task Messages – if this box is not checked, you will not receive task
reminders, or messages advising you when other users schedule or edit tasks
for you, or complete tasks you’ve assigned to them.
Alert Dock Side – allows you to dock your messages and reminders in your
preferred location. *Note: This setting doesn't do anything if you have the
Popup Messages setting checked.
Alert Duration – allows you to set how long your alerts will remain on the
screen at your selected dock location.
Popup Messages – this setting will override the two previous settings and
revert to displaying all your message windows as stand-alone popup
windows.
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User Settings (continued)
Tab
Settings
(Miscellaneous
Information)
(continued)

Details
Private Appointments – When this box is checked, any unattached
appointments (i.e., appointments not attached to any contact, matter, or
prospect) will be marked as private by default.
Employee Search Window – this setting applies to messages, and the
calendar, tasks and appointments, as well as drop-down lists of user names
(e.g., Case Manager, Hearing Attorney, and Lead Attorney drop-down fields
on the Matter tab). It toggles between a dropdown checklist of employees, or
a separate employee listing window. Here is an example of each:
Checklist View:

Employee Search View:

Combined Search – this setting toggles between a combined search, which
includes the Matter & Contacts searches combined, or a separate search
button for each.
With the combined search, you’ll enter your search criteria and press Enter.
You’ll get a results screen with two tabs at the bottom: Matter Search;
Contacts Search. Then click on the tab for the results list you desire.
With the combined search button unchecked, you’ll have separate Contacts
Search and Matter Search buttons on the tool bar. You’ll enter your search
criteria and then click the desired search button.
Button Tips – When this setting is checked and you hover your mouse over a
button, a description of that button will appear.
Spell Checker – toggles the spell checker on or off.

User Settings (continued)
Tab

Details

Sync

If you're using Microsoft's Exchange Server for your Outlook email, and it
has already been set up in Prevail, your Sync Type will already be set to
Exchange, and you will not be able to change the settings on this tab. If you
are not running Exchange, this tab is where you configure your local Outlook
sync to sync your Prevail and Outlook calendars. If you're not sure if you're
running Exchange or not, DO NOT GUESS! When you see the screen below,
please contact your network administrator before saving these settings.

Appearance

The Appearance tab allows you to personalize your view of Prevail.

Toolbar Style Consolidated:
Standard:
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User Settings (continued)
Tab
Appearance

Details
The Appearance tab allows you to personalize your view of Prevail.

Toolbar Style Consolidated:
Standard:

Highlight Color - This is the highlight color for "required" fields.
Font Name, Size, and Large Icons - These settings apply to the text and field
names in Prevail. It's important to note that they are somewhat affected by
your screen size and resolution settings.
Skins & Buttons - Pick the ones you like to customize the appearance of
Prevail. If more than one Skins and/or Button style is selected, a random
selection will be used each time you open Prevail.
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User Settings (continued)
Tab
Shortcuts

Details
You can create a keyboard shortcut for just about every action you can take
in Prevail.

Click the 'Add' button, and you see this screen.

Select the Shortcut key or key combination, and the Action you want it to
trigger, and click 'Save'. Once you save a shortcut, its related key and action
will be removed from their respective lists (so that you won't accidentally
create two shortcuts for the same action, or have the same shortcut for two
different actions).
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Chapter Three: Administration Menu

Designated Prevail users with the appropriate security settings will use the Administration
menu to accomplish a variety of tasks within Prevail, such as creating/modifying merge
document templates, creating/modifying Contact types, and modifying user-definable lists.

Law Type/Case Type/Contact Type Setup
Law Types
In Prevail, "law types" refer to the areas of practice in which a firm specializes, such as Social
Security, personal injury, workers' compensation, bankruptcy, etc. A matter's law type
determines the fields that will display on the Matter tab for that particular case.
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Law Types (continued)
Follow these steps to modify the settings for a law type.

Step

20

Task

1

Click on Administration > Law Type/Case Type/Contact Type Setup, and click on the
Law Types tab at the bottom.

2

If the law type is one that your firm practices, check the 'Active' box on the first line on
the right. Otherwise, leave this box unchecked.

3

If you would like for your client's contact information to display on the lower-right
side of the Matter tab, check the "Display Client" checkbox. Otherwise, leave this box
unchecked.
*Note: When you choose to display the contact information, it will require more
scrolling when reviewing information on the Matter tab.

4

Check the box for each of the tabs that you would like to have available within a
matter of this type. For the Employment tab, you may choose to name the tab
"Employment" or "Work". Likewise, for the Process tab, you may choose to name the
tab "Claims" or "Process".
*Note: Also, check the "Current Process Steps" box if you would like a list of the
current step for all processes added to the matter (on the Claims/Process tab) to
display on the right side of the Matter tab. Note that, as with step #3 with the "Display
Client" information, if you choose to have current process steps listed on the Matter
tab, it will require more scrolling when reviewing information on the Matter tab.

Law Types (continued)

Step

Task

5

In the Incident Date/Onset Date drop-down list, you may choose one of the following
combinations of fields to display on the Matter tab for this law type:
• Incident Date/Statute Date – Use this setting for a law type in which you want
Prevail to automatically calculate the Statute Date based on the case type and
number of statute years selected in Case Type Setup. Users will not be able to
manually override the Statute Date. You would also use this setting for law types
in which there is an incident date, but no statute date.
• Incident Date/Statute Date/Statute Override – This setting works the same way the
Incident Date/Statute Date setting works, except users are permitted to manually
override the Statute Date in specific matters, when necessary.
• Incident/Last Compensation/Statute Dates – This setting is designed for use in the
Workers' Compensation law type, in which the Statute Date changes periodically
depending on the Last Compensation Date. Prevail will initially calculate the
Statute Date based on the Incident Date; thereafter, whenever the Last
Compensation Date is entered or changed, Prevail will automatically update the
Statute Date, based on the parameters established in Case Type Setup. Users are
not permitted to manually override the Statute Date field.
• None - Use this setting for law types that do not have incident or statute dates.
• Onset Date/Date Last Insured – This setting is designed for use in Social Security
and any other law type in which you have an onset date and date last insured,
rather than a specific incident date.

6

Enter the percent of a settlement that your firm will receive, by default, for this law
type in the "Settlement Percent" field. You may change this percentage in individual
cases where the settlement percentage may differ from the norm.
This default settlement percentage is used in the settlement calculator on the
Negotiations tab.

7

If you would like to have a drop-down list on the Matter tab to choose a "Hearing
Attorney" (in addition to being able to assign a "Lead Attorney"), check the "Display
Hearing Attorney" checkbox. Otherwise, leave this box unchecked.

8

Click 'Save'.
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Case Types
Prevail allows you to set up an unlimited number of case types within a single law type. For
example, under the Personal Injury law type, you may have case types such as motor vehicle
accident, slip & fall, wrongful death, etc.
Follow these steps to create a new case type.

Step

Task

1

Click on Administration > Law Type/Case Type/Contact Type Setup, and click on the
Law Types tab at the bottom.

2

In the lower-right section of the window, click 'Add'.

3

Enter a name for the case type in the Description field.

4

•

•
•

5

If this type of case has a Statute of Limitations (SOL) date (for example, two years
for a motor vehicle accident case), check the "Statute Date" box, and enter the name
of years after the incident date that the SOL date will occur. Then, enter the
number of days prior to the SOL date that this type of case should appear in the
Statute Warning List on the Home tab.
If this type of case will not have a Statute of Limitations date, uncheck the "Statute
Date" box.
For Workers' Compensation case types, also enter the number of years after the
Last Compensation Date that the SOL date will occur. Prevail will initially
calculate the SOL date based on the incident date; later, each time you populate
the Last Compensation Date field on the Matter tab, Prevail will recalculate the
SOL date based on the number of years you enter in the "Compensation Years"
field in Case Type Setup.

Click 'Save'.

Follow these steps to delete a case type.

Step
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Task

1

Click on Administration > Law Type/Case Type/Contact Type Setup, and click on the
Law Types tab at the bottom.

2

Click once on the case type you want to delete.

3

Click 'Delete'.

4

Confirm the deletion by clicking on 'Delete' again.

Contact Types
Prevail allows you to create an unlimited number of party types to use in your Contacts and to
attach to your matters.

Follow these steps to create a new contact type.

Step

Task

1

Click on Administration > Law Type/Case Type/Contact Type Setup, and click on the
Contact Types tab at the bottom.

2

Click 'Add' on the top left side of the window.

3

Enter a name for the new contact type in the "Description" field.
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Contact Types (continued)

Step

Task

4

In most cases, you will leave the "Action" drop-down menu blank. However, for
certain contact types, you may want the type to function like a Referral Source,
Employer, or Medical Provider in Prevail.
• Referral Source - When a contact is attached to a client as a Referral Source, then
that referral source will be automatically attached to the client in any other future
matters you create for him. In other words, the Referral Source "follows" the client.
If you want the new contact type that you are creating to "follow" the client to
future cases like a referral source does, then choose "Referral Source" from the
drop-down menu.
• Employer - When a contact is attached to a person as an Employer, that contact
will display both in the matter tree on the Matter tab, as well as on the
Work/Employment tab.
Also, when a contact is attached to a person as an Employer, then that employer
will be listed on the Work/Employment tab under "Employment from Other
Matters" in any other matters you have for that client.
If you want the new contact type that you are creating to operate in this manner
(i.e., 1) to be listed in the matter tree on the Matter tab and on the
Work/Employment tab, and 2) to be automatically listed on the
Work/Employment tab under "Employment from Other Matters"), then choose
"Employer" from the drop-down menu.
• Medical Provider - When a contact is attached to a person as Medical Provider,
that contact will display both in the matter tree on the Matter tab, as well as on the
Medical tab.
Also, when a contact is attached to a person as a Medical Provider, then that
medical provider will be listed on the Medical tab under "Medical from Other
Matters" in any other matters you have for that client.
If you want the new contact type that you are creating to operate in this manner
(i.e., 1) to be listed in the matter tree on the Matter tab and on the Medical tab, and
2) to be automatically listed on the Medical tab under "Medical from Other
Matters"), then choose "Medical Provider" from the drop-down menu.
*Note: Some examples of contact types that you might want to create and treat like
Medical Providers are hospitals and emergency medical services.

5

Leave the "Active" box checked, so that the new contact type will be available for use
in your matters.

6

If you would like for personal information (nickname, Social Security number, gender,
date of birth, age, deceased status) to appear for this contact type on the Matter tab
(when you click on that party in the matter tree), check the "Display Personal
Information" checkbox. Otherwise, leave this box unchecked.
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Contact Types (continued)

Step

Task

7

If this contact type is a client, check the "Client" checkbox, and choose the law type in
which this contact type would be the client. Otherwise, leave this box unchecked.
For example, if you represent plaintiffs in Personal Injury matters, then you would
check the "Client" box, and choose the Personal Injury law type for the PI Plaintiff
contact type.

8

If this contact type is your opposition, check the "Opposition" checkbox, and choose
the law type in which this contact type would be the opposition. Otherwise, leave this
box unchecked.
For example, if you represent plaintiffs in Personal Injury matters, then you would
check the "Opposition" box, and choose the Personal Injury law type for the PI
Defendant contact type.
*Note: If you sometimes represent a contact type as the plaintiff, and other cases as the
defendant, check both the "Client" and "Opposition" boxes.

9

Select the "Valid Attach Types" for this contact type. This is where you select which
other Contacts types this one can be attached to on the matter tree. For example,
suppose you wanted to create a Contacts type called "Co-Defendant," and you wanted
to force it to always be attached to the Defendant. Then, for the Co-Defendant contact
type, you would select Defendant from the Valid Attach Types list. You can select
more than one type from the Valid Attach Types list. For example, Insurance
Company, by default, can be attached to the following types: ROOT (the matter itself),
Defendant, Defendant Employer, and PI Plaintiff.

10

Click 'Save'.
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Contact Types (continued)
Follow these steps to delete any unnecessary contact types.
*Note: Once a Contacts type has been attached to a matter, the program will not allow you to
deleted that type, unless and until you detached that type from every single matter to which it
was attached. You may, however, make a Contact type Inactive by unchecking the "Active" box
in the Contacts Type Setup.

Step
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Task

1

Click on Administration > Law Type/Case Type/Contact Type Setup, and click on the
Contact Types tab at the bottom.

2

Click once on the contact type you want to delete.

3

Click 'Delete'.

4

Confirm the deletion by clicking on 'Delete' again.

Query Manager
The Query Manager allows you to create custom queries to use with the “Merge Across Query”
feature, or to use with the Matter Search function. A query is simply a set of selection criteria to
find a specific subset of your data. The reality, however, is that database queries are quite
geeky. Even if you know how to write SQL (Simple Query Language) queries, without
knowing the names of the tables and the field names where your data is stored, you probably
wouldn’t be able to write an effective query. Therefore, you will probably require assistance
from Prevail tech support to create a query. However, once a query has been created, you can
use it as often as you like.
Here are a few examples of how you might use a query:
•
Your firm is moving to a new location, and you want to send a letter to all your clients
(open & closed) to inform them of the big event.
•
You want to send a letter to all your Social Security clients, for whom you’ve recently
filed an action, so you can let them know it will be several months before you get an
answer.
•
You want to send a letter to all of your clients to let them know your firm has just hired
a couple of new attorneys, and therefore can now provide legal services you didn’t offer
before.
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Dashboard Designer
The Dashboard Designer allows you to create a variety of dashboards and share them with as
many users, or none, as you wish. Let’s take a look. You’ll notice a number of tabs, and below
them are a number of locked items, and a number of pre-defined dashboards. The locked items
are building blocks you can use to build your own dashboards. You can also clone an existing
dashboard and modify it to suit your needs.

In the Dashboard Designer, you may
• preview a dashboard by clicking on it once
• double-click on a dashboard to open it for editing (*Note: You cannot edit a locked dashboard -i.e., a dashboard with the padlock icon next to it. If you double-click a locked dashboard, it will
automatically clone it.) or
• clone a dashboard by clicking on it once, and then clicking the 'Clone' button at the top.
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Dashboard Designer (continued)
When you clone or edit a dashboard, you will see three panels: Settings, Dashboard Data, and
Dashboard Preview.

The following table explains the fields in the Dashboard Settings panel.

Field

Explanation

Subject

Enter the name you want to assign to this particular dashboard.

Shared

Select the user(s) who should have access to this dashboard.

Description

The description is only visible to users who have access to the Dashboard
Designer under the Administration menu in Prevail. If desired, enter any
additional detail pertaining to this dashboard. Also, you might want to notate if
a work is in progress, and give yourself an idea of where you left off.
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Dashboard Designer (continued)
Field

Explanation

Dashboard
Type

• Pie
• Area
• Column
• Bar
• Line
*Note: If you select Area, Column, or Bar, you will then choose Stacked or NonStacked by checking (or not checking) the "Stacked" box that will display.
Below is a comparison of a stacked and non-stacked column graph.
Stacked:

Matter
Settings

Non-Stacked:

When the Matter Settings option is available, select whether you want to
include open or closed matters (or both), clients or prospects (or both), and a
specific law type (or all law types) for the data included in the dashboard.

Date Field/
Date
Selection

If you want to filter the data to include only a certain date range, leave the
"Active" box checked, and then choose which "Date Field" you want to filter by.
Then, under "Date Selection," choose the range of dates that you want to use for
that particular date field.

Series Field

The series is what each section (e.g., portion of a pie chart, bar in a bar chart)
represents. For example, in the "Open Matters by Attorney" dashboard, you
would choose Matters,Lead Attorney as the series field, since each
portion/bar/line in your chart will be for a different lead attorney.

Range Field

The range is the date field that you want to measure by. The frequency is the
increment to be used for the range date.
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Dashboard Designer (continued)
After you have made finished creating your new dashboard, or editing an existing one, click
'Save' at the top left to save your changes. If you want to discard your changes, click 'Cancel'.

Report Designer
Prevail ships with over one-hundred standard reports built into the program. The Report
Designer gives you the ability to edit reports or even build your own. Now the simple truth
about Report Designer is there’s nothing simple about creating database reports. Even if you
have previous experience with database report writing tools, unless you know the tables and
fields that hold the data you want, and the relationships between those tables, you won’t be
able to create your own reports. So, you probably shouldn’t waste your time here. The good
news is you get 5 custom reports with your Premium Support, and we have report writing
experts on staff. To request a custom report, or a modification of an existing report, just email
your detailed request to reports@Prevail.net.
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Creating Merge Document Templates
One of Prevail’s most powerful time-saving features is its document creation and management
capability. Prevail speeds up the document process by doing the data entry work for you. The
only thing you have to do is select the letter or form to merge. With a few mouse clicks, you’ll
be merging documents, saving time, and being more productive than ever before.
Prevail 8 is compatible with Microsoft Word 2007/2010/2013/2016 (Microsoft Office 32-bit only),
and Corel Word Perfect Suites X3-X6 (fully service packed). Before you can start merging
documents, one of these word processors must be installed on the machine that is running
Prevail. This chapter will help guide you through modifying existing forms and letters, creating
new forms and letters, and merging documents with matters.
To create new merge document templates, you may either build one from scratch, or clone an
existing template to meet your needs. It’s usually easier to clone an existing template that
contains most or all of the fields that you want to include in your new document!

The document tree lists all
of the available documents
to merge. All matters will
allow “Generic Documents”
to be merged. In addition,
you may merge “Social
Security Documents” if you
have a Social Security
matter open, a “Personal
Injury Document” if you
have a Personal Injury
matter open, etc.
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Creating a New Merge Document Template from Scratch

Step

Task

1

Click Administration > Document Designer. The Document Designer window
appears.

2

Click the 'Create' button at the top of the Document Designer window. Then, choose
the law type in which the document will be used. If the document will be used in
more than one law type, choose "Add Generic Document".

3

Enter a Document Name, and click 'Create Document'.

4

Click ‘Finish’. Your document displays in your word processing program, and the
Document Designer displays a list of available merge fields.

5

Complete the following document property fields (at the bottom of the Document
Designer window) as desired:
• Category – how the document will be classified on the History tab when merged
for a matter
• Header/Footer Codes – select whether the document will have any merge fields in
the header only, footer only, both header and footer, or neither. This selection is
necessary for Prevail to "look" for these fields in the header and/or footer when
you are merging the document in a matter or prospect.
*Note: By default, the program assumes that the document does not have field
codes in the header or footer.
• Timekeeper/Cost Category/Cost – if you want Prevail to automatically create a
cost entry on the Ledger when this document is merged, select the user whose
name should be associated with that cost entry, how that cost should be
categorized on the Ledger (e.g., postage), and the amount of the cost
• Ledger Time (tab at bottom) – if you want Prevail to automatically create a time
entry on the Ledger when this document is merged, select the user whose name
should be associated with that time entry, how that time should be categorized
(e.g., document generation), and the number of hours.
*Note: The total (# of hours multiplied by hourly rate) will calculate automatically
using the default rate (in their user settings) for the specified timekeeper. If you
don’t want the Amount field on the Ledger to calculate, simply un-check the
Calculate checkbox.
• Task (tab at bottom) – if you would like for Prevail to automatically schedule a
task when this document is merged, enter the Task Subject, Task Category, Task
Start (# of days after the merge that the task should start), Task Due (# of days after
the merge that the task should be due), and Task Assigned (name or "type" of user
to whom the task should be assigned).
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Creating a New Merge Document Template from Scratch (continued)

Step

Task

6

Type the text of your letter, and, where appropriate, insert merge fields in your
document using these steps:
a) position the cursor in the document where you would like to insert the merge
field.
b) locate the appropriate merge field in the Document Designer by expanding the
categories of possible fields. When you locate the desired field, double-click on it
to insert it into your document.
*Note: To insert an automatic date field, use the "Merge Date" field code, not the
"Date" field code. The "MergeDate" field is located under the "Insert Codes" group in
the Document Designer.

7

*IMPORTANT: Click ‘Save’ at the top of the Document Designer window! Do not use
the ‘Save’ or ‘Save As’ functions within your word processing program.

8

Close the Document Designer window.

Transferring Your Existing Form Letters into Prevail
It's likely that you already have a number of form letters that you've been using before
purchasing Prevail. If so, you may transfer these letters into your Prevail document folder, and
then insert field codes into them using the steps outlined in the procedure above.
Follow these steps to transfer an existing form letter into your Prevail documents folder.

Step
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Task

1

Open your existing form letter in Microsoft Word or WordPerfect.

2

Save the document in the following location: X:\PREVAIL_SERVER\docs\(Law Type
for Document), where 'X' represents the drive on which your Prevail server is
installed. (Law Type for Document) means choose the law type folder (e.g., Social
Security) or the "Generic" folder for the document to be saved in.

3

Close your existing Word or WordPerfect document, and return to Prevail.

4

In Prevail, click Administration > Document Designer. Locate the new document
under the Generic Documents, or other law type-specific document folder in which
you saved it. Double-click on the document to open it.

5

In Prevail, click on Administration > Document Designer, and complete steps 5-8 in
the Creating a New Merge Document Template from Scratch table on page 33.

Creating a New Merge Document by Cloning an Existing Document
Follow these steps to create a new document template by cloning an existing Prevail document
template.

Step

Task

1

Click Administration > Document Designer. The Document Designer window
appears.

2

Click once on the document you want to clone. Then, click the 'Clone' button in the
upper right corner of the Document Designer window. A duplicate copy (with the
word “Clone” at the end of the document title) will appear in the list of available
documents, just above the original document.

3

Double-click on the new document to open it.

4

Enter a new name for the document in the Document Name field at the bottom of the
Document Designer window.

5

Follow steps 5-8 in the Creating a New Merge Document Template from Scratch table on
page 33.

Creating Merge Document Templates from Adobe PDF Files
In Prevail 6, if you have Adobe Acrobat 9.0 (or later) Standard or Professional or Adobe Acrobat
6.0 (or later) Professional installed on your computer, you'll be able to create Prevail merge
document templates directly from Adobe PDF files. Adobe Acrobat DC is not compatible with
Prevail's PDF document merge feature. This feature is particularly helpful when you obtain
forms from a government agency's (e.g., Social Security Administration, state workers'
compensation office) website. Such forms are usually only available in PDF format.
Unlike templates created using Microsoft Word or Corel WordPerfect, PDF templates cannot
automatically generate cost, time, or task entries.
*Note: PDF is a proprietary file format. Now more than ever, government agencies are creating
PDF forms with various security protocols and/or encryption, and we have absolutely no
control over that. Therefore, the easiest way to create a merge template from a PDF is to print
the blank PDF form, scan it, save it as a PDF, and then create your template using the scanned
copy. That's the only sure way to completely eliminate any security that was built into the
original PDF.
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Creating Merge Document Templates from Adobe PDF Files (continued)
Follow these steps to create a Prevail merge document template from an Adobe PDF file.

Step

Task

1

Open the Adobe PDF file that you want to use as a Prevail merge document template.

2

Click File > Properties > Security in Acrobat.
• If all options in the Document Restrictions Summary are set to "Allowed," then
proceed to step 3 below.
• If all of the options are NOT set to "Allowed," you may be able to remove the
security settings by clicking File > Print, selecting Adobe PDF as your printer, and
selecting an output location for saving a new copy of the document. This may
remove the security restrictions, but again, Prevail has absolutely no control over
this. If you print the original PDF to another PDF and successfully remove any
security restrictions, then open the new PDF that you "printed," and proceed to
step 3 below.

3

Click Tools > Forms > Edit.

4

If you see the following screen, click 'No'.

5

Click 'Add New Field' in the upper left area of the Adobe window, and select Text
Field from the drop-down list.

6

Use your mouse to drag the new text field into the appropriate position in the form.

7

Double-click on the text field to open the Text Field Properties window.

8

On the General tab within the Text Field Properties window, type the merge field
label exactly as it appears in the Prevail Document Designer, including the brackets
(e.g., [SS Claimant-First Name]) in the 'Name' field.

9

Click on the Appearance tab within the Text Field Properties window.

10

Select the desired font and font size.
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Creating Merge Document Templates from Adobe PDF Files (continued)

Step

Task

11

If the merged information will occupy multiple lines (for example, if you are inserting
a name/address block field), go to the Options tab within the 'Text Field Properties'
window, and check the box labeled "Multi-line".

12

Click 'Close'.

13

Repeat steps 4-11 of this procedure for each merge field that you need to add to this
form.

14

Click 'Close Form Editing' in the upper right area of the Adobe window.

15

Click File > Save As.

16

Save the file with your desired filename in the appropriate folder (e.g., Generic, Social
Security, Personal Injury) within the Prevail Docs folder (located on your Prevail
server drive).

17

Close Adobe Acrobat.

18

Open the folder in which you saved the new PDF merge template.

19

Right-click in the empty space within the list of folder contents. Then, scroll down to
New > Text Document. A file named "New Text Document" appears in the list of
folder contents.

20

Rename the "New Text Document" with the same file name that you gave the PDF
template (without the .pdf extension).

21

Close the folder contents window.

Deleting a Merge Document Template
If there is a document template in the Document Designer that you do not need, you may delete
it. For example, if a form becomes obsolete and you replace it with an updated version, you
may need to delete the old one (if the new one is saved with a different filename).
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Deleting a Merge Document Template (continued)
Follow these steps to delete a merge document template from the Document Designer.

Step
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Task

1

Click Administration > Document Designer. The Document Designer window
appears.

2

Highlight the merge document that you want to delete.

3

Click the Delete button at the top of the Document Designer window.

4

Click ‘Delete’ to confirm that you want to delete the merge document template.

Document Designer Fields
The table below provides an explanation and/or examples of the fields listed in the Document
Designer.

Field Group
Matter Fields

Explanation/Examples
These fields display on the right side of the Matter tab when you have
selected the matter title (top line) in the matter tree.
Field:
Merged Example:
Case Number
10-00001
Title
Chandler (William) v. Smith (Joseph)
Status
Litigation
Case Type
Auto Accident
Intake Date
1/28/2010
Incident Date
12/20/2009
Onset Date
6/10/2007
Statute Date
8/15/2012
Date Last Insured
12/29/2011
Rate
$250.00
Last Review
7/15/2009
Reviewed By
JOHN
*Note: The above fields apply to Matter Fields for all law types. Certain law
types (such as Personal Injury) have custom fields (such as "Description of
Incident") that will also display if you are creating a document specific to that
law type. Also, if we have created any custom Matter fields for you, these
fields will be listed under "Matter Fields" for the relevant law type.
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Document Designer Fields (continued)

Field Group
Contact Type
Fields
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Explanation/Examples
These fields contain information (e.g., names, addresses, phone numbers) about the
parties you have attached in your matters from your contacts. Note that the Contact
Type Fields refer to the role in which the party is attached to a matter (the "Add As
Type"), which is not necessarily the same as that party's "Contact Type" you chose
when you entered the party in your contacts.
Field:
Merged Example:
Full Name
Mr. John Thomas Simpson, Jr., Esq.
Whole Name
John Thomas Simpson
Name/Address Block
Mr. John Thomas Simpson, Jr., Esq.
Simpson & Johnson, PLC
1415 Oaklawn Place, Suite 815
Orlando, FL 32828
Full Address Block
1415 Oaklawn Place, Suite 815
Orlando, FL 32828
Full Address List
1415 Oaklawn Place, Suite 815, Orlando, FL
32828
Pronouns
(The "pronouns" field will merge the pronoun
appropriate to the party's gender entered in the
contacts.)
Primary Phone
(407)555-1212
Fax Phone
(407)555-1313
Home Phone
(407)555-1414
Mobile (Personal) Phone (407)555-1515
Mobile (Work) Phone
(407)555-1616
Office Phone
(407)555-1717
Primary Email
john@abclawfirm.com
Eservice Email
john@abclawfirm.com
Work Email
john@abclawfirm.com
Primary Web
www.abclawfirm.com
Company Web
www.abclawfirm.com
Office/Company/Firm
Simpson & Johnson, PLC
Salutation
Mr.
First Name
John
Middle Name
Thomas
Last Name
Simpson
Suffix
Jr.
Title
Esq.
Nickname
Johnny
Social Security
145-78-8899
Date of Birth
8/15/1937
Age
73
Gender
F
Professional Title
Chief Executive Officer
Specialty
Rheumatology

Document Designer Fields (continued)

Field Group
Contact Type
Fields (continued)

Explanation/Examples
Field:
Language
Deceased
Date of Death
Address Line One
Address Line Two
City
State
Postal Code
Country
Physical Address Line
One
Physical Address Line
Two
Physical Address Line
Three
Physical City
Physical State
Physical Postal Code
Physical Country
E-Mail Address
Contact
Alternate Salutation
Alternate First Name
Alternate Middle Name
Alternate Last Name
Alternate Suffix
Alternate Title
Alternate Description
Alternate Social Security
Alternate Date of Birth
Alternate Gender
Alternate Address Line
One
Alternate Address Line
Two
Alternate Address Line
Three
Alternate City
Alternate State
Alternate Postal Code
Alternate Country

Merged Example:
English
True
1/16/2004
1415 Oaklawn Place
Suite 815
Orlando
FL
32828
United States
1415 Oaklawn Place
Suite 815
8th Floor
Orlando
FL
32828
United States
susie@abclawfirm.com
Joseph Allen
Mr.
Michael
Louis
Jones
Jr.
Esq.
Friend
411-11-1111
12/29/1965
M
Robinson Towers
838 Robinson Street
Apt. 444
Orlando
FL
32801
United States
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Document Designer Fields (continued)

Field Group
Contact Type
Fields (continued)

Employee Fields

Explanation/Examples
Field:
Merged Example:
Alternate E-Mail
michael@gmail.com
Address
Alternate Web URL
www.mljones.com
*Note: The above fields apply to all contact types. Certain contact types
(such as Social Security Claimant) have custom fields (such as "Mother's
Maiden Name") that will also display if you are creating a document specific
to that contact type. Also, if we have created any custom fields for you, these
fields will be listed under "Contact Type Fields" for the relevant contact type.
These fields refer to the user (i.e., employee) who is generating the merge document
in a specific matter. Prevail finds the information to merge into the fields in the
Administration > Employees menu (Employee Setup window).
Field:
Full Name
Whole Name
Salutation
First Name
Middle Name
Last Name
Suffix
Initials
Nickname
Date of Birth
Professional Title
Bar Number
Social Security
E-Mail Address
Home Phone
Business Phone
Business Extension
Cell Phone
Pager
Fax
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Merged Example:
Mr. John Thomas Simpson, Jr., Esq.
John Thomas Simpson
Mr.
John
Thomas
Simpson
Jr.
JTS
Johnny
8/15/1968
Attorney at Law
013595
445-59-8837
johnsimpson@simpsonjohnson.com
(869) 443-8193
(869) 483-4928
4995
(869) 442-3891
(869) 442-3892
(869) 483-4929

Document Designer Fields (continued)

Field Group
Lead Attorney
Fields

Explanation/Examples
These fields refer to the Lead Attorney assigned to the matter in which the document
is being merged. Prevail finds the information to merge into the fields in the
Administration > Employees menu (Employee Setup window).
Field:
Full Name
Whole Name
Salutation
First Name
Middle Name
Last Name
Suffix
Initials
Nickname
Date of Birth
Professional Title
Bar Number
Social Security
E-Mail Address
Home Phone
Business Phone
Business Extension
Cell Phone
Pager
Fax

Hearing Attorney
Fields

Merged Example:
Mr. John Thomas Simpson, Jr., Esq.
John Thomas Simpson
Mr.
John
Thomas
Simpson
Jr.
JTS
Johnny
8/15/1968
Attorney at Law
013595
445-59-8837
johnsimpson@simpsonjohnson.com
(869) 443-8193
(869) 483-4928
4995
(869) 442-3891
(869) 442-3892
(869) 483-4929

These fields refer to the Lead Attorney assigned to the matter in which the document
is being merged. Prevail finds the information to merge into the fields in the
Administration > Employees menu (Employee Setup window).
Field:
Full Name
Whole Name
Salutation
First Name
Middle Name
Last Name
Suffix
Initials
Nickname
Date of Birth
Professional Title
Bar Number

Merged Example:
Mr. John Thomas Simpson, Jr., Esq.
John Thomas Simpson
Mr.
John
Thomas
Simpson
Jr.
JTS
Johnny
8/15/1968
Attorney at Law
013595
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Document Designer Fields (continued)

Field Group
Hearing Attorney
Fields (continued)

Case Manager
Fields

Explanation/Examples
Field:
Social Security
E-Mail Address
Home Phone
Business Phone
Business Extension
Cell Phone
Pager
Fax

These fields refer to the Case Manager assigned to the matter in which the document
is being merged. Prevail finds the information to merge into the fields in the
Administration > Employees menu (Employee Setup window).
Field:
Full Name
Whole Name
Salutation
First Name
Middle Name
Last Name
Suffix
Initials
Nickname
Date of Birth
Professional Title
Bar Number
Social Security
E-Mail Address
Home Phone
Business Phone
Business Extension
Cell Phone
Pager
Fax
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Merged Example:
445-59-8837
johnsimpson@simpsonjohnson.com
(869) 443-8193
(869) 483-4928
4995
(869) 442-3891
(869) 442-3892
(869) 483-4929

Merged Example:
Mr. John Thomas Simpson, Jr., Esq.
John Thomas Simpson
Mr.
John
Thomas
Simpson
Jr.
JTS
Johnny
8/15/1968
Attorney at Law
013595
445-59-8837
johnsimpson@simpsonjohnson.com
(869) 443-8193
(869) 483-4928
4995
(869) 442-3891
(869) 442-3892
(869) 483-4929

Document Designer Fields (continued)

Field Group

Explanation/Examples

Appointment Fields

Appointment fields are used to merge appointment information from the calendar into
a document. When you use an appointment field in a template, replace the phrase
"Enter Appointment Type" with the type of appointment that Prevail should search
for within that matter (such as Hearing, Pre-Hearing Conference, Meeting, etc.).
These appointment types must be in your Databank, and must be assigned
appropriately to appointments.
When you merge the document in a matter, if there are multiple appointments of that
type scheduled within that matter, Prevail will display a grid listing those matching
appointments, and you will choose one of the appointments from the list.
Field:
Field displays as…
Change to…
(EXAMPLES ONLY)
Subject/Enter
[Subject/Enter Appointment
[Subject/Hearing]
Appointment Type Type]
Date/Enter
[Date/Enter Appointment
[Date/Hearing]
Appointment Type Type]
Time/Enter
[Subject/Enter Appointment
[Time/Hearing]
Appointment Type Type]
Location/Enter
[Location/Enter Appointment
[Location/Hearing]
Appointment Type Type]

Evidence Fields

Evidence fields are used to merge information from entries you make on the Evidence
tab (e.g., financial, police, pharmacy, and school records).
Field:
Merged Example:
Full Name
Mr. John Thomas Simpson, Jr., Esq.
Whole Name
John Thomas Simpson
Name/Address Block
Mr. John Thomas Simpson, Jr., Esq.
Simpson & Johnson, PLC
1415 Oaklawn Place, Suite 815
Orlando, FL 32828
Full Address Block
1415 Oaklawn Place, Suite 815
Orlando, FL 32828
Full Address List
1415 Oaklawn Place, Suite 815, Orlando, FL
32828
Pronouns
(The "pronouns" field will merge the pronoun
appropriate to the party's gender entered in the
contacts.)
Primary Phone
(407)555-1212
Fax Phone
(407)555-1313
Home Phone
(407)555-1414
Mobile (Personal) Phone (407)555-1515
Mobile (Work) Phone
(407)555-1616
Office Phone
(407)555-1717
Primary Email
john@abclawfirm.com
Eservice Email
john@abclawfirm.com
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Document Designer Fields (continued)

Field Group
Evidence Fields
(continued)
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Explanation/Examples
Field:
Company Web

Merged Example:
www.abclawfirm.com

Work Email
Primary Web
Office/Company/Firm
Salutation
First Name
Middle Name
Last Name
Suffix
Title
Nickname
Social Security
Date of Birth
Age
Gender
Professional Title
Specialty
Language
Deceased
Date of Death
Address Line One
Address Line Two
City
State
Postal Code
Country
Physical Address Line
One
Physical Address Line
Two
Physical Address Line
Three
Physical City
Physical State
Physical Postal Code
Physical Country
E-Mail Address
Contact
Alternate Salutation
Alternate First Name
Alternate Middle Name
Alternate Last Name

john@abclawfirm.com
www.abclawfirm.com
Simpson & Johnson, PLC
Mr.
John
Thomas
Simpson
Jr.
Esq.
Johnny
145-78-8899
8/15/1937
73
F
Chief Executive Officer
Rheumatology
English
True
1/16/2004
1415 Oaklawn Place
Suite 815
Orlando
FL
32828
United States
1415 Oaklawn Place
Suite 815
8th Floor
Orlando
FL
32828
United States
susie@abclawfirm.com
Joseph Allen
Mr.
Michael
Louis
Jones

Document Designer Fields (continued)

Field Group
Evidence Fields
(continued)

Insert Codes

Explanation/Examples
Field:
Merged Example:
Alternate Suffix
Jr.
Alternate Title
Esq.
Alternate Description
Friend
Alternate Social Security 411-11-1111
Alternate Date of Birth
12/29/1965
Alternate Gender
M
Alternate Address Line
Robinson Towers
One
Alternate Address Line
838 Robinson Street
Two
Alternate Address Line
Apt. 444
Three
Alternate City
Orlando
Alternate State
FL
Alternate Postal Code
32801
Alternate Country
United States
Alternate E-Mail
michael@gmail.com
Address
Alternate Web URL
www.mljones.com
Phone1
(407)555-1212
Phone2
(407)555-1313
Subject
Orange County Public Schools
Category
School
FromDate
8/4/2009
ToDate
6/10/2016
AccountNumber
199452
Bill
$20.00
The majority of the Insert Codes allow you to set up a keyboard prompt (i.e., pop-up
window) for a piece of information that you need to enter each time you merge the
document. For example, in a letter notifying the client of an upcoming hearing, you
might want to set up a prompt for you to enter the hearing date as you are merging the
document.
The insert codes appear as [Insert Currency-DESCRIPTION], [Insert DateDESCRIPTION], etc., in your template. It is important that you change the word
"DESCRIPTION" to a reminder of what you need to enter in that place in the
document. For example, you would change [Insert Date-DESCRIPTION] to [Insert
Date-Date that Request for Hearing was filed] to create a prompt to enter the date that
the client's Request for Hearing was filed.
*Note: The "Merge Date" insert code is the only insert code that does not create a
prompt. It will automatically insert the current date each time the letter is merged.
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Document Designer Fields (continued)

Field Group
Insert Codes
(continued)

Explanation/Examples
Field:

Field displays as…

Currency

[Insert CurrencyDESCRIPTION]
[Insert Date-DESCRIPTION]

Date

Number
Text
File
* Note: The
"Insert File"
command is used
to link a source
document to your
template. It is
primarily used to
insert your
letterhead file, so
that if you update
the source
document at any
time, it will
automatically
update all
documents that are
linked to it.
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[Insert NumberDESCRIPTION]
[Insert Text-DESCRIPTION]
[Insert File-FILENAME]

Change to…
(EXAMPLES ONLY)
[Insert Currency-Total
costs incurred by firm]
[Insert Date-Date that
Request for Hearing was
filed]
[Insert Number-# of
pages in fax]
[Insert Text-Time of
accident]
[Insert FileC:\Letterhead.doc]

Document Designer Fields (continued)

Field Group
Grid Codes

Explanation/Examples
These fields merge the grids (i.e., lists) contained in various tabs within Prevail.
Field:
Explanation:
Damages
This field inserts a list of all damages listed on the
matter's Damages tab. The list includes the
provider's name and amount for each damage. It
also includes a subtotal for each damage category,
and a grand total of all damages.
DamageBalance
This field inserts a list of all damages listed on the
matter's Damages tab. The list includes the
provider's name and balance due (i.e., the original
damage amount, minus any payments that you have
applied against the damage)for each damage.
DamagesAddress
This field inserts a list of all damages listed on the
matter's Damages tab. The list includes the
provider's name and address and amount for each
damage. It also includes a subtotal for each damage
category, and a grand total of all damages.
LedgerTime
This field inserts a list of all time entries from the
matter's Ledger tab.
LedgerCost
This field inserts a list of all cost entries from the
matter's Ledger tab.
LedgerFee
This field inserts a list of all fee entries from the
matter's Ledger tab.
Disabilities
This field inserts a list of all ailments from the
matter's Disabilities tab.

Questionnaire Setup
There are two types of questionnaires: the Intake Questionnaire, and the Law Type
questionnaire. The purpose of the Intake Questionnaire is to lead staff members through a
series of question for the purpose of gathering pertinent information from a potential client, and
to use that information to create a prospect matter in Prevail. An Intake Questionnaire can’t be
used within an existing matter. It can only be used to create a matter. Conversely, a Law Type
questionnaire can only be used within an existing matter. It isn’t capable of creating a matter.
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Questionnaire Setup (continued)
The most important thing about your intake process is that you gather the right information
about a potential case in the proper order. If you spend half an hour gathering information
about what seems to be a pretty good case only to find out at the end of the process that the
client has already signed up with another lawyer, you’ve probably just wasted a half-hour of
your life. Every plaintiff/claimant-oriented firm has a paper questionnaire of some sort. The
key to translating that questionnaire to Prevail is to make sure the questions get asked in the
right order. There could be any number of “deal breaker” questions whose answer could
potentially knock someone out of the box as a potential client. Make sure those questions get
asked EARLY in the interview process. The intake person in a firm is usually someone who has
a really good handle on what does and doesn’t make for a worthwhile case. If your Prevail
questionnaires are thorough and properly-organized, you can allow just about anybody in your
firm to do a client intake. Your key “in the know” person can then review all the pertinent
information and make an informed decision.
The Intake Questionnaire allows you to design a custom flow chart of questions and scripts for
your employees to use while interviewing prospective new clients. You can create as many
questionnaires as you want, so that all an employee needs to do to perform a client intake is
select the appropriate questionnaire and follow the prompts on the screen. At the very least
you should have one Intake Questionnaire. Some firms prefer to have one for each law type.
Of course there is certain information you would gather in, say, an auto accident case that you
would not gather in a dog bite case and vice-versa. However, since you can create branches in
your questionnaire, one properly structured questionnaire can work for all case types.
Some clients prefer to have a very basic intake questionnaire to determine the type of case it is.
Then they pass the prospect to the appropriate person who will then continue with the
prospect, using a more complex “law type” questionnaire specific to the law type and case type.
You get to decide which method is best suited to your firm.
When following an intake questionnaire, the employee conducting the interview is told by
Prevail what questions to ask and is given appropriate places to record the prospective client’s
responses. Upon completion, the questionnaire will automatically create new Contacts entries
as necessary for the prospective client and all related parties. It will also create a new matter for
the prospect so that you can immediately begin creating documents, tracking critical dates and
other information on the prospect, even before he or she signs up with your firm and becomes
your client.
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Questionnaire Setup (continued)
To accomplish this, Prevail uses a special category of matter called a “prospect” matter. A
prospect matter looks like, and works like any other matter in Prevail. It has all the same pages,
tools and capabilities as an active client matter. The only difference is that it doesn’t get
assigned a case number or an intake date, and it shows up differently on reports and searches.
Once you sign up the case, you can turn it into an active matter at any time by simply clicking
on the Status button in the toolbar and selecting “Activate Matter”. Then it gets assigned a case
number and an intake date.
After you complete a either an Intake Questionnaire or a Law Type Questionnaire, Prevail saves
it in its entirety (all questions and answers) as an HTML file on the History tab.

Setting Up a New Intake Questionnaire
Follow these steps to create a new intake questionnaire template.

Step

Task

1

Click Administration > Questionnaire Setup.

2

Click Add > Intake Questionnaire.

3

Enter a name for the questionnaire (e.g., Criminal Defense Intake Questionnaire) in
the Subject field.

4

If desired, choose a category for the History entry that will have the completed
questionnaire attached to it.

5

Enter any additional details about the questionnaire in the Notes field. These notes
will not be seen by users of the questionnaire. They will only be visible to
administrative users who have access to the questionnaire setup.

6

Enter the script for the greeting in the Initial Question field. For example, you might
say, "Hello Mr./Mrs.
. I'll need to ask you some questions to determine if we
can assist you with your case."

7

Click Save.

8

You will use drag-and-drop to add questions to your questionnaire. After adding the
question to the Question List, you will then enter your script for the question in the
field under "Settings" on the right side of the window.
*Note: There are three types of questions that you may use: Prompts, Law Types, and
Contacts. These are explained in detail in steps 10-12 below.
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Setting Up a New Intake Questionnaire (continued)

Step

Task

9

Three types of questions are required:
• Set Law Type. Under the Law Types group of questions, you will see a list of all of
the law types in Prevail. Then, under each law type, the first prompt is to "Set Law
Type." Drag and drop this prompt to the "Question List" area. Then, on the right,
choose the contact type that will be attached as the client to this type of matter. For
example, if you are setting up a personal injury intake questionnaire, and you
represent the plaintiff in that type of matter, you would choose "PI Plaintiff" as the
Client Type.
• Group Security. Under each of the law types in the Law Types group of questions,
you will also see a "Group Security" prompt. Drag and drop this prompt to the
Question List. If you want the user to select the Group Security for the matter that
is created from the questionnaire on a case-by-case basis, then leave the "Override
Prompt" box unchecked. If you want the Group Security for the matter that is
created from the questionnaire to be pre-set, then check the "Override Prompt"
box, and choose the appropriate security group from the Group Security dropdown menu.
• Under the Prompts group of questions, the last type listed is "Finish." You would
use this prompt at any branch in your questionnaire where there is a deal breaker
(i.e., a certain response would automatically cause you to no longer consider
taking the case), and also at the end of the questionnaire (to tell Prevail whether to
create a matter or prospect, or simply close the questionnaire window). Even if
you do not have any "deal breaker" questions, you will need a "Finish" prompt at
the end of your questionnaire so that Prevail knows how to handle the completed
questionnaire.
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Setting Up a New Intake Questionnaire (continued)

Step

Task

10

A Prompt question is any question you want to add that does not have a data field in
Prevail in which to save the answer. Remember, though, that the answers to these
Prompt questions will be saved in the HTML file that is saved in History upon
completion of the questionnaire.
• Question - any question that you want to ask the prospect, where there is no data
field in which to save the answer.
• Script - any information that you want to tell the prospect, but is not a question
(i.e., there will not be an answer). For example, you might have a script to make
sure you tell the prospect what documentation to bring to their initial
appointment.
• Pick List - a multiple-choice question. You will use Selection-type prompts in
conjunction with the Pick List prompts. For example, you might have a Pick List
question that says, "Are you currently represented in your claim?"
• Selection - the answer choices for your Pick List-type prompts. For example, if you
ask a prospect if they are currently represented (your Pick List-type prompt), your
Selection prompts that follow it would be "Yes" or "No."
• Finish - used at the end of the questionnaire to tell Prevail whether to create an
open prospect, open matter, closed prospect, or closed matter. The Finish prompt
may also be used at any branch where you do not wish to continue with the
questionnaire. For example, if you ask "Are you currently represented in your
claim?" and the prospect responds, "Yes," you may then choose to add a Finish
prompt to tell Prevail that you would want to simply close the window (or create a
closed prospect if you want to save the completed questions) at that point.

10

A Law Type question is one where there is a data field in which the answer can be
saved (e.g., Charges, Description of Incident, Arrest Number in a criminal defense
matter). In addition to Matter fields, you will also see the client contact type (e.g.,
Criminal Defendant for a Criminal Defense intake questionnaire) listed under the law
type. If you double-click on that contact type (or click on the + to expand the group),
you will see additional prompts for contact-type/related fields (e.g,. Prior Arrests,
Prior Convictions for Criminal Defendant).
Remember, you must have a Set Law Type and Group Security prompt in an intake
questionnaire!
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Setting Up a New Intake Questionnaire (continued)

Step

Task

11

A Contact question is one in which you want to attach the answer to the matter tree in
the matter or prospect to be created upon completion of the questionnaire. For
example, in a Criminal Defense intake questionnaire, you might ask for the name of
the arresting officer. By using a Contacts > Arresting Officer question, Prevail would
attach the Arresting Officer to the matter tree. To add a Contacts prompt, double-click
on Contacts and then the appropriate type of contact that you want to attach. Then,
drag the "Contact" prompt underneath it to the Question List.
*Note: Prevail has an initial question that displays when you start a questionnaire
with a prospect. In this screen, you will have fields in which to enter the prospect's
name, nickname, date of birth, and gender, so it is not necessary to add these
questions to your Question List. However, if you wish to gather any additional
information about the prospect (such as SSN, language, address, phone numbers,
email address, and any custom fields for that contact type), then you will need to add
those questions to the Question List. These additional prompts are located under Law
Types > (the law type for your questionnaire) > (the contact type for your prospect), as
shown in example screen shot below for a Criminal Defendant.
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Setting Up a New Intake Questionnaire (continued)
Here is a sample Social Security intake questionnaire, with details of the types of prompts that
were used.

Prompt

Description

1. Group Security Override "Default Group"

This prompt is located under Law Types >
Social Security > Group Security. The
"Override Prompt" box was checked, and
Default Group was set as the default security
group in all matters created by this
questionnaire.

2. Set law type to Social Security.

This prompt is located under Law Types >
Social Security > Set Law Type.

3. Do you have an email address that we can
use for communication?

This prompt is located under Law Types >
Social Security > SS Claimant > Email. The
answer will be saved in the "Email" field for
the SS Claimant.

4. How did you hear about our office (who
referred you)?

This prompt is located under Contacts >
Referral Source > Contact. The answer will be
attached to the matter tree as a referral source.
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Setting Up a New Intake Questionnaire (continued)
Prompt

Description

5. And your city of birth?

This prompt is located under Law Types >
Social Security > SS Claimant > City of Birth.
The answer will be saved in the "City of Birth"
field for the SS Claimant.

6. And your state of birth?

This prompt is located under Law Types >
Social Security > SS Claimant > State of Birth.
The answer will be saved in the "State of Birth"
field for the SS Claimant.

7. Are you currently being represented by an
attorney?

This prompt is located under Prompts > Pick
List.

8. No

This prompt is located under Prompts >
Selection.

9. Yes

This prompt is located under Prompts >
Selection.

10. Unfortunately at this time we will not be
able to represent you.

This prompt is located under Prompts >
Finish. In this example, it is set to close the
questionnaire window (i.e., Prevail will not
create a new prospect or matter, and the
questionnaire answers will not be saved).

11. Have you already filed for benefits and
been denied?

This prompt is located under Prompts > Pick
List.

12. No

This prompt is located under Prompts >
Selection.

13. Yes

This prompt is located under Prompts >
Selection.

14. What was the date of the most recent
decision on your claim?

This prompt is located under Prompts >
Question.

15. At what level was your claim denied?

This prompt is located under Prompts >
Question.

56

Setting Up a New Intake Questionnaire (continued)
16. When did you become disabled to work?

This prompt is located under Law Types >
Social Security > Onset Date. The answer will
be saved in the "Onset Date" field on the
Matter tab.

17. What are your current disabilities?

This prompt is located under Law Types >
Social Security > Disabilities. The answer will
be saved in the "Disabilities" field on the
Matter tab.

18. Are you currently taking any medications?

This prompt is located under Law Types >
Social Security > Medications. The answer will
be saved in the "Medications" field on the
Matter tab.

19. Great news, I believe our firm can assist
you!

This prompt is located under Prompts >
Finish. It is set to create an open prospect upon
completion.

*Note: If you practice more than one law type, as an alternative to setting up a separate intake
questionnaire for each law type, you might choose to create one intake questionnaire and use
Pick List/Selection prompt types to allow you to branch off in different directions depending on
what type of case the prospect is calling about.
Here is a very basic example of you might set up such a universal intake questionnaire. Note
that the generic questions, such as the Contact-type prompt for the referral source ("How did
you hear about us?"), are added to the beginning of the questionnaire, before using the Pick List
question ("What kind of case are you calling about?") and Selections (Personal Injury, Social
Security/Disability, Workers' Comp, etc.) to narrow down to the more specific questions that
you would ask depending on the type of case.
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Setting Up a New Intake Questionnaire (continued)

Setting Up a New Update Questionnaire
You follow essentially the same steps to set up an update questionnaire difference as you do
with an intake questionnaire.
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Setting Up a New Update Questionnaire (continued)
Here is an example update questionnaire for the Social Security law type.

Note that the main difference is that the "Finish" prompt at the end should be set to "Close
Window" (in the Action drop-down menu at the bottom), since you would obviously not want
Prevail to create a new prospect or matter when you are simply updating information in an
existing file.
As with the intake questionnaire, the update questionnaire will be saved as an HTML file on the
History tab. As you are completing an update questionnaire, the responses that are currently
saved in data fields will display, so that you can edit them as needed, and will not lose
information currently stored in those fields.
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Databank

The Prevail Databank is the home of all of the lists that reside in various parts of the program.
The Databank is essentially a “list of lists.” For example, the Databank allows you to control the
list that contains all of your choices for appointment types (e.g., training, meeting).
*Note: Not all drop-down menus in Prevail are user-definable. Some of the lists that reside in
Prevail are definable only by our technical support staff. If you have questions about a list that
you do not see in the Databank, please call the Prevail training department.
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Location of User-Definable Lists in Prevail
This table explains where the various user-definable lists are located throughout Prevail.

List

Where the list is located in Prevail…

Ailments

Disabilities tab (Social Security matters only)

Appointments

Calendar (for the "type" drop-down menu in the appointment entry
window)

Communication

Contacts (for types of phone numbers, email addresses, and website
addresses)

Countries

Contacts (for addresses)

Damages

Damages tab (Personal Injury and Workers' Compensation matters
only; for types of damages, such as lost wages or medical bills)

Evidence

Evidence tab (for types of evidence, such as school or military records)

History

History tab (category selection)

ICD9

Medical tab

Languages

Contacts

Ledger Costs

Ledger tab (for categories of costs, such as medical records or postage)

Ledger Fees

Ledger tab (for categories of fees, such as flat fee or SSI fee)

Ledger Time

Ledger tab (for categories of time entries, such as attending a hearing or
making a phone call)

Locations

Calendar (appointment entry window)

Mailing List

Contacts (for a drop-down menu of mailing list types, such as birthday
or newsletter)

Matter Status

Matter tab

Salutations

Contacts

Severity

Disabilities tab

Specialties

Contacts (such as oncology or pediatrics)

Step Outcome

Process Builder (to indicate whether a step in a "standard" process
represents a win, loss, partial win, etc.)

Subjects

Various tabs (to be used in the Subject line of entries)

Suffixes

Contact entry window
61

Location of User-Definable Lists in Prevail (continued)

List

Where the list is located in Prevail…

Tasks

Calendar (for the "type" drop-down menu in the task entry window)

Titles

Contacts (such as M.D., or Esq.)

Trust Deposits

Trust Ledger (for drop-down menu of categories for trust deposits)

Trust Payments

Trust Ledger (for drop-down menu of categories for trust payments)

Work Classification

Work/Employment tab (for "Duration" drop-down menu; such as fulltime, part-time, or seasonal)

Work Load

Work/Employment tab (for "Work Load" drop-down menu; such as full
duty, light duty, or no work)

Modifying Lists in the Databank
Follow these steps to modify any of the lists contained in the Prevail Databank.

Step

Task

1

Click on Administration > Databank.

2

Using the list on the left side of the Databank window, choose the list that you want to
modify.

3

•
•

•
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To add an entry to the selected list, click ‘Add' at the top of the window, and enter
a description of the new entry in the "Description" field. Then, click ‘Save’.
To delete an entry from the selected list, highlight the entry that you want to
delete, and click ‘Delete’ at the top of the window. Confirm the deletion by
clicking 'Delete' again.
To modify an entry in the selected list, highlight the entry that you want to
modify. Then, enter the new description in the ‘Description’ field, and click ‘Save’.

Process Builder
The Process Builder is a powerful tracking feature which allows you to pre-program an
expected sequence of events based on a set of rules which you define. Prevail comes with a predefined claims process for Social Security matters, and you may create processes for other law
types (e.g., Personal Injury, Workers’ Compensation). The Process Builder not only tracks the
steps of a claim on the Claims tab (also known as the Process tab), but also encompasses
document generation, history tracking, and automatic calendaring features.
Remember, Prevail comes pre-loaded with a Social Security process. Here are some examples
of other situations in which you might want to create and implement a process:
• an administrative process with multiple deadlines and critical dates preceding the actual
trial date, each by a fixed number of days. Once you create and define the steps of this
process, it would allow you to input the trial date, and back-fill all of the other dates and set
automatic reminders for them.
• a checklist of tasks that always need to be completed in the processing of a particular type of
case, where you want Prevail to track specific tasks for different staff members and track
when the tasks are completed.
The Process Builder is based on the understanding that there are certain repeated patterns that
occur in any type of law or administrative process based on pre-determined rules. As you
consider the steps and levels that you need to include in a process you’re building, ask yourself
these questions:
• What happens next?
• Does a document need to be generated as a result of this step?
• Does an appointment need to be scheduled as a result of this step?
• Does the step represent a statute or deadline which must be tracked?
• Do other parts of the data in the matter need to be changed when this step is reached?
• Does a text message need to be sent to the client as a result of this step?
The Process Builder has the ability to handle all of these things – it just needs to be told what to
do each step of the way!

Standard vs. Auto-Fill Processes
There are two different types of processes in Prevail. A "standard" process is one that allows
you to work through a series of steps that do not all revolve around the same date. For
example, the Social Security process that ships with Prevail is a "standard" process. The statute
dates that apply to each step are calculated based on when the previous step took place. For
instance, in Social Security disability cases, the statute date for filing a Request for Hearing will
depend on when the Request for Reconsideration was denied; later, in the same claim, the
statute date for filing a Request for Review at the Appeals Council depends on the date the
hearing was denied.
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Standard vs. Auto-Fill Processes (continued)
On the other hand, you use an auto-fill process when all of the steps in your process center
around one specific date (the "anchor date" in Prevail terminology). For example, you could set
up a "hearing preparation" process to use when you learn the hearing date for a matter. (In this
example, the hearing date would be the "anchor date".) The process can automatically schedule
tasks (such as a task for the case manager to order updated medical records) to complete prior
to the hearing.

Creating a "Standard" Process

Follow these steps to create a "standard" process.

Step
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Task

1

Click Administration > Process Builder.

2

Click on 'Add' at the top of the window, and choose Standard Process.

3

Enter a name for the process in the Process Subject field.

4

Select the law type in which you'll use the process from the Process Law Type dropdown list.

Creating a "Standard" Process (continued)

Step

Task

5

Click 'Save'.

6

Click on the new process in the list of processes in the upper-left corner of the
window.

7

Click 'Add' in the bottom half of the window (under "Steps").

8

Enter a description of the step (for example, "Application Sent") in the Subject field.

9

If desired, enter a name for the level in which the step belongs in the Level field. (A
"level" is a group of related steps. For example, in Social Security, levels might be
application, reconsideration, hearing, etc.) Otherwise, if you do not want the steps
grouped together by level, leave the Level field blank.

10

If you want this step to trigger a task, click the 'Add Task' button.
• Enter the default subject for the task in the Subject field, and the type (if desired).
• In the "Create task due" field, enter the number of days before or after the step
date (when the step is added to the Claims/Processes tab) that you want the task to
be due. (If for some reason the task due date should be prior to the step date, then
enter the number of days as a negative number.)
• In the "Set task start date" field, enter the number of days before the task due date
that you want the task to start. This number should always be positive.
• Select the Responsible Type for the task, which may be a specifically named user,
or a generic user (such as whichever Case Manager is assigned to the matter in
which you add this step).
• If you want the task to display on the Home tab under the Statute Warning List,
rather than in the general list of Upcoming Tasks, check the "Display as Statute"
box.
• If you want the task window to pop-up (so that you can immediately make edits
to it) as soon as this step is added to the Claims/Process tab, then check the "Popup
Task" box. Otherwise, the task will be automatically added to the calendar without
popping up when the step is added.

11

If you want this step to trigger an appointment, click the 'Add Appointment' button.
• Enter the default appointment subject in the Subject field.
• Select a type for the appointment, if desired, from the Type drop-down menu.
• Select the Responsible Type for the appointment, which may be a specifically
named user, or a generic user (such as whichever Lead Attorney is assigned to the
matter in which you add this step).
• When you add the step to the Claims/Process tab, the appointment window will
always automatically pop up, allowing you to enter the date, time, and location of
the appointment.
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Creating a "Standard" Process (continued)

Step

Task

12

If there is a definite next level and/or step that will always take place after this step,
choose the next Level and/or Step in the "Next Step and Outcome Information"
section. Then, when this step is added to the Claims/Process tab, the next level and/or
step information will display on the upper-right side of the window.

14

If this step signifies a case outcome of Loss, Partial Win, Remand, Win, or Withdrawal,
select the appropriate outcome from the "Outcome" drop-down menu. This outcome
information can be used in various reports (e.g., a win/loss report by judge or hearing
attorney).

15

If you would like for a merge document to be automatically generated for the matter
when you enter this step, choose the appropriate merge document from the "Merge
Document" drop-down list.

16

Check the "Default Step Date" box if you want the date for the step, when added to the
Claims/Process tab, to default to the current date. Otherwise, uncheck the box, and the
step date will default to blank, forcing the user to select the step date from the
calendar.
*Note: In cases where the step will trigger a statute deadline, it is advisable to uncheck
the "Default Step Date" box, so that the user will not accidentally enter the current
date for the step, rather than a prior date.

17

You may set certain fields ("Action Fields") on the Matter tab to automatically update
when you enter this step on the Claims/Process tab. (For example, you may want to
have the Status field or the Case Manager field change to a different value when you
enter a step on the Claims/Process tab.) To set an Action Field to automatically
update,
a) choose the appropriate field from the "Action Field" drop-down list and
b) choose the updated information that should display from the "Action Values" dropdown list.

18

Under the "SMS/Email Notifications" section, you may set up a text message to
automatically be sent to the client when this step is added to the matter's
Claims/Process tab. To set up the template for the text message, simply type the text in
the Message field. You may also use the "Insert Codes" drop-down list as you build
the text message template. For example, if you use the [First Name] insert code,
Prevail will automatically enter the client's first name at that point in the text message
when the step is added on the Claims/Process tab.
*Note: For more information on text messaging from Prevail, see Text Messaging on
page 162.

19

Click 'Save'.

66

Creating an "Auto-Fill" Process

Follow these steps to create an "auto-fill" process.

Step

Task

1

Click Administration > Process Builder.

2

Click 'Add' at the top of the window, and choose Auto-Fill Process.

3

Enter a name for the process in the Process Subject field.

4

Select the law type in which you'll use the process from the Process Law Type dropdown list.

5

Check the "Default Date" box if you want the date for the auto-fill process, when
added to the Claims/Process tab, to default to the current date. Otherwise, uncheck the
box, and the auto-fill date will default to blank, forcing the user to select the auto-fill
date from the calendar.

6

Click 'Save'.

7

Click on the new process in the list of processes in the top half of the window.

8

Click 'Add' in the bottom half of the window (under "Steps").
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Creating an "Auto-Fill" Process (continued)

Step

Task

9

Enter the step subject (for example, "Request updated medical records") in the Subject
field.

10

You may leave the Level field blank. This field is not used in auto-fill processes.

11

If you would like for the step to automatically schedule a task, check the "Task" box,
and enter the task subject (in many cases, it is the same as the step subject entered in
step #9 above) in the Task Subject field. Then, follow steps #12-15 below.
If you do not want a task generated by this process step, skip to step #16 below.

12

If desired, select a category for the task from the Task Category drop-down menu.

13

Enter the number of days before or after the auto-fill date (for example, the hearing
date) that this task would be due.
*Note: If the task should be due prior to the auto-fill date (as with preparing for a
hearing), enter the number of days as a negative number. If the task should be due
after the auto-fill date (as with a new file setup checklist in which the anchor date is
the intake date), enter the number of days as a positive number.

14

In the "Set Task Warning" field, enter the number of days prior to the due date that
you want the task to start appearing in the task list.
*Note: This number should always be positive.

15

Select the Responsible Type for the task, which may be a specifically named user, or a
generic user (such as whichever Lead Attorney is assigned to the matter in which you
add this auto-fill process).

16

If you would like for a merge document to be automatically generated for the matter
when you complete this step, choose the appropriate merge document from the Merge
Document drop-down list.

17

You may set certain fields ("Action Fields") on the Matter tab to automatically update
when you complete this step. (For example, you may want to have the Status field or
the Case Manager field change to a different value when you complete the step.) To
set an Action Field to automatically update,
a) choose the appropriate field from the Action Field drop-down list and
b) choose the updated information that should display from the Action Values dropdown list.
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Creating an "Auto-Fill" Process (continued)

Step

Task

18

Under the "SMS/Email Notifications" section, you may set up a text message to
automatically be sent to the client when this step is completed on the matter's
Claims/Process tab. To set up the template for the text message, simply type the text in
the Message field. You may also use the "Insert Codes" drop-down list as you build
the text message template. For example, if you use the [First Name] insert code,
Prevail will automatically enter the client's first name at that point in the text message
when the step is completed on the Claims/Process tab.
*Note: For more information on text messaging from Prevail, see Text Messaging on
page 162.

19

Click 'Save'.
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Firm Log
The Firm Log displays a list of items that users have deleted from your database.
This list contains the following information about the deleted item(s):
• date & time of deletion
• name of user who deleted the item
• IP address of computer from which deletion occurred
• computer name from which deletion occurred
• category (e.g., deleted appointment, deleted task, deleted History) of deleted item
• description (i.e., Subject) of the deleted item
• matter title, if any, with which the deleted item was associated

Trust Account Setup
Prevail recognizes that rules of professional conduct require attorneys to deposit funds received
or held for the benefit of clients in a trust account separate from the attorney's own funds.
Therefore, we added a separate Trust Ledger in Prevail. You can setup up multiple trust
accounts, IOLTA and non-IOLTA, and you can track an unlimited number of deposits and
payments simultaneously on the Trust Ledger tab. Furthermore, you can use the Trust Balance
report in Prevail to see the complete trust account activity and balance for each matter, as well
as a Grand Total trust balance. This is a great tool to provide secondary documentation to
reconcile your trust account(s).
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Trust Account Setup (continued)
First, however, you must setup a Trust Account(s) in Prevail. Follow these steps to set up your
trust accounts in Prevail.

Step

Task

1

Click Administration > Trust Account Setup. This window displays.

2

On the left side of the window, under Account List, click the 'Add' button.

3

If desired, enter the account number for the account.

4

Enter a description, usually the bank name, in the Description field.

5

Enter any notes in the Detail field.

6

Click 'Save'.

7

Repeat steps 2-6 for any additional trust accounts.
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Chapter Four: Calendar

Prevail’s calendar works much like any other – it’s a straightforward multi-user calendar that
lets you schedule tasks and appointments for multiple users and resources within the system.
What’s different about the Prevail calendar is that it allows all events, be they appointments or
tasks, to be linked not only to individual users, but to individual Matters and even individual
Contacts entries. You can also sync your Prevail calendar with your Outlook calendar, and
therefore sync it to your mobile device(s).
Appointments, tasks – what's the difference? Allow us to explain! A task is a "to-do" of sorts.
You may have a deadline for completion, but it doesn't involve a specific meeting location or
time. Examples of tasks include, "Follow up on medical records request," or "File Request for
Reconsideration." Keep in mind that tasks can be automatically added to the task list as a result
of entries you make in other areas of the program, such as the Claims tab, History tab, or by
generating a merge document.
An appointment, on the other hand, involves being at a specific place at a certain time.
Examples of appointments include hearings, depositions, and meetings with clients.

Calendar Navigation
Prevail's calendar component allows you to view multiple users' appointments or tasks side-byside. This feature is particularly useful if you are trying to coordinate an appointment among
numerous staff, or if you need to complete tasks for a staff member who is out of the office for
the day.
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Calendar Navigation (continued)
The thumbnail calendar, located in the upper right corner of the calendar window, allows you
to navigate to the date that you would like to view. The table below explains how to choose
whose calendar(s) to view and how to navigate in the thumbnail calendar.

Button/Field

Today
Jump to Date
Skip Days

Users

Function

Jumps you to the current date.
Enter a date or select one from the drop-down calendar to skip to a
specific date.
Skips you the set number of days, forward (positive number) or backward
(negative number), from the date that you have selected in the thumbnail
calendar (which may or may not be the current date, depending on which
date you have selected).
Click on this drop-down menu to check off the calendar(s) that you would
like to view.

Calendar Views
When you open the Prevail calendar, there are page tabs along the bottom of the calendar
window. Each of these page tabs provides a different view of calendar information. Each has
its own unique purpose. When you select more than one user, you see the calendar information
for all of them, regardless of which view you select. The table below explains the different
calendar views.

View

Day View
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Details

The Day View provides a graphic representation of the day. You can add
an appointment by clicking your cursor on the desired start time for the
appointment, then clicking the Add button. You can navigate between
days using the thumbnail calendar in the top right corner of the window.
You change days by simply clicking on the day of the month you want to
display. You can go forward and backward a month at a time by clicking
on the arrows on the thumbnail calendar. You can also change dates by
using the previously-described 'Jump to Date' and 'Skip Days' functions.
One handy feature in the Day View is the ability to click and drag across
several days in the thumbnail calendar. When you do this, Prevail will
display multiple days graphically side-by-side. You can click and drag
across as many days as you like, but unless you have a huge screen and
very high resolution you’ll rapidly run out screen space and the limited
detail you'll be able to see won’t be useful much beyond the span of about
a week.

Calendar Views (continued)
View

Week View

Month View

Appointment List

Task List

Details

This view works just like the Day View, except that it displays an entire
week’s worth of appointments at a time for the selected user or users. To
add an appointment on any displayed day, click on the desired day in the
thumbnail calendar, and then click the Add button. You can zoom in and
see detail on any of the displayed appointments by double-clicking on the
desired item.
The Month View works just like the Week View except that it shows an
entire month of appointments at once for the selected user(s). Unless you
have a large screen with high resolution, you won’t see much detail on
any particular day, but the view is still useful for finding holes in the
calendar (i.e., days with little or nothing scheduled) and for spotting
trends in scheduling.
Some users like to see their appointments listed out in a grid rather than
graphically. That’s what this view does. It displays exactly the same
information as the Day View, but instead of spacing them along a
graphical representation of the day (or days) it simply lists them in plain
text one right after the other. This view also works with a click and drag
feature in the thumbnail calendar to create a printer-friendly list of
appointments across multiple days. You can zoom in and see detail on
any of the displayed appointments by double-clicking on the desired item.
Rather than appointments, the task list view shows tasks for the specified
user or users. Since tasks have no start and end time, it sorts them by due
date (or by your last saved settings).
You can zoom in and see detail on any of the displayed tasks by doubleclicking on the desired item.

*Note: The calendar will remain on the date where you last left it during your current
session, regardless of which view you’re using. Here’s why that’s important. Suppose you
used the calendar’s Jump To Date feature and jumped to December 25th to see what day of the
week Christmas falls on this year. Then you closed the calendar. The next time you go to add a
new appointment or task, the date will default to December 25th. If you’re not paying attention
you could create a new appointment or task for the wrong date.
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Creating a Task
As you'll learn over time, certain types of tasks will appear in your task list automatically. For
example, case managers will automatically receive statute reminder tasks from the
Claims/Process tab, and users can receive automatic tasks when documents are merged. You
may also create tasks directly in the calendar for yourself or other Prevail users.

Follow these steps to create a task for yourself or another Prevail user.

Step
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Task

1

You can create a new task from multiple places in Prevail:
a. Click Calendar > Add > Task.
b. From the Prevail toolbar, click New > Task.
c. From the Home tab, in the Upcoming Tasks section, click Add.
d. From the Events tab, in the Tasks panel at the bottom, click Add.

2

Enter a description of the task (i.e., what needs to be done) in the "Subject" field.

Creating a Task (continued)
Step

Task

3

Choose a task type from the Type drop-down list.

4

Enter the date that you want the task to begin appearing in the task list in the Start
Date field.

5

Enter the deadline for completing the task in the Due Date field.

6

If you would like a reminder pop-up window to appear on a certain date/time, check
the "Reminder" box, and indicate the date/time to be reminded.
*Note: You'll need to be logged into Prevail at this date/time in order to see the
reminder.

7

Choose the responsible user(s) from the To drop-down list.
*Note: If a task is assigned to multiple users, when any of the users mark the task as
complete, it will be removed from all users' task lists. Therefore, we do not
recommend setting a single task for multiple users.

8

The calendar assumes that the task should be associated with the matter that you
currently have open in Prevail.
To change the or remove the matter association, click the Attach/Detach button
(button with three people on it at the top of the task window). You can either search
for a different matter, or detach it so that it isn't attached to any matter.

9

Enter any other notes about the task in the Notes field.

10

Click 'Save'.

Completing a Task
When you finish a task, you'll need to mark it as complete in Prevail. Otherwise, the task will
remain on your calendar and in the Upcoming Tasks section of your Home tab forever! When
you mark a task as complete, the task is removed from the calendar and the Events tab, and a
"Task Completed" entry is automatically made on the History tab to indicate when the task was
completed.
There are four ways to mark a task as complete – from the calendar (Task List View), the Home
tab, within the task itself, or from the Events tab for the appropriate matter. To mark a task as
complete in the calendar, click once on the task in your task list, and then click 'Complete Task'
(checkered flag icon) at the top of the task list.

77

Completing a Task (continued)
Follow these steps to mark a task as complete from the Events tab for the appropriate matter,
the Task List View in the calendar, or the Home tab.

Step

Task

1

Go to your Home tab, the Calendar, or the Events tab for the related matter.

2

Right-click on the task, and choose 'Complete,' or click once on the task and click the
'Complete Task' button.

Creating an Appointment
You can create a new appointment from any of the previously-described calendar views for
appointments by clicking the 'Add' button at the top of the calendar window. You may also
click the 'Add' button in the Upcoming Appointments section of the Home tab, the
appointments panel of the Events tab, or by clicking New > Appointment from the Prevail
toolbar at the top of the screen. When you do, the following entry window will display.
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Creating an Appointment (continued)
After opening a new appointment window as described above, follow these steps to schedule
an appointment for yourself or another Prevail user.

Step

Task

1

You can create a new appointment from multiple places in Prevail:
a. Click Calendar > Add > Appointment.
b. From the Prevail toolbar, click New > Appointment.
c. From the Home tab, in the Upcoming Appointment section, click Add.
d. From the Events tab, in the Appointments panel at the top, click Add.

2

Enter a description of the appointment (e.g., "Hearing with Judge Smith") in the
Subject field.

3

Choose an appointment type and location from the designated drop-down lists.

4

Enter a room number, if applicable, in the Room field.

5

Choose the appointment start/end date and start/end time.

6

Select the users who should be included in the appointment by checking off their
names in the Attendees drop-down list.
Depending on your user settings, you will see one of the following windows:

The option on the left above is fairly self-explanatory, as it is uses standard
checkboxes that you select or deselect for the users to include in the appointment.
For the option on the right above, on the left side of the window, you will see all
employees (Prevail users) who have not been selected for this appointment. On the
right you will see all employees who HAVE been selected for this appointment.
Double-clicking on any name in either column will cause it to move to the other
column. You can also choose (using the icons to the right of the 'Save' button), either
ALL users or NO users. Regardless of which mechanism you use to get there, once
the column on the right reflects the user or users on whose Calendar you want this
appointment to appear, click the 'Save' button. That dialog box will go away and you
can save the appointment by clicking on the 'Save' button at the top of the
appointment window.
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Creating an Appointment (continued)
Step

Task

7

The calendar assumes that the appointment should be associated with the matter that
you currently have open in Prevail.
To change the or remove the matter association, click the Attach/Detach button
(button with three people on it at the top of the task window). You can either search
for a different matter, or detach it so that it isn't attached to any matter.

8

Check the "Notification Message" textbox if you would like for Prevail to
automatically send a text message to the client to notify of the appointment being
scheduled. The text message will contain the Subject, Start Date, Start Time, Location,
and Room of the appointment, and the text will be saved in History.
*Note: For more information on text messaging from Prevail, see Text Messaging on
page 162.

9

In appointments that are not associated with a matter, you will also see a "Private"
checkbox. Check this box if you want the appointment to simply say "Private
Appointment" when viewed in the calendar by other users.

10

Enter any other notes about the appointment in the "Notes" field.

11

Click 'Save'.

Modifying an Existing Appointment
You can change anything about any appointment by simply finding that appointment in any
calendar view and double-clicking on it. Make any desired changes to the appointment and
click the 'Save' button at the top of the window. You can also click and drag an appointment in
the calendar to change its date and/or time.
If you have the "Notification Message" box checked in the appointment window, Prevail will
automatically send a text message to the client advising them of the change in the appointment.
The text message will be saved in History.
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Cancelling vs. Deleting an Appointment
In Prevail, you have the ability to cancel or delete an appointment, and there's a big difference
between the two! We recommend that you never delete an appointment, unless it was
scheduled in error. Always cancel appointments that were scheduled correctly but were later
called off. When you cancel an appointment, the appointment remains on the calendar, but is
marked as cancelled. Also, there is an entry made on the History tab noting that the
appointment was cancelled, and the appointment is marked with a strikethrough on the Events
and Home tabs.
There are three ways to cancel an appointment in Prevail – from the calendar, the Upcoming
Appointments section of the Home tab, or the Events tab for the appropriate matter.
Follow these steps to cancel an appointment.

Step

Task

1

Click once on the appointment in the calendar (or from your Home tab or the related
Events tab) to select it.

2

If you want Prevail to send a text message to the client to notify of the cancellation,
make sure the "Notification Message" box is checked.

3

Click 'Cancel Appointment' at the top of the window.

4

Click 'Yes' to confirm that you want to cancel the appointment.

Rescheduling an Appointment
In Prevail, you can mark an appointment as rescheduled. After you change the date and/or
time of the appointment, check the "Rescheduled" checkbox to the right of the date/time field
for the appointment. If you want Prevail to automatically send a text message to the client to
advise of the rescheduling, check the "Notification Message" box. Then, click 'Save'.
By marking an appointment as Rescheduled, you preserve the original appointment on all
calendars where it existed, and create the new appointment on its new date and time. As with
cancelled appointments, rescheduled appointments are displayed on the Events and Home tabs
with a strikethrough, and they are marked as Rescheduled on the calendar. The idea of
Cancelled and Rescheduled appointments is to give you a way to preserve an audit trail of all
the times someone has wasted your time and resources by not keeping their scheduled
appointments.
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Chapter Five:
Matters
Contacts

Contacts and Building

Contacts is the heart of Prevail. All parties who play a role in any of your matters must be
entered in your contacts in order to be attached to a matter.
In general, each party should be entered into the Contacts only once. If you need to attach the
same party to more than one matter, simply attach the existing entry; do not create a new one.
The only reason that the same party would be in your Contacts more than once is if he or she
had more than one physical address.

Adding a New Contact Entry
The Contacts is a tool that is woven throughout the fabric of Prevail, yet largely invisible until
you need it for something. You will rarely be in the Contacts directly, but almost everything
you do will access the Contacts in some way. Any time you search to attach anything to any
matter you will be searching the Contacts. If you click on any matter tree entry and make
changes to the information displayed to the right of the Related Parties window, you are
changing that entry in the Contacts. Any time you complete a New Prospect Questionnaire you
are, most likely, creating at least one Contacts entry. You can also (though you will rarely need
to) put a new entry directly into the Contacts. This can be done from anywhere in Prevail by
simply clicking on 'New' in the Prevail toolbar, and then choosing Contact.

83

Adding a New Contact Entry (continued)

Follow these steps to create a new contact.

Step
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Task

1

Click New > Contact in the Prevail toolbar.

2

Enter as much information as possible in the new Contact entry window.
*Note: Either an office/company/firm name or a first and last name are required. A
"type" is also required. Remember, even though you have to assign a default "type" to
each Contact, you may attach that Contact to any matter/prospect in Prevail as any
type. For example, you might have a Medical Provider-type entry in your Contacts
who is attached in a particular matter as a PI Plaintiff.

3

You may also use these tabs at the bottom of the Contact entry window:
• Alternate Contact – enter contact information for an alternate contact
• Notes – enter miscellaneous notes about the party

4

Click 'Save' at the top of the Contact entry window.

Deleting a Contacts Entry
Open the contact you want to delete, and click 'Delete' at the top. Read the warning, and if
you’re sure you want to proceed, click 'Delete'. If the 'Delete' button is greyed out, it’s because
you can’t delete a contacts entry if it’s attached to any matter. Regardless of whether the matter
is client or prospect, open or closed, archived or not, the program will not allow you to delete a
contact that is attached to a matter.
Keep in mind, the main reason people want to delete a contacts entry is because they realize it’s
a duplicate and shouldn’t be there in the first place. That’s where the Consolidation feature
comes into play.

Consolidating Duplicate Contacts Entries
When you create a new contact, after you’ve typed a few characters in the Office field, or First
Name, or Last Name, you may see a Potential Duplicates section appear, like below.
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Consolidating Duplicate Contacts Entries (continued)
This will help you to avoid creating duplicate Contacts records for the same person or
company. Also, notice there is a Consolidate tab in the Contacts window. Should the need ever
aris, we have included a tool that can help consolidate two (or more) Contacts entries into one.
Often times you will find that a party has been entered into your Contacts more than once. It is
also common, for these people or parties to have more than one matter associated with them.
This tool will show Contacts records that appear to be duplicates, based on your selection
settings on the Consolidate tab. It will consolidate them into the entry you currently have open,
and remove the other matching Contacts entries. Any matters that were associated with the
other matching Contacts entries will now be associated with just the one entry. Also, any notes
contained in the removed entries will be combined into the remaining entry. You may edit the
notes as you wish.
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Consolidating Duplicate Contacts Entries (continued)
Follow these steps to consolidate one (or more) Contacts entries.
*Note: If your security settings don’t include Contacts Consolidation access, you won’t be able
to do this.

Step

Task

1

Open the Contacts entry you want to keep.

2

Click on the Consolidate tab at the bottom of the entry.

3

Adjust the sliders for First Name, Last Name, and Office to increase or decrease the
number of characters being compared for each of these fields.

4

Check the box next to each entry that you want to combine into the record you have
open.

5

Click 'Next'.

6

This warning will display:
“The following note contains all of the notes combined from all of the contacts that are
going to be consolidated. You can modify this note now and the contents will be
placed in the note for this contact. Any other data in any of the fields from the
consolidated contacts will be permanently lost and cannot be recovered. Any contacts
that will be removed will be replaced by the contact that is currently displaying.
Please use caution when proceeding.”

7

If you are certain that you want to consolidate the entries, click 'Finish'.

8

One final warning will display, and you must enter your Prevail password, and then
click 'OK' to complete the consolidation.
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Building Matters
There are two ways to create a matter in Prevail. One is through the Contacts and the other is
through the Questionnaire feature. We’ll cover the Contacts method first since it’s faster and
will be the method you use to load your existing cases into Prevail when you’re getting started.
See Generating an Intake or Update (Law Type) Questionnaire on page 146 for instructions on how
to use the Intake Questionnaire to create a new prospect or matter.

Creating a New Prospect or New Matter Using Contacts
You can access this feature from anywhere in Prevail by clicking 'New' in the Prevail toolbar,
and then choosing Contact. When you do so, a new Contacts screen will be displayed.
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Creating a New Prospect or New Matter Using Contacts (continued)
Follow these steps to create a new prospect or matter from a Contacts entry.

Step

Task

1

Complete, at a minimum, either the Office/Company/Firm field, or the First Name and
Last Name fields, and the Type field in the Contact entry window. Enter other details,
such as address and telephone number information, if it is available.

2

Click 'Create Matter/Prospect' at the top of the Contact entry window. This window
will display.

3

In this window, you must complete the Prospect Type, Case Type, and Incident Date
(if applicable to the law type). You must also choose a Group Security assignment for
the case.
The Prospect Type determines the screen layout for the matter, while the Case Type
and Incident Date are necessary to calculate the statute of limitations for the case.
Incident Date is only required in case types where it is appropriate. The Security
Group determines which users within your firm will have the ability to access the
matter, and to what degree.
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Creating a New Prospect or New Matter Using Contacts (continued)

Step

Task

4

The Branch Office field will default to the one assigned to the user who is creating the
matter. If you have more than one Branch Office, you may change the selection. You
may select the Case Manager and/or Lead Attorney for this matter but it is not
required.

5

After completing these fields, click one of these two buttons at the top of the window:
• 'Create Matter' - to create a matter with "Open Client" status
• 'Create Prospect' - to create a matter with "Open Prospect" status
Choose whichever option is appropriate for the current individual (i.e. if you’re
putting in a case which has already been signed up, choose Create Matter and if
you’re putting in a potential case choose Create Prospect).
A Prospect will not be assigned a case number and the Intake Date field will not be
populated. If the prospect is later "activated" as a client, it will be assigned the next
sequential case number, and the Intake Date field will be populated with the current
date.

6

The information in the new matter will be quite sparse, and there will be only one
Contacts entry attached (the one you just created). Now you can add other parties
and matter information as it becomes available. The Matter Title will be built
according to the default form established in the Law Type Setup. You can edit the
Matter Title at any time.

Activating Prospects as Matters
Follow these steps to activate a prospect as a matter.

Step
1
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Task
Go to the appropriate matter.

Activating Prospects as Matters (continued)

Step

Task

2

Click the 'Status' button (circled in red in the below screenshot), and choose Activate
Matter to activate the prospect or matter. The Tab Header will now identify the case as
a client instead of a prospect (e.g., "Open Social Security Matter Information" instead
of "Open Social Security Prospect Information"). Also, a case number is automatically
assigned to the newly activated matter, and the Intake Date field is automatically
populated with the current date.

Closing or Deleting Prospects or Matters
Closing a prospect or matter does not remove it from your system. It simply changes the Tab
Header to say "closed" instead of "open" (e.g., "Closed Social Security Matter Information"
instead of "Open Social Security Matter Information"), and the way the case appears in your
matter search. When you close a matter (not a prospect), a pop-up window displays prompting
for the file location (used if you still have paper files). You can later access that file location
information by clicking Tools > File Location while in that matter.
There are only two good reasons to delete a matter: 1) it was created by mistake, or 2) it was
just a place for testing and/or practice, such as a sample matter that came with the program.
IMPORTANT: Before you can permanently delete a prospect or matter, you must first close it!
To close a prospect, click the 'Status' button on the right side of the Matter tab, and choose Close
Prospect. To close a matter, click the 'Status' button, and choose Close Matter.
After you have closed the prospect or matter, you may then delete it by once again clicking
'Status', and selecting either Delete Prospect or Delete Matter.
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Attaching Other Contacts to a Matter
After you have created a matter, you’ll need to attach additional contacts (such as a defendant,
SSA office, opposing counsel, employer, etc.) to it.
Here are several key points to remember about attaching certain types of contacts to the matter
tree:
• Medical Providers must be attached to an individual, plaintiff/claimant. Medical providers
treat people, not cases, so you have to attach them to the person they treated. Also, medical
history follows the person. Therefore, if you have more than one case with your client, the
medical detail records for that client will show up automatically in all the other matters for
that client as well. On the Medical tab you’ll be able to tell at a glance which records belong
to the matter you’re viewing, and which ones came from other matters.
• Employers must also be attached to an individual, plaintiff/claimant. Employment history
follows the person, and functions just like medical history. On the Employment tab you’ll
be able to tell at a glance which records belong to the matter you’re viewing, and which ones
came from other matters.
• Referral Sources must be attached to your client. The Referral Source will follow the client to
any other cases where they are attached.
• Opposing Counsel should be attached to the party they represent.
• Insurance Companies should be attached to the party they represent in the case.
• Adjusters should be attached to the Insurance Company they represent.
Follow these steps to attach additional contacts to a matter.

Step

Task

1

Click 'Attach' at the top of the matter tree in the upper left section of the Matter tab. A
Contacts Search window will display.
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Attaching Other Contacts to a Matter (continued)

Step

Task

2

Enter a character string from the party’s last, first, or middle name in the Search
Criteria field. Then, click the binoculars icon, or press <Enter>.
*Note: You may also narrow the search to a particular Contact Type, though that is not
recommended, and/or check the "Display List" box to display a list of all contacts
matching the selected Contact Type without entering any search criteria.

3

If the contact exists in your database, click on the desired entry to select it. Otherwise,
click 'New Contact' to add a new Contacts entry for the party.
*Note: You can click the 'View' button at the top of the window to see more details
about the selected contact. This feature is useful if you are unsure whether it is the
correct contact or not.

4

Click once on the matching entry to select it. Then, in the lower left section of the window,
choose where on the matter tree you want to attach this entry.

5

Choose how the party relates to the matter from the "Attach as Type" drop-down list.
*Note: The ‘Attach as Type’ defaults to the Contact type that you selected for the
party you are attaching, but you can change it as needed. For example, if you set the
party up as a “SS Claimant” in their Contacts entry, but they are the “Referral Source”
in this matter, simply change the type in the "Attach as Type" drop-down list. This
change will not affect the party’s Contacts type; it only changes how the party is
attached to this particular matter.

6

Click 'Attach' at the top of the window.

Detaching a Contact from a Matter
If you accidentally attach the incorrect contact to a matter, you can easily detach that party from
the matter tree.
If you detach a party from the matter tree, and there are other contacts attached to the one you
are detached, you will detach all of them simultaneously.
Notice that at the top of the window where this information is displayed (either “Medical” or
“Employment,” depending on which you have clicked on) you have a 'Delete' button. Clicking
this button allows you to delete the currently-selected employment or medical record. Both
employment and medical allow you to include multiple records. As soon as the last history
record is deleted, the employer (or medical provider) will be detached from the matter tree.
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Detaching a Contact from a Matter (continued)
Keep in mind that the medical information which appears on the Matter tab as medical history
entries attached to medical providers is exactly the same information that appears on the top
panel of the Medical tab; that is medical detail added for this matter only. Deleting this
information from the Matter tab will also cause it to be deleted from the Medical tab (and viceversa).
Follow these steps to detach a party from the matter tree.

Step
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Task

1

Click on the party you wish to detach in the matter tree.

2

Click the 'Detach' button above the matter tree (located immediately to the right of the
'Attach'/paper clip button). The following warning will display.

3

Click 'Detach' to confirm.

Chapter Six: Matter & Contact Searches
Navigating Between Matters

When you first log into Prevail you land on the Home Page. You’re not in any matter or case
yet. This is simply a page that shows YOUR upcoming appointments, pending tasks, upcoming
statutes and your recent messages.
How do you pull up an actual case? There are a number of ways to do it and they’re all quite
simple. The most direct is the Search tool on the left side of the Prevail toolbar at the top of
your screen. Prevail uses a combined search tool that lets you search for Matters, Contacts
entries, and Questionnaires simultaneously. You don’t have to know whether a person has a
matter, or is just a contacts entry, or the subject of an open questionnaire, because the search
tool will find them regardless. Notice on the left side of the Prevail toolbar at the top of the
screen there’s a blank space where you can type data. To the right of that space there are two
tool icons: The Search button (The Binoculars Icon) and the Power Search button (the Cordless
Drill Icon). The regular combined search is the one you’ll use most often, so we’ll cover that one
first.

The Combined Search Tool
Prevail allows you to simultaneously search for matters or people using a handy combined
search tool on the left side of the toolbar. This tool allows you to type any word or partial word
into the search window, then either click on the binoculars icon or simply press the Enter key.
The text string you just typed will then be submitted for a search throughout all matters (both
open and closed matters, as well as prospects), Contacts entries, and Questionnaires. After
you’ve typed in a search string you’ll see the following window:
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The Combined Search Tool (continued)
Here are some key points to know about the Combined Search:
• When it comes to searching in Prevail, less is more. The default for the combined search is
any part of the Matter Title, or Whole Name (first, middle, last), or the phone number,
social security number, and case number fields.
• The Matter Title is a field in Prevail which is essentially the name of the case as you refer to
it internally. When Prevail creates matter titles, it normally does so using the name of the
Plaintiff and Defendant, so that you could find the case by typing in any portion of the
Plaintiff’s name or the Defendant’s name. It will find all things that match what you typed
as long as the word or partial word is found somewhere in the Matter Title. Cases with no
plaintiffs or defendants (e.g. Social Security, Wills & Trusts, etc.) are generally searched
using just some portion of the client name. For example, if you were searching for a client
named "Michaels," Prevail would find it even if you only typed "mich" in the search field.
• You can also search by Social Security Number, or the last four digits of the SSN, phone
number, or case number. All of these options can be used with or without punctuation.
• The search results window contains pull-down to the right of the search string. These menus
allow you to limit the scope of your search to open and/or closed files, matters and/or
prospects, and to certain law types.
• To display an entire list of matters matching the Query Type, Law Type, Matter/Prospect,
and Open/Closed selections that you have made in the search results window, check the
"Display List" box.
• The Combined Search tool remembers your most recent settings! For example, if you set a
filter to show only closed matters, that's how your search will be set the next time you use it,
even after you close and re-open Prevail.
• At the bottom of the search results window, in addition to the Matter Search tab, there are
Contact Search and Questionnaire Search tabs. When you use the Combined Search tool,
Prevail searches matters/prospects, contacts, and questionnaires to find any matches. The
search results window will default to the Matter Search tab (assuming any matching matter
titles were found), even if results were also found in Contacts and/or Questionnaires.

Recent Matters on the File Menu
Prevail remembers every time you pull up a case. This comes in handy if you’re working on
one case, then get a phone call for another case and have to stop what you were doing and pull
up that case. When you’re done working on the second case and are ready to go back to what
you were doing in the first case, you don’t have to do another search for the client name. Since
you’ve already been in that matter recently, all you need to do is click on the File menu at the
top left corner of Prevail, and select the matter from the pull-down list. The last ten matters
you’ve accessed will be on that list, and you can instantly jump to any of them by clicking on
the matter title in the display list.
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“Go to Matter” Icon
As you work in Prevail you’ll open a number of different pop-up windows for tasks,
appointments, documents, time entries, cost entries, etc. Any of these windows can be linked
to a specific matter – in fact most are linked to matters. That is to say, if you have an
appointment (let’s say a deposition in the Smith vs. Jones Matter), it is not only a part of your
calendar, but a part of the Smith vs. Jones matter as well (i.e., it will show up on the Events tab
for that matter). Any time you’re looking at an appointment, task, email, etc., that is linked to a
matter, you can jump directly to that matter without doing a search by clicking the “Go to
Matter” icon (the picture of a file folder) on the mini-toolbar at the top of the window. As soon
as you click on the icon you’ll immediately jump to the linked matter. This works for all
appointments, tasks, messages, etc.
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Chapter Seven: Matter Tab

By now you should understand what a matter is and what Contacts entries are. In any given
matter, the place where those two concepts intersect is the Matter Tab. Every matter in Prevail
has a Matter tab. Pull up any matter and click on the Matter tab at the bottom of the page (it’s
the second one from the left) and you’ll see something like below.

The table below provides additional details about the main sections of the Matter tab.

Section
Related Parties

Details
This section, also referred to as the matter tree, lists all contacts attached to the
matter.

Matter
Information

The fields in this section, on the right side of the screen, are determined by the
law type of the matter. Also, as you click on various parties attached to the
matter tree on the left, this section will display further details about the selected
party on the left.

Additional
Information

This field is a place to put information about this specific matter that doesn't
really fit into any field but is still worth knowing. For example, you may want
to indicate temporary contact information for the client if he or she will be outof-town for a month.
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Chapter Eight: Other Tabs

After you create your first matter, you will see several tabs at the bottom of the matter main
screen. Most of these tabs are "matter-specific" (e.g., the information they contain pertains to the
specific matter in which you are working); the Home tab, however, is "user-specific" (e.g., the
information pertains to the specific user who is logged into Prevail).
Some of the matter-specific tabs (such as Medical and Events) appear regardless of the law type,
while others vary depending on whether the matter is a personal injury, Social Security,
workers’ compensation, etc., matter.
This chapter provides an explanation of the information displayed on and the tasks you can
perform from each tab.

Home Tab
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Home Tab (continued)
The Home tab is the first tab you'll see when you log into Prevail. It is not matter-specific, but is
user-specific. It will help you plan your day when you first log into Prevail! It contains four
main window sections, described below. Note that if any of the sections are not applicable to
your login ID, you may not see them. For example, if you're not a member of a team that has
approaching statute warnings, you won't see the Statute Warning List at all. Each Prevail user
can customize the dimensions of the Home tab by dragging the horizontal and vertical bars
between the sections.

Section

Description

Upcoming
Appointments

This section displays any appointments on your Prevail calendar coming up
within the next (you pick how many) days.
*Note: To select the number of days in advance of an appointment that you want
the appointment to display in this list, go to File > User Settings > Settings > New
Appt Warning Days.

Upcoming
Tasks

This section displays your pending tasks with a start date within the number of
days you select.
*Note: To select the number of days in advance of a task's start date that you want
the task to display in this list, go to File > User Settings > Settings > New Task
Warning Days.

Statute
Warning List

Warnings for matters that have a statute date approaching within the firmdefined number of days (see additional information in the Process Builder and
Law Type/Case Type/Contact Type Setup sections). The warnings display for the
appropriate staff members, based on firm settings under Administration >
Security/Group Setup.

Message List

By default, this list displays any messages you have recently received via
Prevail's built-in messaging system. By using the drop-down menu in this
section, you may also view your entire Inbox (all messages received,
regardless of when you received them) or your Sent messages.
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History Tab

Once you’ve created a matter and attached the related parties from your Contacts you can start
using Prevail to record, and look up, everything that happens in that Matter.
You can access any Matter’s History page by clicking on the tab at the bottom right corner of
your screen labeled “History”. If you’re looking at a newly created matter, there probably
won’t be much there besides the initial questionnaire (if the case was created using the
questionnaire feature). This will change rather quickly because many other parts of the
program automatically feed information to the History page. For example, if you schedule, reschedule or cancel an appointment, schedule or complete a task, make a note or merge a
document, those things will be recorded in History automatically.

Adding History Entries
Prevail generates many History entries automatically, including new appointments or tasks,
merged documents, etc. You also have the ability to manually create History entries, such as
notes related to phone calls and meetings with clients.
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Adding History Entries (continued)
Follow these steps to add a History entry.

Step
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Task

1

Click 'Add' in the upper-right area of the History tab. Alternatively, from any tab
within the matter, you can click 'New' in the toolbar at the top of the screen, and then
choose History.

2

Enter a subject for the entry.
*Note: Enter a subject that is fairly detailed, to make searching in History more
powerful.

3

Choose a category for your entry from the Category drop-down list. This is a field that
lets the user categorize what kind of entry this is (e.g. phone call, note to file, etc.).
History Categories are user-definable under Administration > Databank > History,
and should be set up in advance and agreed upon by all staff so that usage is
consistent. The best way to categorize items is based on how you’re most likely to
look for them when you need to find something in a hurry. The filtering, sorting and
grouping tools are much more effective when everybody’s using category in the same
way.
*Note: A Category in History is somewhat analogous to a section in a partitioned
paper file. When you create a paper file for a case, you probably have a standardized
way of arranging the contents so you don’t have to look at every single piece of paper
to find what you’re looking for. Use the Category in the same way to let you quickly
rearrange the history data in a similar fashion to make it fast and easy to find exactly
what you’re looking for.

4

If desired, change the Entry Date and Entry Time of the entry. By default, these fields
are populated by the current date and time on your computer. If, for example, you are
catching up on entering notes from phone calls earlier in the day, you can change the
date and time as necessary.
*Note: Prevail also stores the date and time that an entry was created, and these pieces
of information do not display on the screen, and therefore cannot be changed by the
user.

5

If you bill hourly and want to track History entries for billing purposes, or if you just
want to track time for future analysis, you can have Prevail automatically create a
corresponding time entry on the Ledger tab. The Time Category you select in your
History entry will also be used in the automatically-generated time entry on the
Ledger.

Adding History Entries (continued)

Step

Task

6

If you bill for time, select the Timekeeper whose time is being billed on the Ledger
page for this particular entry. If you don't bill for time on an hourly basis, you can
ignore the Timekeeper field.

7

Enter the amount of time (in 0.01 hour increments) that you want to bill for or track on
the Ledger page for this particular entry. The Amount will automatically calculate
using the default rate for the Timekeeper (set up in Administration > User Settings). If
you don't track time on an hourly basis, you can ignore this field. If you don't want the
Amount field to calculate, uncheck the Calculate box.
*Note: You may also use the clock button, to the right of the Hours field, to time your
activity automatically. For example, if you are placing a phone call, open the History
entry and click the clock button as you begin the call, and then click the clock button
again at the end of the call. Prevail will automatically record the elapsed time in the
Hours field.

8

Enter notes about the History entry in the Notes field.
*Note: Be as specific as possible in your description, since you want other users to be
able to quickly ascertain what’s happening in the case.

9

If desired, you may attach a file from a directory outside of Prevail by using the
Attachment button at the bottom of the History entry. To attach a file, folder, or scan,
click the drop-down arrow next to the paper-clip button, and choose Attach File,
Attach Folder, or Scan Document. You will then be prompted to browse to the file
location of the file (or files) you want to attach. Prevail also includes a scanning
interface, so that if you have a scanner, configured with a TWAIN device driver, on
your system, you can scan a document directly to the History entry.

11

Click ‘Save’.

The Prevail Connector

There is a 'Link' button at the top of all History entries, as well as nearly all other data entry
windows in Prevail. This button accesses a powerful feature called the Prevail Connector.
Most things you deal with on a day-to-day basis in Prevail (documents, tasks, appointments,
etc.) are in some way related to other things. The Connector allows you to link all those related
items together into a single package so that you can access any of them without having to go
searching through a bunch of different parts of the program.
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The Prevail Connector (continued)
Here's an example:
Let's say the phone rings, and one of your clients, Bill Thomas, is on the phone. He wants to
know what's going on with his case. He says he got a bill with a cost entry he doesn't think even
goes with his case. He wants a call back from his case manager immediately and says if he
doesn't get satisfaction, he's going to find another attorney. That sounds pretty serious. It's a
little complicated to deal with, because you're dealing with a cost entry from the Ledger tab,
you need to record the phone call on the History page, and you need to make very sure that
someone follows up with him immediately. Normally you'd do that with a task, but since he's
already mad, you'll probably also want to send an instantaneous Prevail message to his case
manager. The Prevail Connector lets you handle all of those things at once. Here's what you
would do:
First, make a History entry to log the phone call from Mr. Thomas. While you're at it, you can
go ahead and make a time entry for the conversation. Your History entry will look something
like this:

Notice that there are now TWO tabs on this History entry: one for the phone call, and one for
the time entry. By simply including any time amount other than zero, you have caused Prevail
to automatically link the time entry to the History entry. The time entry on the Ledger page is
identical to the History entry, except that it includes a time value (0.2 hours).
Since this is an urgent matter that requires follow-up, you may as well set a task for Mr.
Thomas's case manager to call him as soon as possible. You do that by clicking on the Link
button (the chain link icon at the top of the entry window) and choosing Task Link. You now
have a new tab at the bottom of the entry window for task information. You can fill out task
information and recipient (in this case, the case manager), and add any notes you want for the
task.
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The Prevail Connector (continued)
So now you have a History entry that's linked to a Ledger time entry AND a task entry. By now,
it looks something like this:

This is still the original History entry, but now we're on the Task tab of it. Notice that it's all tied
together with the History entry and Ledger time entry. This task will give the case manager an
automatic pop-up reminder, but just to be safe, you might want to include another direct
message to him.
Here's what the message would look like:
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The Prevail Connector (continued)
If the case manager is logged into Prevail, he'll get this message instantaneously. If he isn't, he'll
get it as soon as he logs in again. Since the phone call, task, the time entry, and the message are
all linked together, he can see them all in one place by just clicking at the various page tabs at
the bottom of the message window. It should be noted that, upon receipt of this message, the
case manager could just click the "Go To Matter" button (the file folder icon) in the top right
corner of the message, and Prevail would automatically take him to that matter.
The Connector allows you to connect things to other things, and those things to still other
things. Always pay attention to the bottom of any task, appointment, History, time, cost, or
message window, since there may be other things linked to it that you'll want to know about.
*Note: Linking an email to an email is the equivalent of forwarding that email. No other linked
items will be included. In other words, if you also had a History, Task, Cost, or any other items
linked to the original email, none of those items will be included with your new email. The new
email you're creating will include the original email you've linked to it, as well as any file
attachments from that email and any file attachments you may have included with your new
email.

Deleting a History Entry
If you make a History entry in error and want to delete it, click on the entry you want to delete,
and click the 'Delete' button at the top of the History window.
*Note: If there are other items linked to the History entry, you will be required to open the
individual items to delete them. Deleting one item from a group of linked items does not affect
the other linked items.

Recovering Deleted History Entries
If you delete a History entry in error, it is possible to recover it. Follow these steps.

Step
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Task

1

Click the 'Recover Deleted Items' button at the top of the History tab.

2

When the list of previously deleted entries displays, double-click on the entry you
want to recover.

Recovering Deleted History Entries (continued)

Step

Task

3

Click the 'Recover Item' button at the top of the entry.
*Note: If the deleted item had attachments, the attachments will be recovered as well.

4

To return to the active History tab, click the 'Hide Deleted Items' button at the top of
the History tab.

Events Tab
The Events tab is like a "calendar within a calendar." As you know, your full Prevail calendar
lists all appointments and tasks, related to all matters (or no matter at all, in the case of a
personal appointment or task). The Events tab, on the other hand, displays only those
appointments and tasks related to the specific matter in which you are working. On this tab,
you may view, create, delete, cancel, or complete appointments or tasks just as if you were
working in your full Prevail calendar.
The top half of the ‘Events’ screen displays appointments related to the matter, whether they
have already taken place or are scheduled to take place in the future. The bottom half of the
screen displays pending (i.e., incomplete) tasks related to the matter.

List of all
appointments
related to the
matter
(regardless of
user)

List of all
pending tasks
related to the
matter
(regardless of
user)
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Events Tab (continued)
This table explains the purpose of each of the buttons located in the Appointments and Tasks
sections of the ‘Events’ screen.

Add

Button

Delete

View
Cancel
Appointment
Complete Task

Purpose

Click this button to add a new appointment (or task) to the matter. The
new appointment (or task) will also automatically appear on your
calendar.
After highlighting the entry in the appointment list you want to delete,
click this button to delete the appointment (or task). The appointment (or
task) will also automatically be removed from your calendar.
*Note: Do not use this button to mark an appointment as cancelled, or to
mark a task as complete. Instead, it is extremely important that you use
the 'Cancel Appointment' button to mark an appointment as cancelled,
and the 'Complete Task' button to mark a task as completed.
After highlighting a specific entry in the list of appointments (or tasks),
click this button to view the Appointment or Task window for the entry.
Click this button to mark the highlighted appointment as cancelled.
Click this button to mark the highlighted task as complete.

Medical Tab
The Medical tab contains a list of all medical providers attached to a client in a matter, as well as
detailed treatment information, such as reason for treatment, dates of service, dates medical
records copies were requested and received, and payment information (recorded as a cost or
damage entry). When you attach a medical provider to a client on the Matter tab, Prevail
automatically creates an entry for that provider on the Medical tab, as well.
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Medical Tab (continued)
Here is a display of the Medical tab. It's important to understand that in Prevail, a person's
medical history always follows the person from one matter to another. Therefore, when you see
the Medical tab separated into two panels, as in the example below, the upper panel displays a
complete list of all medical records that have been entered in the system within this matter. The
lower panel displays medical history entries from all other matters for the person.
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Medical Tab (continued)
There are several buttons located in the top right portion of this tab. The table below describes
the purpose of each of these buttons.

When you click on
this button…

You will…

Export

export data to a comma-delimited (.csv) file.

Add

see a new medical record entry window. See Adding a Medical
Record below for more details about adding a new record.

Delete

delete the medical record that is currently highlighted in the list.

View

open the medical record entry window for the record that is
currently highlighted in the list. From this window, you can make
additions or deletions to the record or delete the record entirely.
*Note: You can also view the medical record by highlighting and
double-clicking on it from the list of medical records.

Requesting the Initial Set of Records from a Medical Provider
As previously mentioned in this section, when you attach a medical provider to a client on the
Matter tab, the medical provider will also appear on the Medical tab. As you're attaching the
medical provider, you will see a window prompting you to input the reason for treatment
("subject"), dates of service ("from" and "to" dates), and records requested/received dates. At
that point, you will probably only be able to complete the reason for treatment and dates of
service. Since you don't usually know the exact dates of service initially, the From Date and To
Date fields are actually text fields. That way, you can enter general information, like "July 2012"
to "Present".
When the time comes to request an initial set of records from a provider, follow the steps below
to update that provider's entry on the Medical tab.

Step

Task

1

Double-click on the appropriate provider's entry on the Medical tab. Make sure that
the Subject, and From and To dates, are completed.
*Note: If treatment is ongoing, you may simply type "present" or "ongoing" in the "to"
date field.

2

Enter the date that you are requesting records in Records Requested field.

3

Click 'Save'.
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Requesting the Initial Set of Records from a Medical Provider (continued)

Step

Task

4

When you receive the initial set of records, follow these steps to input the appropriate
information:
• enter the Records Received date
• if necessary, update the From Date. For example, if you originally entered the
word "present" or "ongoing," you'll want to look through the records and
determine the last date of service referenced in that particular set of records.
*Note: Because the From Date and To Date fields are text fields, if you want to be
able to sort your medical records entries in chronological order using either of
those fields, enter the actual dates of service in the format YYYY/MM/DD
(Year/Month/Day).
• if you had to pay for the copies of the records, enter the amount you paid in the
Bill field, check the Add to Costs box, and choose a Cost Category. If your client
had to pay any amount to this provider, you may enter that amount in the Bill
field, check the "Add to Damages" box, and choose a Damages Category. Cost
entries will automatically transfer to the Ledger, and Damages entries will
automatically transfer to the Damages tab.
• enter a summary of the records in the Notes field
• if you have scanned the medical records to your hard drive, you can attach them
here. Click the Attachments button in the lower left corner of the window, browse
to the file, and double-click on it (or click Open).
• if you have a TWAIN driver installed for your scanner, you may scan the records
into Prevail by clicking on the Attachments button drop-down, and choosing Scan
Document. Upon completion of the scan, the scanned image will be saved and
linked to this Medical detail entry.

5

Click 'Save'.

Requesting an Updated Set of Records from a Medical Provider
If you need to request a later set of records from a provider who is already listed on the Medical
tab, you'll need to create a new entry for that medical provider on the Medical tab. (In other
words, don't attach the medical provider again on the Matter tab, and don't modify the
provider's existing entry on the Medical tab!)
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Requesting an Updated Set of Records from a Medical Provider (continued)
Follow these steps to add a new entry for a medical provider on the Medical tab (when you're
preparing to request an updated set of records).

Step

Task

1

Click on the appropriate Medical Provider's name in the matter tree on the Matter tab.

2

In the lower-right area of the screen (Medical History), click 'Add'.

3

Enter the reason for treatment with this medical provider (e.g., spinal adjustment) in
the Subject field.

4

Refer back to the records that you already have in your possession from this medical
provider to determine the new From Date. For example, if the To Date on the prior set
of records was 11/1/2008, you'll want to make the From Date on this new entry
11/2/2008, so that you don't have overlapping dates.

5

Enter the date that your client stopped treating with this medical provider in the To
Date field.
*Note: If treatment is ongoing, you can enter "present" or "ongoing" in the To Date
field.

6

Choose the date that you requested records from this medical provider in the Records
Requested field.

7

Click ‘Save’.

8

After you receive records from this provider at a later date, follow steps 4-5 from the
Requesting the Initial Set of Records from a Medical Provider procedure on page 112 to
enter the necessary information.

Evidence Tab
The Evidence tab is much like the Employment and Medical tabs. It gives you a place to track
all other types of evidence or records requests. It includes fields for the period of the records,
(e.g. From Date, To Date), as well as fields for the date the evidence/records were requested,
date received, and date submitted. On this tab, you can attach any type of related party to each
detail record so you can see at a glance who it was requested from. If the evidence detail entry
includes a dollar amount, such as the fee required to obtain the information, you can check the
"Ledger Cost" box, and select the appropriate cost category to automatically create a ledger cost
entry from the evidence detail you’ve already entered. Similarly, if the dollar amount would be
included as part of the damages in the case, checking the "Damage" box and selecting the
damage category will automatically create the corresponding damage entry on the Damages tab
for you.
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Adding an Evidence Entry
Follow these steps to create a new Evidence entry.

Step

Task

1

Click 'New' in the Prevail toolbar at the top of your screen, and select Evidence. Or,
from the Evidence tab, click 'Add'. If you're presented with a list, select the
appropriate party for whom the evidence is being collected.

2

Enter a description of the new entry in the Subject field.

3

Select the desired category.

4

Click the paper clip button to select the appropriate Contact from whom the evidence
is being collected.

5

In the Attach Type drop-down list, you may change the type if necessary. It will apply
only this evidence record.

6

If there is a cost associated with obtaining this evidence, enter it in the Bill field. Then,
check the "Ledger Cost" box, and select the appropriate cost category from the dropdown list. Click the paper clip button to the right of the "Pay to the Order" field to
attach the party to whom the cost will be paid.

7

If there is a damage amount directly associated with this evidence, enter it in the Bill
field. Check the "Damage" box, and select the appropriate damage category from the
drop-down list.

8

Enter any additional detail in the Notes field.

9

Click 'Save'.

*Note: You can also display records from the Medical and/or Employment tabs on the Evidence
tab. To do this, click the 'Options' 'button, and check the options you prefer. You can't add
Medical or Employment records on the Evidence tab; you can only display them there.
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Notes Tab
Some users like to see everything in context that contains a note (i.e., detail). We created the
Notes tab for these users. The Notes tab works just like the History tab and operates according
to the exact same set of rules.
What's the difference between the Notes tab and the History tab, then? The Notes tab includes
every entry of every type that contains a note (i.e., detail in the memo field at the bottom of a
History, Ledger, Claims/Process step, Damages, Negotiations, etc., entry). If there's any detail
entered in the entry, it shows up on the Notes tab. It's just a slightly different view than History.
It won't display any items that don't contain any Detail.
If you prefer to not have the Notes tab, you can disable it by going to Administration > Law
Type Setup.

Adding a Notes Entry
Entries on the Notes tab are essentially added automatically. As stated previously, any new
entry of any kind that contains information in the Detail/Notes field will also display on the
Notes tab. If you do go to the Notes tab to make an entry, it is the same as making a History
entry, since that is in effect what it is!

Photo Tab
Like the Notes tab, the Photo tab works exactly like the History tab, except that it is a
specialized view optimized for images. There is an additional thumbnail feature that allows
you to attach scans and photos and have thumbnails of those images show up directly in the
grid. You can, of course, attach scans and photographs directly to the History tab as well. Any
photo or scan you attach in History will also show up on the Photo tab and vice-versa, because
it’s all History. The only difference is that when you view the Photo tab you see thumbnails of
every image right in the grid, whereas on the History tab you only see the description of the
image that was entered when it was added (you can then view the image by double-clicking on
the description, then clicking on that attachment at the bottom of the window.
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Attaching a Photo
Follow these steps to attach a photo on the Photo tab.

Step

Task

1

Click 'Add' on the Photo tab of the appropriate matter.

2

Enter a description of the photo in the Subject field of the entry window that displays.
Here again, you're actually creating a History entry.

3

Attach the photo by clicking the paper clip button in the Attachments section at the
bottom of the window.

4

Select the desired photo, and click 'Open', and the photo will be copied to Prevail and
attached to the Photo tab. You can attach multiple items to the same entry, but you
have to attach them one at a time.

Capturing a Photo with a Webcam
If you have a webcam attached to your computer, you can use it to capture a photo and save it
directly to the Photo tab.
Follow these steps to capture a photo with your webcam.

Step

Task

1

Click 'Add' on the Photo tab of the appropriate matter.

2

Enter a description of the photo in the Subject field of the entry window that displays.

3

Capture the webcam photo by clicking on the pull-down arrow to the right of the
paper clip button in the Attachments section at the bottom of the window.

4

Choose Attach Webcam, and you will see a live feed from your webcam.

5

Capture the picture when you're ready by clicking the 'Grab Frame' button at the top
of the window.

6

Click 'Save'.
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Ledger Tab
Since you have invested countless hours and incurred various costs in a matter, you'll obviously
want to track your time, costs, and/or fees on Prevail's Ledger tab. When used properly, this tab
can help you generate several useful accounting reports – such as reports of outstanding monies
due and invoices that you can print and send to clients.
Entries can automatically be sent to the Ledger from various screens within Prevail, merge
documents, the Medical tab, and the History tab.
Here is an example of a Ledger cost entry window.
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Ledger Tab (continued)
You’ll keep track of all time, cost, and fee entries with the Ledger tab. This table explains the
purpose of each of the buttons located on the Ledger.
*Note: For more information regarding the 'QuickBooks Invoice' and 'QuickBooks Check
Request' buttons, see the QuickBooks Integration chapter of this manual.

Button

Export

Delete
View

Add Cost
Add Fee
Add Time

Purpose

Click this button to export the data on the Ledger to a Comma Separated
Values (.csv) file that can be imported to any other program that accepts
.csv files. The resulting .csv file will automatically be saved on the
matter's History tab.
After highlighting the entry in the list to delete, click this button to delete
the Ledger entry.
After highlighting a specific entry in the list of Ledger entries, click this
button to view the detailed time, cost, or fee entry window. Alternatively,
you may double-click on a Ledger entry to open it.
Click this button to add a new cost entry to the Ledger.
Click this button to add a new fee entry to the Ledger.
Click this button to add a new time entry to the Ledger.

Adding a Ledger Entry
Follow these steps to create a new Ledger entry.

Step

Task

1

Click on 'Add Cost', 'Add Fee', or 'Add Time', or on the toolbar at the top of Prevail,
click New > Ledger > Cost, Fee, or Time. A new Ledger entry window appears.

2

Click on the Category drop-down list, and select a category for the new entry.

3

Enter a description of the new entry in the Subject field.

4

Click on the Timekeeper drop-down list to select the appropriate party for the entry.

5

•
•

6

Enter the billing date in the Billed On field.

If entering a cost, enter the amount of the cost in the Amount field.
If entering time, enter the number of hours in the Hours field. If the "Calculate"
box is checked, the Amount will calculate automatically based on the Timekeeper's
rate in their employee settings (under Administration > Employee Setup). If the
"Calculate" box is not checked, only the Hours value will be stored; the amount
will remain zero.

119

Adding a Ledger Entry (continued)

Step

Task

7

Enter the invoice # in the Invoice # field.

8

If you are entering a cost, enter the name of the party you paid in the "Pay to the
Order of" field by clicking on the paper clip icon to the right of the field to open a
Contacts search window. Then, search for the party in the Contacts, and double-click
on the appropriate name in the result list to attach to the Ledger entry. If the party
doesn't yet exist in your Contacts, click 'New' at the top of the Contacts search
window to create a new Contact entry.

9

If you are entering a cost, enter your firm’s check # used to pay the cost in the Check #
field.

10

If desired, enter any notes relevant to the entry in the Notes field at the bottom of the
window.

11

Click ‘Save'.

12

When you receive payment against a particular Ledger entry in the future, doubleclick on the entry in the Ledger tab. Then, click in the "Reconciled On" checkbox, and
enter the date you received payment, or click on the drop-down arrow to display a
calendar from which you may choose the payment date.
*Note: When you receive a payment, in addition to reconciling the original entry, you
may choose to create a negative entry on the Ledger tab, in order to have an accurate
balance due displayed at the bottom of the Ledger tab. To create a payment entry,
follow steps 1-11 above, as appropriate, and simply make the Amount negative by
typing a "-" sign in front of it.

Trust Ledger Tab
Prevail recognizes that when a lawyer is in possession of a client’s funds, the lawyer owes the
client a fiduciary duty to protect, safeguard and segregate this money from the lawyer’s own
personal business accounts. Therefore, we added a great new feature called the Trust Ledger. It
works much like the Claims/Processes Tab, in that you can track an unlimited number of
deposits and payments simultaneously on the Trust Ledger tab.
Turning on the Trust tab and setting up your trust account is covered on page 70. The Trust
ledger gives you a place to record your deposits into Trust and your Payments out of Trust.
Properly maintaining this data will give you the backup you need as well as an easy way to
reconcile your bank trust account with a second source.
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Trust Ledger Tab (continued)
The picture below is an example of what the Trust Ledger might look like in a personal injury
case.

Deposit Entry Example:

Payment Entry Example:

Follow these steps to add a new Trust Ledger entry.
*Note: Before adding a deposit or payment entry, you must of course add the Account itself by
clicking the 'Add +' button on the left side of the Trust Ledger tab.

Step

Task

1

Click 'Add Deposit' or 'Add Payment'. A new window appears.

2

Click on the Category drop-down menu, and select a category for the new entry.

3

Enter a description in the Subject field.

4

Select the appropriate attorney for the entry from the Timekeeper drop-down menu.

5

Enter the dollar value of the entry in the Amount field.
*Note: Payment entries are automatically recorded as negative values.
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Trust Ledger Tab (continued)
Step

Task

6

For a payment entry, attach the payee from your Contacts by clicking the paper clip
button to the right of the "Pay to the Order" field.
*Note: If the payee isn't already in your Contacts, you can add them by clicking the
'New' button at the top of the Contacts search window.

7

Enter your firm's check # used to make the payment (for a payment entry), or the
check # of the person paying your firm (for a deposit entry).

8

If desired, enter any additional details relevant to the entry in the Notes field at the
bottom of the window.

9

Click 'Save'.

Claims/Process Tab
*Note: This tab can be labeled "Claims" or "Process". The setting is found under Administration
> Law Type/Case Type/Contacts Type Setup, and on the Law Type tab.
Since Social Security matters follow essentially the same path regardless of jurisdiction, Prevail
has a built-in process for Social Security matters. For all other matters (e.g., Personal Injury,
Workers’ Compensation, Bankruptcy), you’ll need to build the process(es) using the Process
Builder. For more information on creating and modifying processes using the Process Builder,
see Process Builder on page 63.
For the purposes of this section, we’ll limit our discussion to the built-in Social Security process
that you’ll see when you’re working in a Social Security matter.
You can track an unlimited number of claims simultaneously on the Claims tab. It’s not
uncommon to have one claim at the United States District Court level, and then re-file at the
initial level. Prevail can track both claims simultaneously. The claim descriptions of the claims
will appear in the narrow window on the left side of the screen. When you click on a claim
description in that window, the corresponding history for that claim will be displayed on the
right side of the screen.
For reporting purposes, Prevail keeps track of the "current step" in every claim process in every
matter. That way, you can easily see exactly which matters are currently at what step in the
process (Reports > Social Security > SS Claim Status Report with Totals).
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Creating a New Claim on the Claims/Process Tab
Follow these steps to create a new claim on the Claims/Process tab.

Step

Task

1

Click ‘Add’ on the left side of the screen. A new Process window appears.

2

Enter a description of the claim in the Subject field.
*Note: You may simply enter “Claim 1,” “Claim 2,” etc., or you may enter a more
specific description of the claim (e.g., “SSD Claim Filed on 7/22/2008”.

3

Choose the appropriate process from the Process drop-down list.

4

Click ‘Save'. The new claim now appears in the list of claims on the left side of the
screen.

Updating the Status of a Claim on the Claims/Process Tab
Follow these steps to update the status of a claim on the Claims/Process tab.

Step

Task

1

Click on the appropriate claim in the list of claims on the left side of the screen.

2

Click ‘Add’ on the right side of the screen.

3

Choose the appropriate level (e.g., Initial Application, Appeals Council) from the
Level drop down-list in the middle of the window.
*Note: By choosing the appropriate level, your list of choices for the next step will be
filtered to include only those steps that belong to the chosen level.
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Updating the Status of a Claim on the Claims/Process Tab (continued)

Step

Task

4

Click on the appropriate step from the list of steps at the bottom of the window.

5

Click 'Next'.

6

In the next window, edit the date, as necessary, based on what action the step
represents. For example, if you are adding the step "Hearing Scheduled," you should
enter the actual date of the hearing. However, if the step is for the filing of an appeal,
or most importantly, the date of a denial, you should enter the date that the appeal
was filed, or the date of the denial letter, which will trigger the next appeal deadline.
*Important Note: It is extremely important to enter the date printed on the actual
notice from the SSA, particularly in the case of a denial notice, since Prevail will
automatically calculate your Statute of Limitations (SOL)/filing deadline date based
on this entry date. Prevail will schedule statute warning tasks on your task list
accordingly.

7

If the Responsible field is set to an "Employee Type," or is set to "Prompt for User,"
you must double-click on the task and select one or more users from that list.

8

You may also enter any additional notes in the Notes field.

9

Click 'Finish'.

*Note: It is possible to set fields on the Matter tab (e.g., Status) to automatically update when a
step is entered on the Claims tab. Please refer to the Administration > Process Builder menu
option, or call our training department for instructions on how to establish this link between the
Claims tab and the Matter tab.

Adding an Auto-Fill Process to the Claims/Process Tab
Follow these steps to add an auto-fill process to the Claims/Process tab.

Step
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Task

1

Click ‘Add’ on the left side of the screen. A new Process window appears.

2

Enter a description of process in the Subject field.

3

Choose the appropriate process from the Process drop-down list.

Adding an Auto-Fill Process to the Claims/Process Tab (continued)

Step
4

Task
Click ‘Save'. The new auto-fill process now appears in the list of processes on the left
side of the screen, and any newly created tasks from the process will appear on the
appropriate users' task lists and on the Events tab for the matter.
*Note: As you complete each step and/or task in the auto-fill process, Prevail will
execute the steps (e.g., merge document creation, action field updates) as defined in
the Process Builder.

Disabilities Tab

You’ll record information about the claimant’s disabilities and the client’s description of his or
her disabilities on the Disabilities tab. Record objective information (facts and details backed up
by medical evidence) in the Disability Information section (top half) of the screen, and record
subjective information (a description of the claimant’s disabilities in his or her own words) in the
Claimant’s Description of Disabilities section (bottom half) of the screen.
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Disabilities Tab (continued)
The table below explains the buttons on the Disabilities tab.

Add

Button

Delete
View

Save
Cancel

Purpose

Click this button to add an entry to the Disability Information list to the
matter.
After highlighting an entry in the Disability Information list, click this
button to delete the entry.
After highlighting an entry in the Disability Information list (top half of
the screen), click this button to view the disability entry window for the
entry.
*Note: Alternatively, you may open the disability entry window by
double-clicking on the item in the Disability Information list.
Click this button to save any changes you make to the Claimant’s
Description of Disabilities section (lower half of the screen).
Click this button to cancel any changes you make to the Claimant’s
Description of Disabilities section (lower half of the screen).

Adding Ailments to Disability Information
The top half of the Disabilities tab is reserved for ailments specifically diagnosed by a medical
provider. To insert an ailment in this section, click on 'Add' at the top of the Disabilities
window. Then, complete the fields in the Disability window with the following information.
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Adding Ailments to Disability Information (continued)
Client

Field

Ailment

Duration
Work Load

Limitations
Treatment
Detail

Description

If there are multiple clients attached to the matter, you may change, if
necessary, which client the ailment applies to by choosing the appropriate
name from the Client drop-down menu.
Choose the appropriate ailment from the drop-down list. (Our pre-loaded
list of ailments contains approximately 180 ailments. If you would like to
add other options to the list, follow the steps outlined in
Modifying Lists in the Databank on page 62.
Enter the length of time your client has suffered from this ailment.
Choose the work load that the client can maintain, relevant to this
disability.
*Note: The Work Load drop-down list is customizable through the
Databank.
Describe any limitations the client has due to this disability.
Describe the treatment that the medical provider is rendering for this
specific ailment.
Add any other pertinent details about this disability.

Employment/Work Tab
*Note: You can choose the "Work" or "Employment" label for this tab in Law Type Setup.

Adding an Employment/Work Entry
When you attach an employer to the claimant in the matter tree on the Matter tab, Prevail also
automatically enters that employer's information on the Employment/Work tab. During the
attachment procedure, you have the opportunity to input employment information (such as
dates of employment), or you can simply attach the employer, and return to the
Employment/Work tab later to add other details.
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Adding an Employment/Work Entry (continued)

Follow these steps to manually add entries to the claimant’s employment history.

Step
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Task

1

Click ‘Add’ on the right side of the screen. A new employment window appears.

2

Click on the paper clip button, which is located to the right of the ‘Employer’ field. A
Contacts search window appears.

3

Enter any character string from the employer’s name in the Search Criteria field.
*Note: Sometimes, you may not know the specific employer's name. You may simply
know the occupation that your client has held at "various" places over the years. If
this situation applies, you'll still need to attach an employer to the client. Simply use
Step 4 below to create or use an existing contact entry for an employer with the name
"Unknown Employer".

Adding an Employment/Work Entry (continued)

Step
4

Task
•
•

If the employer appears in the list of results, double-click on the employer’s entry
to attach the employer to the matter.
If the employer does not appear in the list of results, then
a) click ‘New’ at the top of the window. A Contacts entry window appears.
b) enter the employer’s information in the Contacts entry window, and click
‘Save’. You’ll return to the Contacts search window, and the employer will now
display in the list of results.
c) double-click on the employer’s name in the list of results.

5

If desired, enter the appropriate information in the remaining fields in the
Employment entry window:
• Attach Type - if you have more than one Contact type selected to attach like an
Employer does (see Contact Types on page 23 for more details), then choose the
Attach Type for the contact you are attaching.
• Occupation – the type of work the client performed
• Title – the official title the client held
• Start Date – beginning date of employment
• End Date – ending date of employment (if not currently working for this
employer)
• Current Employer – click in the checkbox if the employer is the claimant’s current
employer.
• Salary – may be entered as an hourly, weekly, or annual rate
• Work Load – choose no work, light duty, or full duty (or any other choices you
have set up for this drop-down menu in the Databank)
• Duration – choose part-time, full-time, seasonal, or other (or any other choices you
have set up for this drop-down menu in the Databank)
• Duties – enter a brief description of the client's duties at this occupation.
• Records Requested/Records Received/Submitted - enter the date(s) that records
have been requested, received, and/or submitted from this employer
• Detail – enter more detailed information about the claimant's position with this
particular employer.

6

Click ‘Save’.
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Negotiation Tab
You'll use the Negotiation tab to record offers and demands that are made as you attempt to
settle a case. You'll also use this tab to track any liens that are held against a potential
settlement.

Adding Demands and Offers

Follow these steps to add a demand or offer entry to the Negotiation tab.

Step
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Task

1

Click 'Add Demand' or 'Add Offer'.

2

Enter a brief description of the entry in the Subject field.
*Note: Many clients choose to enter the amount of the demand or offer as part of the
Subject line so that it is easily visible on the Negotiation tab.

3

Enter the date of the demand or offer in the Entry Date field.

4

If the demand or offer is final, check the "Final" box.

5

If desired, enter detailed information about the entry in the Notes field at the bottom
of the window.

Settlement Calculator
Prevail's settlement calculator, located in any Demand or Offer entry window, allows you to
quickly determine the net amount that your firm and the client will receive if that offer or
demand is accepted by both sides.
Follow these steps to use the settlement calculator in an offer or demand entry on the
Negotiations tab.

Step

Task

1

Click 'Add Demand' or 'Add Offer'.

2

Enter the amount of the offer or demand in the Amount field.

3

The firm's default percentage share of the settlement will display in the Percent field.
*Note: This default percent is based on the law type for the case, and is configured in
the Law Type Setup. See page 19 for information on Law Type Setup. You may also
change this percentage as necessary in each offer and demand entry window.

4

If your firm's costs are to be subtracted first (i.e., before the net amounts to firm and
client are calculated), check the "Costs subtracted first" box. Otherwise, leave this box
unchecked.

5

Prevail will automatically display the total of all costs from the Ledger in the Costs
field, total liens from the lower-half of the Negotiations tab in the Liens field, and total
damages from the Damages tab in the Damages field.

6

Alternatively, if you want to determine what the settlement amount must be in order
for the client to net a certain dollar amount, you can enter the desired client's net
settlement amount in the Client field, and Prevail will calculate and display the
necessary settlement amount in the Amount field.
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Adding Liens

Follow these steps to add a lien entry on the Negotiation tab.

Step
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Task

1

Click 'Add' in the Lien section of the tab (lower half of the screen).

2

In the lien entry window, enter a brief description of the lien in the Subject field.

3

Enter the date of the lien in the Entry Date field.

4

Attach the lienholder in the Provider field:
a) click on the paper clip to the right of the Provider field
b) search for the provider's name in the Contacts
c) if the provider's name appears in the list of search results, double-click on it to
attach it to the lien entry, or if the provider's name does not appear in the list of search
results, click 'New' at the top of the Contacts search window to add the provider to
your Contacts, and then double-click on it to attach it to the lien entry.

5

Enter a policy number, insured amount, and lien amount in the appropriate fields.

6

If a lien notice has been received, check the "Received Notice" box.

Adding Liens (continued)

Step

Task

7

Enter any additional details, as desired, in the Notes field in the lower half of the lien
entry window.

8

Click 'Save'.

Damages Tab
You'll use the Damages tab to record special damages (such as medical bills, lost wages, pain &
suffering, and property damage), as well as payment history against any of those damages. As
you proceed through negotiation and a possible trial, you'll want to ensure that your settlement
is sufficient to cover the damages that your client has incurred.

Adding Damages Entries
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Adding Damages Entries (continued)
Follow these steps to add a damage entry or payment against a damage entry.

Step

Task

1

Click ‘Add’. A new damage entry window appears.

2

Enter a brief description of the bill/damage in the Subject field.

3

Select a damage type from the Type drop-down list.

4

If there are multiple clients in a matter, select the client to whom the damage pertains,
or select "All Clients," from the Client drop-down menu.

5

Attach the provider in the Provider field:
a) click on the paper clip to the right of the Provider field
b) search for the provider's name in the Contacts
c) if the provider's name appears in the list of search results, double-click on it to
attach it to the damage entry, or if the provider's name does not appear in the list of
search results, click 'New' at the top of the Contacts search window to add the
provider to your Contacts, and then double-click on it to attach it to the damage entry.

6

Enter the account number for the provider in the Account # field.

7

Enter the starting date of service for the provider in the From field and the ending
date of service in the To field.

8

Enter the due date of the bill in the Due Date field.

9

Enter the amount of the bill/damage in the Amount field.

10

•
•

If you don’t have a payment to apply to the new damage entry, click ‘Save’. You
have finished setting up the new damage entry.
If you have a payment entry to apply to the new damage entry, click ‘Add’ in the
Payment section at the lower half of the damage entry window. A new payment
entry window appears. Continue to step 11 of this procedure.

11

Enter a brief description of the payment entry in the Subject field

12

Enter the amount of the payment in the Amount field.

13

Attach the payer in the Provider field:
a) click on the paper clip to the right of the Provider field
b) search for the payer's name in the Contacts
c) if the payer's name appears in the list of search results, double-click on it to attach it
to the damage entry, or if the payer's name does not appear in the list of search results,
click 'New' at the top of the Contacts search window to add the payer to your
Contacts, and then double-click on it to attach it to the damage entry.
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Adding Damages Entries (continued)

Step

Task

14

Enter the payer’s account number in the Account # field.

15

Enter the payment date in the Payment Date field.

16

Select the type of payment from the Type drop-down menu.

17

If desired, enter detailed notes about the payment in the Notes field at the bottom of
the window.

18

Click ‘Save’.

*Note: You may return to an existing damage entry at any time to apply a payment. Simply
double-click on the damage entry on the Damages tab, and follow steps 11-18 in the Adding
Damages Entries procedure.

Strategy Tab
During the course of a case, attorneys and case managers obtain information that may be useful
in the future as they prepare their overall strategy for winning. The Strategy tab is a useful tab
for recording notes about this strategy. To enter strategy notes on this tab, simply start typing.
You'll notice that the window changes color when you start making changes. When you're
finished, either click 'Save' to save the updated information, or click 'Cancel' if you don't want to
save your changes.
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Chapter Nine: Prevail Toolbar
Generating a Merge Document for a Matter

After a Prevail user in your office with Document Setup security rights has created templates
(for more information on template creation, see Creating Merge Document Templates on page 32)
other Prevail users in your office will be able to quickly and easily generate merge documents
for matters.

Follow these steps to generate a merge document for a matter.

Step
1

Task
Go to the appropriate matter, and click ‘Document Merge' in the Prevail toolbar.
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Generating a Merge Document for a Matter (continued)
Step

Task

2

The Document Merge window appears, displaying a complete list of all available
merge documents.
*Note: The window will display generic documents, as well as documents that are
specific to the type of matter you are working in. For example, if you are working in a
Social Security matter, the Prevail will allow you to select from Generic & Social
Security, Generic Only, or Social Security Only merge documents. Documents with an
* preceding them are specific to the law type for the matter in which you are working.

3

To narrow the list of available documents, enter any character string from the
Document Title in the Document Search field.

4

Highlight your desired document in the list of results, and click ‘Next’. After Prevail
builds the merge document information, a new window will appear.
*Note: Before clicking 'Next', you can check the "Preview" box at the bottom to view a
thumbnail image of the document you have selected.

5

Click ‘Next’. Prevail will build the document and display it in your word processing
program upon completion of the merge.

6

Make any necessary adjustments to the merge document, and then print it as you
would normally print a document in your word processing program.

7

Close the word processing program window. If you made any post-merge changes to
the document, you will be prompted to save the changes you made. Click 'Yes'.
*Note: The merged document will automatically be saved (with any changes you
made after the merge) on the matter's History tab. Also, if there are time, cost, and/or
task entries associated with the document in the Document Designer, Prevail will
automatically record the appropriate entries on the matter’s Ledger tab or calendar, as
appropriate.

Merge Across Related
THIS IS A HUGE TIME SAVING FEATURE. Suppose you have a matter with six medical
providers attached and you need to send a request for records to each of them. Using the
techniques described below you can create six letters, six cost entries, six time entries, and six
follow up tasks in less than 30 seconds without typing a single keystroke!
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Merge Across Related (continued)
If want to merge a copy of the same letter to more than one party of the same Contacts type
that’s attached to the matter (e.g., if the letter refers to a Medical Provider, and there is more
than one Medical Provider attached to the client), you'll want to check the Merge Across Related
box. This feature allows you to choose multiple parties to merge the document for on the
following screen.

Notice in this example that each detail record is displayed for each medical provider. That’s to
allow you to select the specific record that contains the dates of service you need for each
medical provider. You can construct a document to request medical records that includes the
merge codes for the dates of service (From Date and the To Date). Then, using the Merge
Across Related feature, you can create a separate letter to each medical provider with the
specific dates of service for each and you can do them all at once without typing a single
keystroke! Furthermore, your document can be constructed to create a Ledger Time entry for
document production, a Ledger Cost entry for postage, and a follow up task to remind someone
to make sure you got the records. And, each value will post automatically for each copy of the
document created using the Merge Across Related feature.
Follow these steps to use the Merge Across Related feature for a merge document.

Step

Task

1

Go to the appropriate matter, and click the 'Document Merge' button in the Prevail
toolbar.

2

The window will display generic documents, as well as documents that are specific to
the type of matter you are working in. For example, if you are working in a Criminal
Defense matter, Prevail will allow you to select from Generic & Criminal Defense,
Generic Only, or Criminal Defense Only merge documents. Documents with an *
preceding them are specific to the law type for the matter in which you are working.
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Merge Across Related (continued)

Step

140

Task

3

To narrow the list of available documents, enter any character string from the
Document Title in the Document Search field.

4

Highlight your desired document in the list of results, and click ‘Next’. After Prevail
builds the merge document information, a new window will appear.

5

When the new window displays (like below), check the "Merge Across Related" box.
You may set or change any of the values for Ledger Time, Ledger Cost, and Task to
create a corresponding entry for each. And, each will be posted in their proper
locations in the program, automatically.

6

Click 'Next'.

7

If there is more than one of the same related party type the letter is coded to fetch, you
will see a list of possible choices. Hold down the Ctrl key and click on each of the
ones you want. Then, click Next. After Prevail builds the document, it will display
the document in your word processing program.

8

Make any necessary adjustments to the merge document, and then print it as you
would normally print a document in your word processing program.

9

Close the word processing program window. If you made any post-merge changes to
the document, you will be prompted to save the changes you made. Click 'Yes'.
*Note: The merged document will automatically be saved (with any changes you
made after the merge) on the matter's History tab. It will make a separate History
entry for each copy of the document. The Subject of the History entry will contain the
name of the document and the name of the related party that was selected. Also, if
there are time, cost, and/or task entries associated with the document in the Document
Designer, Prevail will automatically record the appropriate entries on the matter’s
Ledger tab or calendar, as appropriate, for each copy of the document.

Merge Across Query
A query, in database terms, is simply a list of criteria to select a specific subset of your cases that
have certain things in common. For example, suppose a significant number of your personal
injury cases are waiting for the client to achieve maximum medical improvement, and they all
have the Matter Status set to “Awaiting MMI.” Let’s further suppose you want to send each of
them the same letter every three months to remind them of what they need to be doing to help
you win their case. With a query in the system to select all your matters with the status of
“Awaiting MMI”, the Merge Across Query feature would allow you to merge a document for
each of the matters that matched that query.
Here’s another example. Suppose you’re a Personal Injury firm that’s just hired some new
attorneys who specialize in Social Security/Disability cases and you want to send a letter to all
your current and former clients to let them know you can now provide the additional services.
The Merge Across Query is the tool to do it.
When you use the Merge Across Query feature, it saves a copy of the document in the History
of each matter that matched the query. Furthermore, if the document includes a Time, Cost, or
Task element, each of them will be posted in every matter that matched the query.
Follow these steps to use the Merge Across Query feature.

Step

Task

1

While in any matter, click the 'Document Merge' button in the Prevail toolbar.

2

The window will display generic documents, as well as documents that are specific to
the type of matter you are working in. For example, if you are working in a Criminal
Defense matter, the Prevail will allow you to select from Generic & Criminal Defense,
Generic Only, or Criminal Defense Only merge documents. Documents with an *
preceding them are specific to the law type for the matter in which you are working.

3

To narrow the list of available documents, enter any character string from the
Document Title in the Document Search field.
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Merge Across Query (continued)

Step
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Task

4

Highlight your desired document in the list of results, and click ‘Next’. After Prevail
builds the merge document information, a new window will appear, like below.

5

Check the "Merge Across Query" box. You may set or change any of the values for
Ledger Time, Ledger Cost, and Task to create a corresponding entry for each. And,
each will be posted in their proper locations in the program, automatically.

6

Click 'Next', and you'll see a screen, like below, with a list of all of your available
queries.

7

Click on the query you want. Then, click Next. After Prevail builds the document, it
will display in your word processing program. You’ll end up with one large
document with page breaks in the appropriate places so when it’s printed the result
will be a separate document for each matter.

8

Make any necessary adjustments to the merge document, and then print it as you
would normally print a document in your word processing program.

Merge Across Query (continued)

Step

Task

9

Close the word processing program window. If you made any post-merge changes to
the document, you will be prompted to save the changes you made. Click 'Yes'.
*Note: The merged document will automatically be saved (with any changes you
made after the merge) on the matter's History tab for every matter that matched your
query. Also, if there are time, cost, and/or task entries associated with the document
in the Document Designer, Prevail will automatically record the appropriate entries
on the matter’s Ledger tab or calendar, as appropriate.

*Note: The Merge Across Query may take quite a bit of time to run, depending on the number
of matters that match your query, the size and complexity of the document, and a number of
other factors. Therefore, it's a good idea to start this process prior to taking your lunch break, or
toward the end of the day. Also, be sure to check the toner and paper levels in your printer
before you start the print job. It could be a big one!

Client Package
The Prevail Client Package is a feature that was developed to allow you to easily create a
portable PDF of some or all of the information in the Matter you’re currently viewing. Once a
client's Matter has been created into PDF, you gain all of the access and freedom that comes
with having this format. Save the PDF to a portable storage device, and take it with you to a
hearing. No internet access is needed! Email the PDF to a consulting expert or attorney for
quick correspondence, or quick comparisons; the choice is yours!
With Client Package PDFs, all files attached to any of the items you selected for inclusion in the
Client Package will be attached to their respective items in the PDF. Therefore if you had
scanned medical records attached to the Medical tab, merged documents and other attachments
in History, they will all be attached in their native form within the PDF. All you need to be able
to view information is to have a PDF reader installed on your device.
*Note: Once a Client Package PDF is created, none of Prevail's security settings apply to the
PDF. Your firm is solely responsible for implementing the property security protocols to
protect the confidentiality of this information.
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Client Package (continued)
Follow these steps to create a Client Package PDF.

Step

Task

1

Click the 'Client Package' button in the Prevail toolbar at the top of your screen.

2

Using the checkboxes under "Select Contact Types" and "Select Tabs," choose the areas
that you would like included in the Client Package(s).

3

Choose the location where your new Client Package should be saved. You can type in
the complete file path, or click on the 'Select a Folder' button toward the bottom right
of the window.
*Note: The Client Package PDF file will automatically be named with the matter title
from Prevail.

4

Click the 'Finish' button at the bottom of the window.
*Note: This process may take several minutes to complete. The finished PDF will open
automatically when the process is complete.

Power Search
Have you ever recalled doing something in a case (such as making note of an ailment on the
Disabilities tab or recording an important fact on a Sticky Note), but you can't remember in
which matter you made this notation? If so, you'll love Prevail's Power Search feature! It allows
you to search for a character string within any of the tabs on Prevail, as well as within
appointments, tasks, Contacts entries, and Sticky Notes.
Prevail's Power Search provides the ability to search for a character string within any of the
tabs, and also within appointments, tasks, Contacts entries, and Sticky Notes. It searches both
the Subject of your entries, as well as any details that you entered within the entry.
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Power Search (continued)
Follow these steps to use Prevail's Power Search.

Step

Task

1

Click on drill icon (to the right of the binoculars icon) in the Prevail Toolbar.

2

If necessary, change the date range for the search. Do not leave the Start Date or End
Date fields blank. The search defaults to searching ninety days in the past through the
present date.

3

If you would like to search within only the matter in which you are currently working,
check the "This Matter Only" box. Otherwise, leave this box unchecked.

4

Enter any character string in the Search Criteria field , and press <Enter> (or click the
binoculars button to the right of the Search Criteria field).

5

Prevail displays all matching results, according to which tab they are located on.

Do Not Disturb
Prevail contains a Do Not Disturb (DND) function, that you'll find in the toolbar. While in
DND mode, you will not receive any messages from other users or from the system, with the
exception of appointment and task reminders. It informs other users that you are in Do Not
Disturb mode, and for how long. When you come out of DND mode, you will receive all your
messages that have been waiting to be delivered. To enter DND mode, simply click on the 'Do
Not Disturb' button on the tool bar. When you do, you’ll see a screen where you can enter a
message to display to other users. You’ll also see a drop down field where you can set the
duration from fifteen minutes up to eight hours. Once your DND duration has expired, the
system will automatically show you as available. Also, if you logoff while in DND mode, your
status will automatically be shown as logged off. You can exit DND mode at any time by
clicking the 'Do Not Disturb' button and then click the 'End Do Not Disturb' button.
With the addition of the Do Not Disturb feature, we’ve added a status icon in the Employee
Search window. This window appears whenever you click on a dropdown field that lists users
(e.g., Appointment, Calendar, Message, Task, or Task List). For each user you will see one of
three status icons in front of their name:
Logged In, Logged Out, or
Do Not Disturb.
When you hover your cursor over the Do Not Disturb icon, it will display the user’s DND
message and it will show the time when their DND status is set to end. When you hover your
cursor over the Logged In icon, it will display the PC name where the user is logged on, and the
day, date, and time when they logged on.
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Do Not Disturb (continued)
You will not see the items described above if you are in using the Employee List view. You can
toggle between the Employee Search view and the Employee List view by going to File > User
Settings > Settings tab, and checking or unchecking the "Employee Search Window" box.

Generating an Intake or Update (Law Type) Questionnaire
The Questionnaire allows you to follow a user-defined script of questions (see Setting Up a New
Intake Questionnaire on page 51 and Setting Up a New Update Questionnaire on page 58 for the
steps to follow to create a questionnaire template) as you take a call from a prospective new
client. When you complete an intake questionnaire, Prevail will automatically create either a
prospect or a matter (depending on how you set up your intake questionnaire script), and
certain parties (e.g., referral source, medical providers) may already be attached to the
prospect/matter, saving you the time of attaching these parties after the prospect/matter is
created! Also, fields on the Matter tab and for related parties (e.g., education or military
information) may already be populated for you, depending on the script. With an Update (Law
Type) Questionnaire, Prevail will update Matter and related party fields. With both types of
questionnaires, Prevail saves the full text of the completed questionnaire on the History tab for
the new prospect/matter.
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Generating an Intake or Update (Law Type) Questionnaire (continued)
Follow these steps to generate a questionnaire.

Step

Task

1

Click New > Questionnaire in the Prevail toolbar, and then select the desired
questionnaire.
*Note: If you are in a matter when you click New > Questionnaire, the list of available
questionnaires will include your intake questionnaire(s), as well as any update (law
type) questionnaires matching the law type of that matter in which you are working. If
you are on the Home tab when you click New > Questionnaire, the list will contain
only your intake questionnaire(s).

2

Enter the information in the questionnaire as prompted.

3

For any Contact-type questions, click the 'Attach' button to open a Contact Search
window, where you will either attach an existing Contact or create a new one if
necessary.

4

If you need to return to a prior question to change the answer at any time, you may
click on that question in the list of questions on the left side of the window. After
changing the answer, you must click 'Next' in the lower right to "save" the new
answer. Then, you can click back to the question you were on previously (i.e., you do
not need to repeatedly click 'Next' to get back to the question where you left off).

5

Click 'Finish'. For a completed Intake Questionnaire, the new prospect or matter
appears, and the completed questionnaire is saved automatically as an HTML file on
the History tab. For a completed Update (Law Type) Questionnaire, the relevant fields
are updated as appropriate, and the completed questionnaire is saved automatically
as an HTML file on the History tab.

Dashboard
A Dashboard is simply a chart or graph of certain elements of your data, displayed in the
format you define. For example, you might want a pie chart showing a count of open matters
by Case Manager, or by Lead Attorney. Or you might want to see a column chart showing a
count of new cases by month, by case type, over the last 36 months. You can create any number
of dashboards and share them with any users you wish. The dashboards will auto-refresh
periodically throughout the day. If you have multiple monitors, you can display your
dashboards on one monitor and Prevail on another. Unlike reports, Prevail dashboards are
interactive with the data, and have drilldown capability all the way down to the individual data
elements.
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Dashboard (continued)
When you click on the Dashboard button, you’ll be able to configure how you want to view the
dashboards you’ve been given access to see. Once you’ve set that up, you’ll see the same views
every time you click the Dashboard button. If you have dual monitors, you can park your
dashboards on one monitor and Prevail on the other. If your firm is just starting to use Prevail,
unless we’ve converted your data from some other application into Prevail, your Dashboards
will be sparsely populated at first. As your data changes, so will your dashboards.
Follow these steps to set up your Dashboard.

Step

148

Task

1

Click 'Dashboard' at the top of your screen.
*Note: If you don't have a 'Dashboard' button, it means that no dashboards have been
created yet, or you don't have access to view dashboards.

2

You'll see an empty Dashboard tab. You can have multiple tabs, and can display up to
four dashboards on each tab.
Click the 'Add' button to set up the tab of dashboards. You'll see a screen like this:

3

In the Title field, enter the title you want for your first dashboard tab.

4

On the upper right side of the window, select the display layout that you want for this
dashboard tab.

5

On the left side of the window, under the Title field, you may see one or more
grouping buttons, and below that, a list of all of the dashboards within the selected
group. For example, under the "Ledger" group, you may see "Fees by Month by
Category."
The default group is All, which includes a list of all dashboards in all groups.

Dashboard (continued)
Step

Task

6

Click once on the dashboard you want to add to your dashboard viewer. You'll see the
graph preview at the bottom of the window. Left-click on the graph preview, and drag
it to the right side of the window, into the section of the viewer where you want it.
Continue this process to fill the sections in your first dashboard tab.
Below is an example of that it might look like with a two-dashboard display, one
above the other, on a tab called "Open Matters":
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Dashboard (continued)
Step

150

Task

7

Click 'Save' , and you screen will look similar to the example below:

8

If you hover your cursor over a data point on a dashboard, it will show you the detail.
If you click on it, it will drill down to that data element. If you double-click on a data
element, it will open the actual data element.

9

Now that you have saved your dashboard, you'll notice a few new buttons on the top
right side.
•

The 'Change Layout' button allows you to change the configuration of your
current dashboard by selecting your preference from the following choices:

•
•
•

The 'Refresh All' button refreshes all of your dashboards.
The 'Add' button lets you add a new dashboard tab.
The 'Delete' button deletes the entire selected dashboard tab.

Dashboard (continued)
Step
10

Task
Within each individual dashboard panel, you'll see the following buttons:
•
•
•

The' Refresh' button refreshes the dashboard.
The 'Print' button prints the dashboard.
The 'View Grid' button shows you a grid of the underlying data in your
dashboard. This button toggles to 'View Chart,' which would then return you to
the dashboard view.

Print Screen
Use this button
to print the
entire screen

Use this button to
print this
particular section

Prevail allows you to print entire tabs or particular sections of tabs. On each tab within the
program, you'll see a 'Print Screen' button in the Prevail toolbar at the top of the screen. Click
on this button to print a screenshot of your entire view.
Alternatively, you may print individual sections of a tab. On each tab section, you'll notice a
'Print' button. Click on this button to print only that specific section of the tab.
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Chapter Ten:
Sticky Notes

Other Features

Although there are a number of places in Prevail to track notes, there are occasions when a
particular piece of information is so important in a particular matter that you don’t want anyone
in your firm to do anything in that case without knowing and acknowledging that piece of
information. If a piece of information is that important, you certainly don’t want it buried three
pages deep in notes or over on the History tab, which the user may or may not be looking at
when he or she pulls up the matter. This is the time to use a Sticky Note in the matter! When
you pull up a matter that has a Sticky Note attached, the Sticky Note window will pop up in
front of the page.

Attaching a Sticky Note to a Matter
Follow these steps to attach a Sticky Note to a matter.

Step

Task

1

Go to the matter to which you'd like to attach a Sticky Note.

2

Click New > Sticky Note.

3

Enter the message for the Sticky Note in the window.
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Attaching a Sticky Note to a Matter (continued)

Step
4

Task
Click ‘Save’.
*Note: Prevail automatically displays the name of the user who created the Sticky
Note, and the date and time it was created, as well as the name of the user who last
modified the Sticky Note, and the date and time it was last modified.

Attaching a Sticky Note to a Contact
The Sticky Note feature is also available for Contacts. In other words, you can attach a Sticky
Note to a Contact, and it will pop up anytime someone opens that Contact, or goes to a matter
where that Contact is attached.
Follow these steps to attach a Sticky Note to a Contact.

Step

Task

1

Open the Contact to which you'd like to attach a Sticky Note.

2

Click 'Sticky Note' at the top of the Contact window.

3

Enter the message for the Sticky Note in the window.

4

Click 'Save'.
*Note: Prevail automatically displays the name of the user who created the Sticky
Note, and the date and time it was created, as well as the name of the user who last
modified the Sticky Note, and the date and time it was last modified.

Deleting vs. Closing a Sticky Note
After a user has created a Sticky Note for a matter, the Sticky Note will continue to appear until
someone deletes it. If a user simply closes a Sticky Note, the Sticky Note will re-appear the next
time a user navigates to that matter.
To close a Sticky Note, click on the 'x' in the upper-right corner of the Sticky Note window. To
delete a Sticky Note permanently, click 'Delete' at the top of the Sticky Note window.
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Setting a Query
If you want to limit your matter search to a particular subset of matters/prospects, you can use
the Tools > Set Query option to do so. To deactivate a query, go back to the Tools menu, and
choose Deactivate Query. Note that prior to setting a query, you must create the query using the
Administration > Query Manager menu, as described on page 27.

File Location
If your firm is not 100% paperless, and you still maintain paper files of any sort, then you may
want to record the file location after closing a paper file. When you close a file in Prevail, using
the Status > Close Matter button on the upper-right side of the Matter tab, the file location
window will automatically pop up to prompt you for the paper file location. Enter this
information, and then click 'Close Matter,' or if your office is paperless, simply leave the field
blank, and click 'Close Matter'.
To view and/or update the file location in the future, go to the appropriate matter, and choose
Tools > File Location. The current file location will display. If you need to update it, simply
overwrite the existing location, and then click 'Update'.

Set Reviewed Date
Regardless of law type, on the right side of the Matter tab, there is a field for the "Last Review"
date, and the name of the user who last reviewed the file ("Reviewed By" field). Many firms use
these fields to ensure that each file is reviewed on a regular basis (monthly, quarterly, etc.). In
fact, Prevail ships with numerous reports that are based on these two fields, to help you keep
tabs on your cases. Look under Reports > Reviews in Prevail for the ready-made reports, which
we can of course modify for you if needed. To make these reports useful, though, you need to
consistently use the "Last Reviewed" and "Reviewed By" fields. To set the date of last review
and name of reviewer, go to the appropriate matter, and then choose Tools > Set Reviewed
Date. Then click 'Reset'. Prevail will then automatically enter the current date in the "Last
Review" field and the name of the current user in the "Reviewed By" field. Further, Prevail will
automatically add a History entry to note the review.
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Email
The email tool in Prevail is an add-in to Microsoft Outlook. This feature allows you to easily
attach any outgoing or incoming email to the History of any matter in Prevail.

Attaching Outgoing Emails in Prevail
You may attach an outgoing email to Prevail in one of two ways, as described below.
Option #1 - Email button in the Prevail toolbar

Step
1
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Task
From any tab within a matter, click New > Email.. A new email window opens in
Outlook:

Attaching Outgoing Emails in Prevail (continued)

Step

Task

2

Enter the To, CC, and BCC (if applicable) addresses in your email by:
• typing the address(es) in the appropriate fields or
• selecting the addresses from the list of available addresses in the panel on the
right. On the Matter Contacts tab on the right, you will see a list of all contacts
attached to the matter tree, in the matter you currently have open, who have an
email address entered in Prevail. On the Employees tab on the right, you will see a
list of all of your firm's employees who have email addresses entered in the User
Settings/Employee Setup in Prevail. If you click once on an address in the list, it
will add it to the To field; clicking twice adds it to the CC field, and clicking three
times adds it to the BCC field. Clicking a fourth time deselects the address. Rightclicking on an address in the list immediately deselects it.

3

Enter the Subject of your email as normal in your email window in Outlook. By
default, this subject will be replicated in the Subject line of the History entry made in
Prevail, unless you choose to type a different one in the Subject field in the panel on
the right side of your email.

4

Choose a category to be assigned to the Prevail History entry for the email, under the
Category drop-down menu on the right.

5

Click Send when you have finished composing your email. Prevail will automatically
attach the email to the History of the matter you have open.

*Note: Any files attached to the outgoing email will be included in the History entry made in
Prevail.
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Attaching Outgoing Emails in Prevail (continued)
Option #2 - Initiate the email from Outlook

Step

158

Task

1

In Outlook, open a new email window as normal. The Prevail email add-in panel will
appear on the right.

2

Enter the recipient addresses in the To, CC, and BCC fields as normal.

3

Enter the Subject, and compose the body of your email as normal.

Attaching Outgoing Emails in Prevail (continued)

Step

Task

4

In the panel on the right, check the "Attach to Prevail History" box, and these
additional fields will display.

5

By default, the subject of your email will be replicated in the Subject line of the History
entry made in Prevail, unless you choose to type a different one in the Subject field in
the panel on the right side of your email.

6

Choose a category to be assigned to the Prevail History entry for the email, under the
Category drop-down menu on the right.
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Attaching Outgoing Emails in Prevail (continued)

Step

Task

7

Search for the matter to attach the email to by entering the first few letters of your
client's first or last name in the Search field, and pressing Enter (or clicking the
magnifying glass button to the right of the Search field). Then, click on the matter to
which you want to attach the email.
*Note: When you enter an email address in the To, CC, or BCC fields, Prevail will
attempt to determine the matter to which you want to attach the email. It makes this
determination by locating any matters that have a contact attached whose email
address matches the one(s) you have entered in the To, CC, or BCC fields. For
example, in the screen shot below, Prevail assumes that we want to attach the email to
either the "Lavon Aminu" or "John Doe" matter because "abracadabra@gmail.com" is
John Doe's email address entered in Prevail, and he is attached to his own matter as
the client, and to the Lavon Aminu matter as the referral source. If neither of these
matters is the correct one, then you may of course use the Search field as normal to
locate the right matter.
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Attaching Outgoing Emails in Prevail (continued)

Step
8

Task
Click Send in Outlook as normal, and the email will automatically be attached to the
selected matter in Prevail.

*Note: Any files attached to the outgoing email will be included in the History entry made in
Prevail.

Attaching Incoming Emails in Prevail
Follow these steps to attach an incoming email in Prevail.

Step

Task

1

When you click on any email in the preview pane in Outlook, or open the email
entirely, the Prevail email add-in panel will appear on the right.

2

By default, the subject line of the email will replicate in the Subject line of the Prevail
email panel. If for some reason you want the email to have a different subject in the
Prevail History entry, you may change the subject here.

3

Select the category for the History entry from the Category drop-down menu.

4

Prevail assumes that you want to attach the email to the matter that you currently
have open in Prevail. If so, simply click the Attach button. Otherwise, search for the
correct matter by entering the first few letters of your client's first or last name in the
Search field, and pressing Enter (or clicking the magnifying glass button to the right of
the Search field). Then, click on the matter to which you want to attach the email, and
click Attach.
*Note: If you do not have a matter open in Prevail (i.e., you are on the Home tab), then
Prevail will attempt to determine the correct matter based on the sender's email
address. If the sender is attached to any matter(s) in Prevail, and his or her email
address is entered in Prevail, then Prevail will list those matters for you to select from.
If any of those matters is correct, click on it, and choose Attach. Otherwise, use the
Search field as described above to locate the right matter.

*Note: Any files attached to the incoming email will be included in the History entry made in
Prevail.
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Text Messaging
Prevail allows you to easily send text messages to contacts who prefer that method of
communication. You can access the texting feature from the Matter tab, the Claims/Process tab
(after setting up the text message templates in the Process Builder), and an appointment entry
window. Text messages initiated through an appointment entry window or the Claims/Process
tab will only be sent to the client (or prospect), not to other contacts attached to the matter .
*Note: You must use Microsoft Outlook to send and receive emails in order to use the text
messaging feature in Prevail. Also, you must have Outlook open in order for Prevail to send
and receive texts.
The text messaging feature will not work with emails associated with iCloud, due to the
nature of the Apple iCloud service.

Initial Setup
Before you can begin exchanging text messages via Prevail, you must first send a text message
to the contact, asking them to accept such messages.
Follow these steps to initiate text messaging with a contact.

Step

Task

1

Access the person's contact information by
• searching for and opening his or her entry window in Contacts or
• going to the Matter tab, and clicking on the appropriate Contact attached to the
matter tree (so that his or her phone number information displays on the right side
of the screen).

2

Double-click on the existing phone number that you want to designate as the number
to receive text messages, or click 'Add' to enter a new phone number for text
messages.

3

If adding a new phone number, choose the Type and enter the number in the "Phone"
field.

4

Check the "Messages" box to designate the number as the text messaging number.

5

Click 'Save' at the top of the Contacts entry window, or if you are entering the
information from the Matter tab, click 'Save' at the top of the Communication Entry
window, and click 'Save' again at the top right corner of the Matter tab.
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Initial Setup (continued)

Step

Task

6

After you click 'Save', Prevail will automatically send a text message to the contact
requesting permission to communicate with them via text messaging. To accept text
messages, the contact must reply Start to this text message. While your request is
pending, a question mark will display next to the contact's messaging phone number
in Prevail, as shown below.

7

If the contact replies "Start" to your initial message, you will receive a message in
Prevail (through your Message List on the Home tab), and the text will automatically
be saved on the History tab. Also, the question mark next to the Contact's phone
number will change to a check mark, as shown below.

8

If the contact replies "Stop" to your initial message, you will receive a message in
Prevail (through your Message List on the Home tab), and the text will automatically
be saved on the History tab. Also, the question mark next to the contact's phone
number will change to a red X.
*Note: The contact may suspend text messaging with you at any time by sending a
"Stop" message. You will be notified via a message in Prevail, and the "Stop" message
will be saved in History. Also, the green check mark next to the contact's messaging
number will become a red "X," and the cell phone icon next to the messaging number
will no longer display.

9

If you do not receive a response to your initial text message, the question mark will
continue to display next to the contact's phone number. At any time, you may rightclick on that phone number, and choose "Resend Request" to resend the initial text to
the contact. This feature is particularly useful if the contact accidentally deletes your
text message or doesn't receive it for any reason.

Subsequent Text Messages To and From the Contact
After the contact replies "Start" to your initial text, you may send them subsequent text
messages by clicking on the cell phone icon to the right of their text messaging number (either
in the Phone/Email list by clicking on the appropriate Contact's name in the matter tree on the
Matter tab; or in the Communications section of their Contact entry window).
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Subsequent Text Messages To and From the Contact (continued)
If you send a text to a Contact, and are not in a matter where that Contact is attached, or if you
are texting a Contact who is attached to multiple matters (even if you are in one of the matters
where that Contact is attached), Prevail will display a drop-down list, as shown below, where
you must select which matter's History to which you want the text message saved. In the
example below, "Pamposh Abron" is attached to two matters in Prevail -- "Abron, Pamposh"
and "Alausa, Dominiq" -- so the user must select in which matter's History to save the text.
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Chapter Eleven: Reports

After you get your office up and running with Prevail, and you're inputting lots of valuable
information into the program, you'll want to be able to analyze this data in a meaningful way.
For example, you may want information readily available regarding monies due, lists of open
matters, case status reports, etc. You'll use the Prevail Reporter to gather such information from
your Prevail database. Numerous reports are built into the software, but if you need a report
that doesn't already exist, customized reports are available by contacting Tech Support at
reports@prevail.net.

Running Reports
Follow these steps to run a Prevail report.

Step

Task

1

Click on the Reports menu at the top of Prevail, and go to the appropriate folder and
report that you would like to generate.

2

Depending on which report you choose to generate, you may see a window
prompting you to enter information (such as a name or case number) to limit the
results that the report will display.
• If you do not want to limit the results to a specific case number, date range,
employee login, client name, etc., simply click on 'OK' in the window, without
entering information in any of the fields.
• If you want to limit the results that will display in the report, enter the appropriate
case number, date range, employee login, client name, etc., in the fields provided,
and then click 'OK'.
**IMPORTANT NOTE: If you specify a Contact for which to run the report, you
must capitalize the first letter of the name (just as the name appears in that person's
Contacts entry). If you specify a certain user name, you must enter that employee
login in ALL CAPS, just as it appears on the Prevail login screen.

3

You may choose to Save, E-mail, or Print a report after it is generated.
• To save a report, click on 'Save to Folder' at the top of the report window. Then,
browse to the appropriate location to save the file. The folder will be saved as a
PDF document.
• To e-mail a report to another user in your office, click on the 'Send Email' dropdown list at the top of the report window, and choose the appropriate user to
receive the report.
*Note: In order for a user's e-mail address to appear in the drop-down list, you
must have an e-mail address entered for that user in their employee setup.
• To print a report, click on 'Print' at the top of the report window.
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Chapter Twelve: Help Menu

The 'Help' menu in Prevail provides access to this manual, as well as other helpful resources!

Prevail Manual

When you click Help > Prevail Manual, this manual will automatically open in PDF format.

Prevail Website
When you click Help > Prevail.net, your default browser will open to our website, where you
will find the latest Prevail news, blog posts, and helpful technical support and training tips. You
can also use our website to request the latest versions of the SSA and VA forms that we
maintain, by clicking the Downloads tab at the top of our site, and then clicking 'Forms' in the
menu on the left side of the screen.

Live Technical Support
If you ever need to call in for technical support, you can use the Help menu to access the screensharing software that we use when resolving technical issues. If our technical support
representative requests access to your computer, you can click Help > Live Technical Support,
and then provide the representative with the ID # needed to access your PC.

What's New
The Help > What's New menu option provides a running list of all updates, and the features
that were added or issues that were resolved in each of those updates.

About
The Help > About menu option provides information about your installation of Prevail, such as
the number of open/closed/archived matters and prospects, number of Prevail and Advantage
Database Server licenses, current version, latest version available for download, and number of
days that have elapsed since your last Pack & Reindex.
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Chapter Thirteen: Prevail Control Panel
You'll want to always ensure that your Prevail 8 is running the latest update to the program.
Otherwise, you may miss out on new features that are constantly being added. This is where
the Prevail Control Panel comes into play! You'll also use the Control Panel to maintain your
database files.

The first time that you use the Prevail Control Panel, you’ll be prompted for a Security Key
before being allowed access. Be very careful when entering your Security Key, as it is casesensitive and must be input correctly in order to proceed. A typical Security Key consists of ten
alphanumeric characters.
*Note: Some features in the Prevail Control Panel (such as downloading updates) require that
all Prevail users in your firm be logged out of Prevail.

Updating Your Version of Prevail
When a Prevail update is available, you'll see a message on the Prevail login screen stating, "A
Prevail update is available." If you see this message, make sure all users (including yourself!)
are logged out of Prevail. Then, follow these steps to download the update.
Follow these steps to download Prevail updates.
*Note: You may download Prevail updates from any workstation; you do not have to run the
update from your Prevail server. The update will apply to all workstations, regardless of which
PC you use to download the update.

Step

Task

1

If Microsoft Outlook is open, close it. Because of Prevail's Outlook add-in, Outlook
must be closed prior to downloading and installing a Prevail update.

2

From the Prevail login screen, click the 'Control Panel' button in the upper left.
*Note: You may also access the Prevail Control Panel by browsing to
C:\PREVAIL_CLIENT, and double-clicking on the "Control Panel" application in that
folder.

3

When the Prevail Control Panel login screen appears, use your regular Prevail login
and password.

4

A message will confirm that all users are logged out of Prevail, or will indicate which
users are still logged in (and need to log out before moving forward with the update).
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Updating Your Version of Prevail (continued)
Step

Task

5

Click once on 'Update' at the top of the Control Panel window. The download will
start automatically.

6

When the download is complete, a pop-up window will state that your Prevail
database is locked, and allow you to unlock it. Click to unlock the database, and then
close the Prevail Control Panel window. All users may now log in to Prevail.

Repairing Field Name Errors
When you run the operation to repair field name errors, Prevail rebuilds the full name Contacts
fields. This process should repair any full name field that may be incorrect.
Follow these steps to repair field name errors.
*Note: Users may continue to work in Prevail while this utility is running.

Step

Task

1

From the Prevail login screen, click the 'Control Panel' button in the upper left.
*Note: You may also access the Prevail Control Panel by browsing to
C:\PREVAIL_CLIENT, and double-clicking on the "Control Panel" application in that
folder.

2

When the Prevail Control Panel login screen appears, use your regular Prevail login
and password.

3

At the top of the Prevail Control Panel window, click on Tools > Rebuild Full Names.

4

When the rebuilding is complete, close the Prevail Control Panel window.

Pack and Reindex
All databases keep records in order (e.g., alphabetical or numerical) by creating index files that
indicate the next sequential record for a given arrangement scheme. This eliminates the need
for the database engine to physically rearrange large numbers of records. Instead, the database
keeps a “roadmap” of which records go in which order. Prevail contains dozens of these index
files.
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Pack and Reindex (continued)
If a workstation is turned off or rebooted during a disk write operation, a power fluctuation
causes a brownout, or a hardware failure of any sort causes a network error during a disk write
operation, one or more of these indexes may become corrupted. If a corruption occurs, you’ll
typically receive an error message when trying to write or save information into one of the
Prevail screens. The Reindex operation on the Prevail Control Panel generally fixes this sort of
problem, in most cases eliminating the need to even call Tech Support.
Follow these steps to reindex your files.
*Note: The Pack & Reindex utility may take a while (in some cases as long as twenty minutes
for a large database), and all users must be logged out of Prevail while this utility is running.

Step

Task

1

From the Prevail login screen, click the 'Control Panel' button in the upper left.
*Note: You may also access the Prevail Control Panel by browsing to
C:\PREVAIL_CLIENT, and double-clicking on the "Control Panel" application in that
folder.

2

When the Prevail Control Panel login screen appears, use your regular Prevail login
and password.

3

A message will confirm that all users are logged out of Prevail, or will indicate which
users are still logged in (and need to log out before moving forward with this
procedure).

4

Click on ‘Pack and Reindex’ at the top of the window.

5

When the 'Pack and Reindex' utility completes, close the Prevail Control Panel
window.
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Increase Field Size
This tool will increase the field sizes for salutations, phone number extensions, check numbers,
and several other regularly requested fields. You will be notified whether each field has been
successfully increased. If you click the Increase Field Size button, you will not be able to undo
this action. When it has finished, you’ll see this screen:

Follow these steps to use the Increase Field Size utility in the Prevail Control Panel.

Step

Task

1

From the Prevail login screen, click the 'Control Panel' button in the upper left.
*Note: You may also access the Prevail Control Panel by browsing to
C:\PREVAIL_CLIENT, and double-clicking on the "Control Panel" application in that
folder.

2

When the Prevail Control Panel login screen appears, use your regular Prevail login
and password.

3

A message will confirm that all users are logged out of Prevail, or will indicate which
users are still logged in (and need to log out before moving forward with this
procedure).

4

Click Tools > Increase Field Size at the top of the window.

5

When the "Increase Field Size" utility completes, click 'OK', and close the Prevail
Control Panel window.
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Rebuild Search Lookup
Should the need ever arise, we have included a tool that can help optimize your searches in
Prevail. There are a few special tables and numerous fields in the database designed
specifically to improve your ability to search for things in Prevail. The Rebuild Search Lookup
tool rebuilds those tables to make sure you’re getting the optimum performance when you run
any search routine in Prevail.
Follow these steps to use the Rebuild Search Lookup utility in the Prevail Control Panel.

Step

Task

1

From the Prevail login screen, click the 'Control Panel' button in the upper left.
*Note: You may also access the Prevail Control Panel by browsing to
C:\PREVAIL_CLIENT, and double-clicking on the "Control Panel" application in that
folder.

2

When the Prevail Control Panel login screen appears, use your regular Prevail login
and password.

3

A message will confirm that all users are logged out of Prevail, or will indicate which
users are still logged in (and need to log out before moving forward with this
procedure).

4

Click Tools > Rebuild Search Lookup at the top of the window.

5

When the "Rebuild Search Lookup" utility completes, click 'OK', and close the Prevail
Control Panel window.
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Chapter Fourteen: Server Tools

The Prevail Server tools centralize the calendar synchronization and lead import routines on
your server. It's been designed so that you can "set it and forget it" without worrying about
leaving your workstation logged on or having to periodically run the Prevail Control Panel to
manually sync your calendar or receive your leads. It also has the ability to perform scheduled
maintenance automatically to eliminate production downtime.
The Server Tools include settings for the following functions:
• Calendar Sync
• Lead Import
*Note: The Server Tools can only be activated by calling Prevail Technical Support at (407)2284400, Option 1, then 1.

Preparation
The Prevail Server Tools will be operating on the same server as the Advantage Database
Server. This may or may not be the same server as your email (Microsoft Exchange Server). You
will need domain administrator level permissions on your Prevail server and your Exchange
server.
The following steps should be performed by an experienced domain/Exchange server
administrator. Contact your IT consultant for further assistance.

Step

Task

1

Log in (either directly on the server or via remote desktop) to the server with a
domain administrator level account.

2

Launch Active Directory Users and Computers (Start > Run > dsa.msc).

3

You will need to create a Prevail Service account (we recommend "pvservice"). For
convenience, you can (subject to your internal IT policies) copy an existing domain
account (right-click on an existing user account within Active Directory and select
Copy).
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Preparation (continued)
Step

Task

4

Ensure that the pvservice account has the attributes "User cannot change password"
and "Password never expires" selected. If the password for the pvservice account
expires or changes, then the Prevail Server tools will cease to operate.

5

Ensure that the pvservice account has "logon as a batch job" permissions. On
Windows, this privilege is granted through the Local or Domain Security Policy. To
do this using the Local Security Policy, follow these steps:
a. In the Control Panel, open Administrative Tools > Local Security Policy.
b. Under Security Settings, open Local Policies, and highlight User Rights Assignment.
c. Locate "Log on as a batch job." Open the properties, and add any users that need
this right.
d. When finished, save your changes and close the Local Security Settings window.
To make changes to the Domain Security Policy on a domain controller, use the
Domain Security Policy utility in the Control Panel.

6

Document the password in a secure location. Since this account may have access to
employee mailboxes, ensure that the credentials are kept away from user-level
employees.

7

Log out of your server from your existing Administrator account, and log in as your
newly created pvservice account.

8

Ensure that Prevail operates (fully opens) while logged in as your "pvservice" account.
• If Prevail has not been installed, install the client by running the ClientSetup.exe
(located in your Prevail Server folder).
• After installation, ensure that that Data Config utility has been run
(C:\PREVAIL_CLIENT\DataConfig.exe). The data path should point to the server
using a UNC (fully qualified path) to the server. We do not recommend using a
mapped drive to access your Prevail data.

Calendar Sync
Selecting this option will continually sync appointments between Prevail and Microsoft
Exchange Server. Each user will need to have their Exchange settings entered in the Employee
Setup section of Prevail. Prevail is not responsible for setting up or supporting syncing
between Microsoft Exchange Server and the end user's mobile device(s).
For client using Microsoft Outlook, but not using Microsoft Exchange Server, there is a local
sync option in Prevail User Settings to allow a user to sync their Prevail calendar with their
Outlook calendar. See the Sync section under User Settings on page 11 for more details. Prevail
is not responsible for setting up or supporting syncing between Microsoft Outlook and the
end user's mobile device(s).
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Calendar Sync (continued)
The technical requirements for the calendar sync are as follows.
1. For the Microsoft Exchange Server-based sync, you will need Microsoft Exchange Server
2007, 2010, or 2013. It can be a local Exchange server (i.e., on the local network) or hosted (in
the cloud), but administrative access to Microsoft Exchange (including access to the
Exchange Management Console) is required for the initial setup and ongoing user account
maintenance.
2. Your IT consultant (or cloud vendor support department) will have to be involved with this
process.
3. You will need domain administrator level access, as well as permission to active directory.
We will need a Prevail Service domain account created; we prefer the name "pvservice," but
you can name it as you wish. You can set the password, but please don't forget it!
4. The Prevail Server tools, collectively, utilize one Advantage Database Server (ADS) license.
Please ensure that you have a spare ADS license to accommodate the new server tools. In
Prevail, click Help > About to confirm your ADS license count.
5. The Prevail Server Tools have to be installed on the Prevail data server (the server where the
Advantage Database Server has been installed).
The following are some considerations regarding the calendar sync:
1. You will need a full list of user names that will be synchronizing their Outlook calendar
with Prevail.
2. Each user needs an account within Prevail.
3. Each user needs a mailbox within your Microsoft Exchange configuration.
4. Each user should be made aware in advance that their Outlook calendar will be
synchronizing in a bidirectional fashion. All appointments they currently have in their
Outlook calendar will be posted to Prevail, and may be accessible to other employees.
Follow these steps to install and configure calendar synchronization.

Step

Task

1

Log in to the Prevail data server as the "Prevail Service" account.

2

Download and run the Microsoft MAPI CDO communication layer:
http://userfiles.prevail.net/Prevail%20User%20Files/7.x/Outlook-Server-SideSync/Dependencies/ExchangeMapiCdo.EXE
This installation can usually be done without a server reboot; no Prevail outage or
Exchange outage is expected. The MAPI CDO layer is NOT required if you have
Microsoft Outlook (32-bit) installed on your Windows server.

177

Calendar Sync (continued)
Step
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Task

3

Log in to your Microsoft Exchange server (if applicable) with a domain administrator
(or Exchange Administrator) account. If you have a hosted Exchange solution, you
will need to contact your service provider to perform the following tasks.

4

Launch the Exchange Management Console. Directions listed are for Microsoft Exchange
2010, and may vary slightly depending on the version of Exchange that is installed.

5

Under Recipient Configuration, select Mailbox.

6

For each Exchange account, right-click each required user in turn. Select "Manage Full
Access Permission".

7

Click 'Add'.

8

In the "Select user or group" window, locate the 'pvservice' (Prevail Service) account,
and click OK. Click 'Manage' to apply and 'Finish' to exit.

Calendar Sync (continued)
Step
9

Task
Repeat this process for each Exchange user account that will be synchronized.
*Note: If you are familiar with the Exchange Command Shell, you can grant the
'pvservice' account global mailbox access using one simple command:
Get-Mailbox | Add-MailboxPermission -User pvservice -AccessRights Fullaccess InheritanceType all

10

Now, back on the Prevail server (if it is a different server than the Exchange server),
make sure that you are logged in as the pvservice account.

11

Download the mfcmapi.exe utility from the Prevail file repository. For convenience,
we recommend that you download the utility to your desktop.
http://userfiles.prevail.net/Prevail%20User%20Files/7.x/Outlook-Server-SideSync/Dependencies/mfcmapi.exe

12

For each employee that you need to synchronize with Prevail, you will need to
follow these steps.
a. Open the mfcmapi.exe utility. Select Session > Logon.
b. The next screen should prompt you to create or choose an email profile. If it does
not, then the mapi layer is inaccessible on your Prevail server. Make sure that the
MAPI CDO object layer has been installed and that you have rebooted your server.
c. Create a new email profile. The Outlook Setup Wizard window should display.
d. Select "Manually configure information services".
e. Click 'Next'. Title the profile name exactly as it appears in the Exchange address
book (e.g., William Smith). Make sure capitalization matches!
f. Configure the details accordingly (Exchange user name, mailbox name, etc.).
g. After the user email profile has been created, you should be able to log on to the
email profile (via mfcmapi). It should display a default store (the user's mailbox)
with a display name:
The image cannot be displayed. Your computer may not have enough memory to open the image, or the image may have been corrupted. Restart your computer, and then open the file again. If the red x still appears, you may have to delete the image and then insert it again.
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Calendar Sync (continued)
Step
12
(cont.)
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Task
h. Note the Display Name (e.g., Mailbox - Rob Chapman).
i. You should be able to double-click the mailbox (default store) to view mailbox
objects (see screen shot below).

13

Repeat this process for each mailbox account.

14

You should now have multiple email profiles, one for each to-be-synchronized user.

15

Locate the Prevail Control Panel (located at
C:\PREVAIL_CLIENT\ControlPanel.exe). You will need to run the Prevail Control
Panel as administrator by right-clicking on it and selecting "Run as administrator".

Lead Import Settings
Once configured, the Activate Lead Imports option will continually download leads from one
or more of our lead import partners. There are separate lead import settings for each law type in
Prevail.
You must first establish an account with one or more of our lead import partners, and they must
contact us to complete the import setup. For more information on Prevail lead import partners,
visit www.prevail.net/partners.
Follow these steps to set up the Activate Lead Imports option.

Step

Task

1

Locate the Prevail Control Panel, by browsing to
C:\PREVAIL_CLIENT\ControlPanel.exe. You will need to run the Prevail Control
Panel as administrator, by right-clicking on it, and selecting "Run as administrator".

2

Log in to the Prevail Control Panel. You must have Control Panel security access in
your Prevail user settings.

3

In the Prevail Control Panel, select Server Tools (located towards the top of the
Control Panel).

4

In Server Tools, make sure that the Domain and User name is specified within the
Prevail Service account field (e.g., domain\pvservice). Enter the pvservice domain
account password in the appropriate field.

5

Check the Activate Lead Imports box.

6

Click on the tab for the law type for which you are importing leads. Set the following
settings as you wish for each law type for which you are importing leads.
a. Check the Import Leads box.
b. Specify the Security Group for the imported leads.
c. You may select the Lead Attorney for the imported leads.
d. You may select a Case Manager for the imported lead.
e. Select one or more recipients under Assign Task (for follow-up notifications). If you
select multiple users, the leads will be distributed in a randomized rotational order
among the selected users.
f. Select either Client or Prospect (typically Prospect) to set how the matter will be
created for the leads.
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Lead Import Settings (continued)
Step
7

Task
When you click 'Save', Prevail will attempt to create a number of scheduled events in
Windows (via Task Scheduler).

Archiving Options
Once activated by Prevail Technical Support, you select the archive option you prefer, and those
closed matters will slowly be archived throughout the day according to the options selected.
Archived matters will remain accessible directly through the Prevail search functions, and will
return results in reports and dashboards as appropriate. They will display a unique icon in the
search results that looks like a small safe. When you attempt to open an archived matter, you
will be notified that it is being retrieved from the archive and might take a bit longer than usual
to open. When you're finished with that matter, it will automatically be returned to the archive.
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Chapter Fifteen:

Extras

As you'll soon discover, there are numerous extra features that you'll enjoy as work more in
Prevail. This chapter provides an overview of those features.

Grid Layout
Throughout Prevail, many screens have a "grid" layout (i.e., the screen layout appears as a table,
with columns and rows of information). This layout is a useful feature, as it allows you to filter,
sort, and/or group the entries on the page. For example, if you are working through your task
list and want to filter your view to display only "High Priority" tasks, you can do so by applying
a filter. Or, if you're working on the History tab and want to quickly find a particular document
entry, you can use a filter to make your search much faster!
The grid layout exists in the following key areas of Prevail, among others:
• History
• Calendar (Task List and Appointment List views)
• Home tab – My Statute List, Messages, Upcoming Appointments, Upcoming Tasks
• Events
• Ledger
• Negotiation (where applicable)
• Damages (where applicable)
• Medical
• Disabilities (where applicable)
• Employment (where applicable)
*Note: You may apply multiple grid settings at the same time. For example, you may choose to
first filter on a particular column and then sort in date order.
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Grid Layout (continued)
Filtering Grid Entries

Filter
indicator

When you are in any screen in Prevail that contains a grid layout, you will see a drop-down
arrow for each column header when you hover over it. To apply a filter, simply click on the
drop-down arrow for the column you wish to filter by, and choose the appropriate selection.
The filtered view will display.
To clear a filter and return to the full display, click on the 'X' in the lower left of the window, or
click on the drop-down arrow for the column header again, and choose "All".
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Sorting Grid Entries
You may also sort entries within a grid layout. To apply a sort based on a particular column
(e.g., date) click on the column header label (the word itself, not the drop-down arrow). Each
time that you click on the column header label, the entries will reverse their sort order, based on
that column.

Grouping Grid Entries
Grouping
Zone

You may group entries within a grid layout, as well. For example, you may group the entries
on the History tab according to their type, rather than having all of the entries displayed in
order of their entry.
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Grouping Grid Entries (continued)
To apply a grouping within a grid, click on the appropriate column header, and hold your left
mouse button down while dragging the column header up to the shaded area just above the
grid. (Green arrows will appear to help guide you.) Release your left mouse button, and the
entries in the grid will then be classified in groups. Click on the '+' sign next to any of the group
names to expand the group and show all entries in that particular category.
To remove a group setting, and return to the normal view, drag the column header back to its
original position.

Saved Filters in History and Ledger
If you have a particular grid setting that you use often on the History or Ledger tabs, you may
choose to save that particular view. That way, you don't have to repeatedly apply the same
settings each time that you visit
Follow the procedures above for filtering, sorting, and grouping grid entries to configure the
display as desired. Then, click 'Filter' in the upper right area of the grid. Click 'Create Filter
from Current View'. Enter a name in the Filter Name field, and click 'Save'. The next time you
need to quickly apply the current display settings, click 'Filter', and then click on the name of
the appropriate filter.
To return to the regular grid view, click 'Filter', and choose to remove the filter.
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Viewing Notes (Detail)
'Options'
button

By default, tabs in Prevail do not display the notes (or detail) that you input within a particular
entry. In order to see these notes, you must double-click on the entry to open it and see all
notes.
However, you may choose to display the notes/detail as part of the regular grid view. In order
to display notes in the grid, click on the 'Options' button in the upper right area of the grid, and
make sure that Detail is checked.

Daily Backups of Your Prevail Data
It is extremely important that you backup your Prevail data daily! In order to do this, you'll
need to save a copy of your PREVAIL_SERVER folder to an external device, such as a USB
external hard drive. The size of your database will determine the capacity that you will need
for your backup device.
To backup your data, browse to your 'X:\PREVAIL_SERVER' folder (where 'X' represents the
drive on which your Prevail server is installed). Right-click on the folder, and click on "Send
To". If you are unsure of the location of your Prevail Server folder, click Help > About in
Prevail, and the path will be displayed there. Choose the appropriate device for backing up
your Prevail data.
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Chapter Sixteen:
Integration

QuickBooksTM

If you would like to incorporate QuickBooksTM integration into your Prevail system, there is a
one-time purchase necessary. This is a firm-wide purchase, and, as such, you will not pay per
user or workstation. You will also need to make sure that you have installed QuickBooks Pro or
Premier 2008 or newer, or QuickBooks Enterprise 8 or higher on at least one workstation to be
able to transfer data from Prevail to QuickBooksTM. Simply call our Technical Support
department at (407) 228-4400, option 1, then 1, to get started.
The QuickBooksTM integration does not work with any of the online versions of QuickBooksTM.

Overview
The purpose of the integration with QuickBooksTM is to completely eliminate the need to
manually enter into QuickBooksTM, transactional data that's already in Prevail. You can also add
customers and/or vendors from one program into the other. And, you can keep your customer
and vendor information consistent in both programs by using the syncing tool.
The key to making this integration work for your firm is to understand that:
• Prevail can only interact with one company file in QuickBooksTM.
• All transactions must be initated from Prevail.
• You must go through a simple process to match Customers, Vendors, Items, and/or
Accounts between the two programs.
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Initial Setup
The QuickBooksTM integration setup can only be run when no one is logged in to Prevail. If
anyone is logged in, the option will be greyed out.
Follow these steps in the Prevail Control Panel for the initial setup of the QuickBooksTM
integration.

Step
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Task

1

Click the 'Tools' button in the toolbar at the top of the Prevail Control Panel, and you
will see this menu.

2

Select QuickBooks Integration Setup. This window will display.

Initial Setup (continued)

Step

Task

3

Click 'Continue'. You will see a progress bar as the new fields are added to the tables.
When the progress bar disappears, and you're back on the main screen, you can close
the Prevail Control Panel, and log in to Prevail again. If you firm is new to Prevail, this
process will only take a couple of minutes. However, this process could take several
minutes if your firm has been using Prevail, particularly the Ledger tab, for a long
time.

Once the QuickBooksTM integration setup has been completed, each Prevail user who
is also running QuickBooksTM on their machine, and only those users, will have access
to the QuickBooksTM Transfer on the Prevail Administration menu.

QuickBooksTM Transfer Wizard
In order to run the QuickBooksTM Transfer Wizard, QuickBooksTM must be running. In the initial
setup, a QuickBooksTM administrator must allow Prevail to access the QuickBooksTM data. This
permission only needs to be granted during the initial setup. After that, QuickBooksTM won't
ask again.
Prevail users who are also running QuickBooksTM can open the QuickBooksTM Transfer wizards
by going to Administration > QuickBooksTM Transfer, and then follow these steps.

Step

Task

1

Click on the Transfer Wizards.

2

Click 'Item Wizard'.

3

Click 'Get from QuickBooks'.
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QuickBooksTM Transfer Wizard (continued)

Step

Task

4

Make QuickBooksTM the active window, and you'll see this window.

5

Click this option: "Yes, when the QuickBooksTM company file is open." Then, click
'Continue'.

6

Click 'Done' when you see this Access Confirmation message.

System Defaults
On the first screen of the wizard, you will see the following:

This is where you'll configure how you want certain data coming from Prevail to appear in
QuickBooksTM. For example, do you want customer names from Prevail to go into
QuickBooksTM in the form of Last Name first, or First Name first?
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System Defaults (continued)
Follow these steps to set up your System Defaults.

Step

Task

1

Click 'System Defaults'. This window will display.

2

Notice that there are five tabs in the System Defaults window. The first is the
Customer Wizard tab. Click the 'Edit' button (bottom right side of the screen), and
select your preferred naming convention. You may also select the Prevail Contacts
fields, and their order, to configure how your Prevail data will populate the 5-line
Customer Address block in QuickBooksTM. Then, click 'Save'.

3

Go through the same process on the Vendor Wizard tab in the System Defaults. It
looks and works just like the Customer Wizard System Defaults screen.
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System Defaults (continued)

Step
4
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Task
Click on the Invoice & Bill/Check Transfers tab. This window will display.

System Defaults (continued)

Step

Task

5

Here, you can set a default category for each of the listed items. This will allow Ledger
entries from Prevail that do not have a category assigned to be transferred to
QuickBooksTM without interruption, using the default settings you have selected. If no
default value has been set, items with no category will need to have a category
assigned before they can be transferred. We recommend that you leave these values
blank in the beginning to help identify and correct improper use of categories, and
hopefully reinforce the proper use of categories.
The Invoice & Bill/Check Transfers screen also allows you to set defaults for Invoices,
Bills, and Statement Charges for their corresponding items transferred from Prevail. If
your firm has some clients who receive invoices and other clients who receive
statements, select the type you use the most as your default. You can change that
option on the fly as necessary.
The "Build Initial Detail" option allows you to include any combination of the fields
listed below in the first detail line of the invoice.
Check the "Include an Initial Detail Line" box, and then click the 'Build Initial Detail'
button. This window will display.

You create the label you want for each option, and you create the separator you want
to use between them. Then, when you create an invoice, it pulls the respective data
from the matter in Prevail, and puts it into the first detail line of the invoice.
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System Defaults (continued)

Step
6

196

Task
Click the 'Check Requests' tab. This window will display.

System Defaults (continued)

Step
7

Task
Once again, click 'Edit', and set the default values as you prefer. In QuickBooksTM,
each trust account should have a corresponding liability account. Click 'Match Trust
Accounts', and this window will display.

Match each trust account to its respective liability account, and click 'Save'. If you
don't have a liability account set up for trust, you'll need to add one in QuickBooksTM
by following these steps:
a. Go to your Chart of Accounts in QuickBooksTM.
b. Right-click anywhere on the screen, and click New.
c. Select the option for Other Account Types.
d. Click the drop-down list, and select Other Current Liability.
e. Click 'Continue'.
f. Name the account as you wish.
g. For the Tax-Line Mapping, select "B/S-Liabs/Eq.: Other current liabilities."
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System Defaults (continued)

Step

Task

8

Click the 'Deposit Transfer' tab in the System Defaults window. This window will
display.

9

Select your Trust bank account and its corresponding Liability account as your
default. If you use more than one trust account, select the one you use most often
along with its corresponding liability account. You'll be able to select a different trust
account if necessary on the Trust Check Request transfer screen or the Deposit
Transfer screen.

QuickBooksTM Sync
The QuickBooks Sync is temporarily disabled pending a resolution of issues associated with
Third Party Billing.
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QuickBooksTM Field Lengths
The QuickBooksTM Field Lengths screen is for informational purposes only. Because several of
the fields in QuickBooksTM are shorter than their corresponding fields in the Prevail contacts,
you may sometimes receive a message warning that if you transfer the selected items, some
data may be truncated. There is no way to avoid this issue, as it is a limitation within
QuickBooksTM. You can still transfer the information. You'll just have to review the data in
QuickBooksTM and edit it, if necessary, to best suit the field lengths in QuickBooksTM.

Setup Wizards
The Setup Wizards are: Item Wizard, Vendor Wizard, and Customer Wizard. These elements
must be matched between Prevail and QuickBooksTM in order for Transfer Wizards to pass data
from one program to the other. Don't worry -- you don't have to spend hours trying to match
them all at once! You can match them as you process the transactions. The wizards will warn
you and display unmatched elements and allow you to match them as necessary to complete
the transaction.

Item Setup Wizard
The Item Wizard allows you to get a list of your QuickBooksTM items and accounts and match
them to your Cost, Fee, Time, and Damage items in Prevail. You can also add items from
QuickBooksTM to Prevail. You cannot import these items from Prevail into QuickBooksTM,
because items in QuickBooksTM must be assigned to an account in your Chart of Accounts in
QuickBooksTM.
Only users with full access in QuickBooksTM can run the Item Wizard because of its need to
access your QuickBooksTM Chart of Accounts.
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Item Setup Wizard (continued)
Follow these steps to use the Item Wizard.

Step

Task

1

Click 'Get from QuickBooks'.

2

Once the wizard gets your items from QuickBooksTM , click 'Next' to go to Step 2 of the
Item Wizard. You'll see a screen like this:

3

On the left, you'll see your Prevail items listed by type, such as Cost, Damage, Fee,
and Time. On the right, you'll have a drop-down list of your QuickBooksTM items and
a list of your QuickBooksTM accounts. You can match each of the Prevail items with
their corresponding QuickBooksTM item and/or account. Match Prevail items that
could be invoiced to a client to their corresponding item in the QuickBooks Item for
Invoices list. Match Prevail items that could be billed to the firm to their
corresponding item in the QuickBooks Account for Bills list. Depending on how your
QuickBooksTM items are set up, you may have more than one Prevail item that
matches the same QuickBooksTM item. That's perfectly acceptable.
You don't have to match all of the items at once. You can handle them on a
transactional basis if you wish. That is, only match the items for which you have
transactions to pass to QuickBooksTM.
After you have matched the desired items, click 'Next'.

4

This step is most often used for new Prevail clients who have not yet used the Prevail
Databank to customize their item lists in Prevail.
On the left side, you'll see a list of your QuickBooksTM items. To import QuickBooksTM
items into Prevail, click the Type drop-down list next to the item, and select the
appropriate type match for Prevail (Cost, Damage, Fee, or Time). Check the 'Add' box
to the right for each item you want to import to Prevail. Note: If you check the Select
All box, only those items with a Type selected will be added to Prevail.
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Vendor Setup Wizard
Follow these steps to use the Vendor Setup Wizard.

Step

Task

1

Click the 'Get from QuickBooks' button. When you see the Completed Successfully
message, click 'Next'.

2

You'll see a list of all the parties in your Prevail Contacts on the left, and a drop-down
list to the right of each Contact, so that you can match your QuickBooksTM vendors
with their corresponding contact in Prevail.

3

You'll also have the option to add parties from Prevail to your Vendor list in
QuickBooksTM. You can add vendors from QuickBooksTM to your Prevail contacts.
You'll need to assign them to a Contacts type from the drop-down list.

4

The drop-down list in the Vendor Wizard includes the options "Ignore" and "None".
Use Ignore for a party you never expect to match; then, they will no longer show up in
the list (except when you select the Show All Parties option).

*Note: You may encounter an error when adding a contact from Prevail into QuickBooksTM if
the number of characters in the Office + Firstname + Lastname fields is greater than the number
of characters allowed in the Vendor Name field in QuickBooksTM. The vendor will be added, but
the Vendor Name will be truncated to fit QuickBooksTM.
As a cross-reference, double-clicking a contact in the Vendor Wizard will open a window that
shows a list of all of the Prevail matters where that contact is attached.
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Customer Setup Wizard
Follow these steps to use the Customer Setup Wizard.

Step

Task

1

Click the 'Get from QuickBooks' button. When you see the Completed Successfully
message, click 'Next'.

2

You'll see a list of all the parties in your Prevail Contacts on the left, and a drop-down
list to the right of each Contact, so that you can match your QuickBooksTM customers
with their corresponding contact in Prevail. If you sometimes do third-party billing
(i.e., someone other than your client is paying their legal fees), you can handle that
here. Simply match your customer to the party in QuickBooksTM who is paying their
bill. As with vendors, you can add contacts from Prevail to your customer list in
QuickBooksTM. Simply select the 'Add to QuickBooksTM ' option.

3

Here, you can add QuickBooksTM customers to your Prevail contacts. Select the
appropriate contact type, and check the Add box. The drop-down list also includes the
options "Ignore" and "None". Use Ignore for a party you never expect to match; then,
they will no longer show up in the list (except when you select the Show All Parties
option).

4

If you're using Jobs in QuickBooksTM , this step allows you to match a Prevail matter
with a QuickBooksTM Job. For example, suppose you do insurance defense. One of
your clients is XYZ Insurance Company, and you have a separate matter in Prevail for
each case against them. You would most likely have a separate Job in QuickBooksTM
for tracking each case. Therefore, you'd want to match the Prevail matter to its
corresponding Job in QuickBooksTM.

*Note: You may encounter an error when adding a contact from Prevail into QuickBooksTM if
the number of characters in the Office + Firstname + Lastname fields is greater than the number
of characters allowed in the Customer Name field in QuickBooksTM. The customer will be
added, but the Customer Name will be truncated to fit QuickBooksTM.

Initiating QuickBooksTM Transactions from Prevail
Note: Only transaction items initiated in Prevail can be transferred to QuickBooksTM and also
receive information back from QuickBooksTM.
All users who have access to the Prevail Ledger tab will see these buttons:
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Initiating QuickBooksTM Transactions from Prevail (continued)
All users who have access to the Prevail Trust Ledger tab will see these buttons:

*Note: Depending on your Prevail user settings and button styles, your buttons may look a bit
different than the examples above.

Transfer Wizards
The Transfer Wizards are: Invoice Transfer, Check Request, Customer Payments, Checks
Printed, and Deposit Transfer.

Check Request
Let's start with a Check Request transaction, since you'll usually incur advanced client costs and
need to create check requests to pay them before you'll need to create an invoice to recover
those costs. Later, when it's time to do so, you can mark those same check request items to
create an invoice to recover your advanced client costs.
Follow these steps to initiate a check request.

Step

Task

1

Go to the Ledger tab, or Trust Ledger tab, in the matter where you want to initiate a
check request.

2

Click the 'QuickBooks Check Request' button.
*Note: The only items that will show up here are those that have a party attached in
the "Pay to the Order" field, and nothing in the Check # field.

3

Select the item(s) for the check request. If you want to select multiple items, use
Shift+click, or Ctrl+click, to select the desired items.
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Check Request (continued)

Step

Task

4

Click the "Set Batch" drop-down list, and select "Set the selected items to 'Check Req.'"
If you only want to select one item, you can click the drop-down list next to that item,
and select "Check Req."
*Note: In Prevail version 6.x, it is possible to type information into the "Pay to the
Order" field in a Ledger entry, rather than clicking the paper clip button to attach the
payee from your Contacts. Such entries will not show up in the Check Request
window. You must click on the paper clip icon to the right of the "Pay to the Order"
field, and attach the payee from your Contacts in order to initiate a check request.
You're likely to encounter this issue if you upgraded from an older version of Prevail.

5

The next time the Check Request Transfer Wizard is run, all the items set to Check
Request will appear. Each of the items selected for transfer will get passed over to
QuickBooksTM as a bill to be paid, or a check to be printed, based on your previously
selected system defaults. When a transferred item is paid in QuickBooksTM, the Pay
Date and Check Number are passed back to the Checks Paid wizard, and can be
transferred back to Prevail and mark the item(s) they came from as Paid in the Ledger.

Follow these steps to run the Check Request Transfer Wizard.

Step

Task

1

In the Check Request screen, you have a separate selection to process check requests
from the Ledger, or the Trust Ledger. They work basically the same way. Pick the one
you want to work with, and click 'Next'.
The image cannot be displayed. Your computer may not have enough memory to open the image, or the image may have been corrupted. Restart your computer, and then open the file again. If the red x still appears, you may have to delete the image and then insert it again.
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Check Request (continued)

Step

Task

2

Click the Select box next to the items you want to send to QuickBooksTM, and click
'Next'. Clicking on the word Select in the column heading is the equivalent of select all.
The image cannot be displayed. Your computer may not have enough memory to open the image, or the image may have been corrupted. Restart your computer, and then open the file again. If the red x still appears, you may have to delete the image and then insert it again.

Notice that you have the option to override the system defaults to allow for exceptions
to any of the following items:
• Create a Bill/Check
• Class
• Date to Use (bill date or check date)
• Process all Ledger items for the same vendor on separate bills
3

Once the items are transferred to QuickBooksTM, the "QB Chk Req" field on the Ledger
will be updated to say Processed.

Trust Check Request
This wizard lets you transfer check requests to be paid from your trust account. The mechanics
are the same as a Ledger check request. The difference from the Ledger check request is on the
Prevail side in that some of the items to be paid from trust (e.g., advanced case costs and
damages) don't appear on the Trust Ledger at all. When you click the 'QuickBooks Check
Request' button on the Trust Ledger, you'll see a screen like the one below. Notice the three tabs
at the bottom of the screen: Trust, Ledger, and Damages. This allows you to select items from
any of the three tabs to create a check request from Trust.

205

Trust Check Request (continued)
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Trust Check Request (continued)
The image cannot be displayed. Your computer may not have enough memory to open the image, or the image may have been corrupted. Restart your computer, and then open the file again. If the red x still appears, you may have to delete the image and then insert it again.

Follow these steps to run the Trust Check Request Transfer Wizard.

Step

Task

1

In the QuickBooks Transfer, go to the Transfer Wizards, and click Check Request.

2

Click the Trust Check Request option. A screen like this will display.
The image cannot be displayed. Your computer may not have enough memory to open the image, or the image may have been corrupted. Restart your computer, and then open the file again. If the red x still appears, you may have to delete the image and then insert it again.

3

Notice the "View" option toward the top left side of the screen. Only trust check
requests from payments on the Trust Ledger appear in the Trust Payments view. Trust
check requests from the Ledger, or from Damages, appear in the Ledger Items view.
When selecting items from the Ledger or Damages to create a trust check request, it is
not necessary to manually create a Trust Payment entry on the Trust Ledger in
Prevail. Running the Checks Printed wizard will do that for you.
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Trust Check Request (continued)

Step

Task

4

Also notice in the above example, the "Check" option (rather than the "Bill" option) has
been selected at the top left. This will transfer the selected item to QuickBooksTM as a
check. In order to have QuickBooksTM mark the check To Print, be sure to check the
Print box. The same applies to check requests from the Ledger.

5

On this screen, you have the option to override the system defaults to allow for
exceptions to any of these items:
• Bank Account to use (some firms have more than one trust account)
• Class (you may or may not be using Classes in QuickBooksTM; it doesn't matter)
• Date to Use (Bill or Check Date)
The image cannot be displayed. Your computer may not have enough memory to open the image, or the image may have been corrupted. Restart your computer, and then open the file again. If the red x still appears, you may have to delete the image and then insert it again.

6

Once the items are transferred to QuickBooksTM, the "QB Chk Req" field on the Trust
Ledger will be updated to say Processed.

Checks Printed
The Checks Printed wizard allows you to select Ledger Check Printed, or Trust Check Printed.
It will then import the check number and date from QuickBooksTM for all the checks written to
pay the check requests from Prevail. You'll see these screens:
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Checks Printed (continued)

It will update each corresponding Ledger record with the payment information and mark the
item Paid in the "QB Chk Req" field. Anyone with access to the Ledger can see which items were
paid and when.
The image cannot be displayed. Your computer may not have enough memory to open the image, or the image may have been corrupted. Restart your computer, and then open the file again. If the red x still appears, you may have to delete the image and then insert it again.

As of the date of this writing, Prevail does not have a Date Paid field in the Ledger. Therefore,
only the check number from QuickBooksTM is imported into Ledger items marked Paid from the
transfer wizard.
*Note: Remember, your individual 'Options' settings on the Ledger control the columns
displayed, and their respective order. Therefore, your Ledger tab might not look exactly the
same as the example above.

Invoice Transfer
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Invoice Transfer (continued)
This screen displays all Prevail Ledger items marked To Invoice, regardless of the matter they
came from, or the user who marked them as such.
Follow these steps to use the Invoice Transfer wizard.

Step
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Task

1

Click the Select box for each item you want to transfer to QuickBooksTM, or click the
Select column heading to select all.

2

Click 'Next'.

3

Click 'Yes' to continue.

4

If you want the selected items to be marked in QuickBooksTM 'to email' or 'to print',
check the Email or Print checkboxes accordingly. As with the Select option, clicking
the column heading Email, or Print, will select all.

5

The selected items will be transferred to QuickBooksTM,, creating a separate invoice for
each custoemr. Each invoice will contain all of the selected items for that particular
customer. You'll see a message on the screen notifying you that the transfer has been
completed. If there were any transfer errors, such as items not matched, or customers
not matched, or any other transfer errors, you'll see a screen like the one below
detailing the issues.

Invoice Transfer (continued)

Step

Task

6

Click 'Match Now', and you'll see the screen below. Here you'll match the Prevail
client/customer(s) to the corresponding party in QuickBooksTM. If they're not already
in QuickBooksTM, simply select the option 'Add to QuickBooksTM' and click 'Done'. If
you're not sure, click the 'Get Customer List from QuickBooksTM' button. If they're on
the list, select the correct match. Do this for each unmatched party, and then click
'Done'.

7

Next, you see a message window letting you know how many clients you're about to
add to QuickBooksTM. Click 'Yes' to continue. Then, you'll see the confirmation that
they've been added.
The image cannot be displayed. Your computer may not have enough memory to open the image, or the image may have been corrupted. Restart your computer, and then open the file again. If the red x still appears, you may have to delete the image and then insert it again.

The image cannot be displayed. Your computer may not have enough memory to open the image, or the image may have been corrupted. Restart your computer, and then open the file again. If the red x still appears, you may have to delete the image and then insert it again.
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Invoice Transfer (continued)

Step

Task

8

The steps above are virtually the same for a Check Request where the Vendor has not
been matched to QuickBooksTM. If you try to initiate an Invoice Transfer or Check
Request in the Transfer Wizards, and you have any unmatched parties or items, you'll
see a message like the one below.
The image cannot be displayed. Your computer may not have enough memory to open the image, or the image may have been corrupted. Restart your computer, and then open the file again. If the red x still appears, you may have to delete the image and then insert it again.

Just click 'Match Now', and you'll see a screen like this, where you can match or add
the appropriate items and/or parties.

9
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You can also match a matter to a Customer Job in QuickBooksTM. Suppose you do
insurance defense. You'd want to attach the matter to the insurance company as a Job
in QuickBooksTM. For more on this, refer to the section on Matching Matters to Jobs.

Invoice Transfer (continued)

Step

Task

10

Once the customers and items are matched, you'll see the item(s) available for transfer,
and you can complete the transfer process.

11

Notice that you have the option to override the system defaults to allow for exceptions
to any of these items:
• A/R Account
• Class
• Invoice Date
• Invoice Term
• Template (the QuickBooksTM template you wish to use)
• Invoice/Statement

12

Each of the items that has been transferred to QuickBooksTM will now be marked in
Prevail as Billed. This way, the Prevail users who do not have access to QuickBooksTM
can still see the status of their transactions. After payment has been received in
QuickBooksTM for the transactions transferred from Prevail, the payment information
for each of those transactions can be transferred back to Prevail using the Customer
Payments wizard. Then they will be marked Paid in Prevail. A corresponding
Payment record will be written into the Prevail Ledger. Here is an example:

13

It's also important to note that items previously marked to create a check request can
also be marked 'To Invoice'. An example would be advanced client/case costs that are
now recoverable at the conclusion of the case.

*Note: Prevail has no control over how QuickBooksTM applies payments to invoices or Statement
Charges. Therefore, if you have billable items of more than one type for a client, the only way to
correctly apply payments from QuickBooksTM to their corresponding type in Prevail (e.g., Cost,
Fee, or Time) is to invoice those items separately. We've provided checkboxes in the Invoice
Transfer to allow you to filter items by type to make it easy to invoice them separately if you
wish.
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Customer Payments
This wizard lets you transfer payment information from QuickBooksTM to Prevail, for payments
made against invoices created from Prevail. It will create a payment record in the Ledger for
each payment made against an invoice created from Prevail. When an invoice created from
Prevail is paid in full in QuickBooksTM, it will add the payment type or check number to each
Ledger item in Prevail that was paid, and the item will be marked as Paid.
You should know that the Customer Payments wizard can take several minutes to run, based
on the number of open invoices you've transferred from Prevail, and how long it's been since
you ran it last. It has to look at all the open invoices and find all the payments posted to those
invoices and transfer that payment data to Prevail. So, it's best not to be in a hurry when
running the Customer Payments wizard.
The important thing to remember regarding customer payments is that the original invoice
must have been created from one or more items in Prevail marked To Invoice. Then, subsequent
payments, made against that invoice can be recorded directly in QuickBooksTM. The payment
information can be transferred to the respective client in Prevail using the Customer Payments
transfer wizard.

Deposit Transfer

The Deposit Transfer wizard allows you to transfer Trust Ledger deposits from Prevail to
QuickBooksTM. Notice the two radio buttons on the top left of the screen: Vendors/Other Names,
and Clients. Because QuickBooksTM stores these lists separately, you must select from the
appropriate list based on whom you're receiving the deposit from. Also on this screen, you have
the option to override the system defaults to allow for exceptions for any of these items:
• Class
• Date to Use
• From Account (for trust deposits, this must be a liability account)
• To Account (for trust deposits, this must be your trust account)
Once the items are transferred to QuickBooksTM, they are marked as Deposited in Prevail.
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Third Party Billing
Suppose you have a client whose legal expenses are being paid by someone else, such as Legal
Aid Society. In order to create an invoice in QuickBooksTM with the "Ship To" as your client, and
the "Bill To" as Legal Aid Society, in the Customer Wizard, or in the Match Now option, you
would match your client with the party who is paying their bill (i.e., Legal Aid Society). Then,
when you run the Invoice Transfer wizard, you'll get the result you're looking for. You'll need
to do the same for each client whose bills are paid by the same third party.

The image cannot be displayed. Your computer may not have enough memory to open the image, or the image may have been corrupted. Restart your computer, and then open the file again. If the red x still appears, you may have to delete the image and then insert it again.

Follow these steps for third party billing.

Step
1

Task
Click 'Match Now', and you'll see this screen.
The image cannot be displayed. Your computer may not have enough memory to open the image, or the image may have been corrupted. Restart your computer, and then open the file again. If the red x still appears, you may have to delete the image and then insert it again.
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Third Party Billing (continued)

Step

Task

2

Match the client to the QuickBooksTM customer who is paying the bill. If they're not
already in QuickBooksTM, select 'Add to QuickBooks'.

3

Click 'Match Matters with a QuickBooks Customer Job'.

4

You probably don't already have a Job for this third-party biller in QuickBooksTM, so
you'll need to select Add to QuickBooks. Be sure to check the Third Party Billing box.
Then click 'Done'.
The image cannot be displayed. Your computer may not have enough memory to open the image, or the image may have been corrupted. Restart your computer, and then open the file again. If the red x still appears, you may have to delete the image and then insert it again.

5
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Now transfer the item(s) as usual. Here's what this example looks like in
QuickBooksTM:

Third Party Billing (continued)
*Note: It's important to note that, once you've matched someone through the Customer Wizard,
or the Vendor Wizard, that party no longer shows up in the list. The only exception is when you
check the box for Third Party Billing. Therefore, if you need to see any previously matched
parties, you must check the box to 'Show All QuickBooks Customers' or 'Show All QuickBooks
Vendors'. If you're in the Invoice Transfer wizard or the Check Request wizard and they still
don't show, you can refresh the list by selecting the 'Get from QuickBooks' option.

Matching Matters with a QuickBooksTM Customer Job
From the screen below, click 'Match Now'.
The image cannot be displayed. Your computer may not have enough memory to open the image, or the image may have been corrupted. Restart your computer, and then open the file again. If the red x still appears, you may have to delete the image and then insert it again.

Now there are two possibilities:
1. Your customer (in this example, the insurance company) exists in QuickBooksTM but hasn't
been matched, or
2. Your customer doesn't yet exist in QuickBooksTM.
Here's how to handle each of the above scenarios:
1. In this screen, match the insurance company with its corresponding customer in
QuickBooksTM, and match the other party to the same customer (in this example, the
insurance company).
2. If the insurance company (in this example, your customer) doesn't yet exist in QuickBooksTM
as a customer, click the 'Add to QuickBooks' option in the drop-down list, and click 'Done'.
Then, come back and match the other party from the case to the insurance company
(customer) you just added, and click 'Match Matters with a QuickBooks Job'.
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Matching Matters with a QuickBooksTM Customer Job
If you're matching matters to a customer job, don't be concerned if you see the same invoice
item appear twice in the Invoice Transfer wizard. It will not create a double entry in
QuickBooksTM. Here's an example:
The image cannot be displayed. Your computer may not have enough memory to open the image, or the image may have been corrupted. Restart your computer, and then open the file again. If the red x still appears, you may have to delete the image and then insert it again.

The image cannot be displayed. Your computer may not have enough memory to open the image, or the image may have been corrupted. Restart your computer, and then open the file again. If the red x still appears, you may have to delete the image and then insert it again.

The image cannot be displayed. Your computer may not have enough memory to open the image, or the image may have been corrupted. Restart your computer, and then open the file again. If the red x still appears, you may have to delete the image and then insert it again.
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Common Error Messages
Here are some typical error messages you might encounter during the Customer Payments
transfer process. The first was an invoice that was transferred from Prevail and then deleted in
QuickBooksTM. This typically occurs when a manual invoice had already been created in
QuickBooksTM. The others are all due to having a dialog box open in QuickBooksTM, which
interfered with the transfer process.
The image cannot be displayed. Your computer may not have enough memory to open the image, or the image may have been corrupted. Restart your computer, and then open the file again. If the red x still appears, you may have to delete the image and then insert it again.
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